1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lüfter bläst wie verrückt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Kryon, 15.04.06.

  1. Kryon

    Kryon Gast

    Moin Friends!
    Ich habe zwei Tage hintereinander das Problem gehabt, dass mein G5 iMac 1,8 sich aufgehängt hat und der Lüfter extrem laut bläst!
    Als Bildschirmschoner habe ich die itunes-cover diashow. Diese lies sich nicht mehr abschalten. Ich habe dann einige Sekunden den Startknopf festgehalten und das System neu gestartet. Danach war alles in Ordnung.
    Was sind das für Symptome??
     
  2. maclex

    maclex Pferdeapfel

    Dabei seit:
    04.12.05
    Beiträge:
    79
    100% prozzessorlast,da drehen die lüfter nun mal hoch
    wenn das progi keine probleme mehr macht ist ja gut.....
    neueste firmware drauf ?
     
  3. weebee

    weebee Gast

    Hatte ich auch schon. Die Lüfter werden auch durch die Software gesteuert. Und wenn die abgeschmiert ist, hat Apple die Hardware wohl so konzipiert, dass sie voll aufdrehen damit nix überhitzt. Insofern ist die Funktion auch okay. Die Frage ist nur, warum dein Mac abstürzt. Das sollte eigentlich nicht passieren. Ein Programm kann immer man abstürzen, aber der Mac selbst sollte immer noch weiterlaufen. Wenn der ganze Mac stehen bleibt, würde ich einen Hardware/Treiber-Fehler vermuten. Hast Du irgendwas eingebaut? Ram? Oder USB-Geräte angeschlossen? Treiber installiert? Wenn sich das Problem wiederholt, würde ich mal alles in den Originalzustand zurückversetzen und so ein paar Tage arbeiten. Zusätzlich kann es nicht schaden, den Hardwaretest, der auf der System-CD drauf ist, mal laufen zu lassen.
     
  4. saarmac

    saarmac Weisser Rosenapfel

    Dabei seit:
    26.12.05
    Beiträge:
    792
    Die Schutzfunktion ist auch sehr sinnvoll, könne ja mal sein dass das Ding in der Sonne steht oder es sau warm draußen ist und man bemerkt den Absturz ne Stunde nicht.
     
  5. disegno

    disegno Gast

    hallo zusammen, ich hab bei meinem 20" G5 Imac ein ähnliches Problem:
    wenn der Rechner in den Ruhezustand geht und so 5 minuten bleibt drehen die lüfter auf hochtouren...die led pulsiert fröhlich vor sich hin....aufwecken läßt er sich nicht....
    ich mußte den einschaltknopf gedrückt lassen um einen shutdown zu erzwingen....
    einen warm start wie früher gibt es ja nicht mehr...zumindest kenne ich keine tasten-kombi.

    schalte ich den imac wieder ein funzt er problemlos.möchte ich ihn dann ausschalten so bleibt die warteuhr stehen und dreht stundenlang vor sich hin...ausschalten tut er sich nicht.
    jemand ne idee oder lösung.

    ich brauch die kiste leider...hab keine lust den bei cancom einschicken zu müssen...weil damit
    eine sehr umfangreiche datensicherung verbunden ist (ich weiß man sollte diese öfters tun...)
    für sinnvolle tips wäre ich dankbar
    [​IMG] [​IMG] [​IMG]
     
  6. Venden

    Venden Weißer Trierer Weinapfel

    Dabei seit:
    22.04.04
    Beiträge:
    1.513
    vielleicht sollte man auch mal ein blick in die aktivitätsanzeige werfen...

    vielleicht steckt ein programm oder ein druckauftrag in einer warteschleife bzw. hängt dort fest.

    für den fall aller fälle hier eine kleine anleitung wie man zur aktivitätsanzeige kommt...

    gruß
    venden
     
  7. disegno

    disegno Gast

    danke werde mal da nachschauen vielleicht hilfts
     
  8. itschus

    itschus Becks Apfel (Emstaler Champagner)

    Dabei seit:
    13.04.06
    Beiträge:
    333
    Tep Widget

    Cool das mit dem widget, aber wie warm darf so eine G4 iBook den werden, mein Lüfter war noch nie an ( hab ich über haupt einen?)

    itschus
     
  9. friedemann

    friedemann Gast

    also ich hatte ein ähnliches Problem wie disegno, mein g5 läßt sich nach dem ruhezustand nicht mehr aufwecken. vorher habe ich zwei zusätzliche speicherriegel hineingeschoben. kann das ein bug im betriebssystem sein?
     
  10. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Nimm doch mal den eingebauten Speicher wieder raus, da haste ja dann den Übeltäter.
     
  11. friedemann

    friedemann Gast

    hab ich, danach klappt auch wieder, aber am speicher liegts nicht, da hab ich schon ein 2. paar probiert
     
  12. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Hmmm, zeigter den Speicher im System-Profiler an? o_O
     
  13. friedemann

    friedemann Gast

    ja, den zeigt er einwandfrei an
     
  14. disegno

    disegno Gast

    friedemann, hat dein imac vorher einwandfrei gelaufen...bevor der neue speicher drin war?
    bei mir lief alles perfekt bis plötzlich der mac durchgedreht aht
     
  15. friedemann

    friedemann Gast

    also der G5 lief perfekt (und ohne die neuen riegel läuft er perfekt) bis ich den ram erweitert habe. in englischen foren kam ein ähnliches problem zur sprache und es wurde das letzte os10-update verantwortlich gemacht. ob das stimmt oder nicht, kann ich nicht beurteilen.
     
  16. TamTam

    TamTam Gast

    Mein iMac G5 hat auch das Problem *gg*
    Hab das ATI-Tool installiert zum hochtakten *lol*
    System neugestartet und die 3 Lüfter drehten am Teller.
    Nach ca.5 min waren sie wieder langsam und ruhig.
    Das hab ich bei jedem Start.
    Nun gut ATI-Tool gestartet und hochgetaktet....

    Erst nach der Deinstallation des Tools startete der iMac wieder normal.

    Also schließe ich daraus das das eine Vorsichtigsmaßnahme des Herstellers ist denn die Temps waren zu JEDER Zeit vool i.O.
    Infos von iStat Pro Widget
    http://islayer.com/index.php?op=item&id=7


    Das erste Mal als ich diese Probleme hatt hab ich das Systemupdate von Apple von 10.5. auf 10.6 gemacht, da ist auch der Rechner fast abgehoben.

    Ich denke das auch diese eine Vorsichtigsmaßnahme diesmal von Apple war.
     

Diese Seite empfehlen