1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Lombard zu lahm für DVD???

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von lordvader, 03.10.05.

  1. lordvader

    lordvader Gloster

    Dabei seit:
    24.06.04
    Beiträge:
    62
    Hallo!
    Ich bin stolzer Besitzer eines Powerbook Lombard G3 mit 400 MHz und 512 MB RAM, die Kiste läuft unter OS X 10.3.9 und 9.2.2 problemlos.
    Was überhaupt nicht funktioniert, ist das Abspielen einer (Kauf-) DVD. Der Apple DVD Player meckert, dass die notwendige Hardware nicht vorhanden ist (DVD-ROM ist aber vorhanden), bzw. das eine PC-Card drin sein soll/muss etc.)
    VLC ist auch nicht imstande den Film ruckelfrei abzuspielen, andere Player hab ich ausprobiert, sie versagen völlig.
    Gibt es irgendeine Möglichkeit DVDs auf einem Lombard abzuspielen oder ist es zu langsam??? :-c
     
  2. woof_II

    woof_II Gast

    Hallo,
    soweit ich weiß (und leidvoll erfahren musste), unterstützen die Rage LT-Grafik-Karten von Lombard (und Wallstreet) zwar MPEG-(sprich DVD)-Encoding, aber erst die Rage Pro-Grafik-Karten werden (zumindest unter OS 9) hardwaretreiber-mäßig richtig unterstützt....

    Ansch. (bitte korrigiert mich!!!! Danke) werden MPEG-Dateien mit einer Rage Pro-Karte in Software decodiert, mit einer Rage LT aber scheint das nur in Hardware möglich zu sein, aber so wie es aussieht, hat Apple dafür nicht die richtigen Treiber (so habe ich das immer interpretiert... bitte korrigiern, wenn nötig)...

    Aber eine Internet-Suche hat auch mehr oder weniger gezeigt, dass es möglich zu sein scheint, Rage Pro-Extensions für eine Rage LT zu laden (als KEXT unter OS X), ob das die Performance von VLC steigert, kann ich aber nicht sagen....
     
  3. lordvader

    lordvader Gloster

    Dabei seit:
    24.06.04
    Beiträge:
    62
    Wie ich jetzt feststellen musste (auf der Unterseite des Lombard) hat die Kiste ursprünglich nur 333 MHz gehabt, wurde scheinbar aufgerüstet auf 400 MHz. Doch VLC müsste es schaffen, es ruckelt halt ...
     

Diese Seite empfehlen