1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Logitech MX 900

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von Sportfreunde, 07.08.06.

  1. Sportfreunde

    Sportfreunde Querina

    Dabei seit:
    13.04.06
    Beiträge:
    180
    Hallo zusammen,

    kann sein das ich mich echt nur doof anstelle aber ich schaffs einfach nicht alle Tasten bei meiner Logitech MX900 zu belegen. Nur die linke und rechte Maustaste funktionieren.
    Wo stell ich denn bitte die anderen Tasten ein?
     
  2. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Hallo Sportfreund,

    genau weiß ich es nicht, aber vermutlich müsstest du entsprechende Software runterladen/installieren. Schau mal bei logitech nach und/oder versuchs mit LogitechControlCenter (LLC) . Ansonsten gibt´s noch Alternativen und Versiontracker, wie z.B. USB Overdrive und andere. Vielleicht wirst du damit Erfolg haben?

    Gruß
    Nettuser
     
  3. Sportfreunde

    Sportfreunde Querina

    Dabei seit:
    13.04.06
    Beiträge:
    180
    Ähh ja und etz findet er in dem LCC kein Logitecg Gerät, dafür gehn etz gar keine Tasten mehr auf der Maus.
    Das hat nicht so recht geklappt.
     
  4. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Oh, da ist der Schuss wohl nach hinten losgegangen.
    Hast du es schon mit USB Overdrive versucht? Ansonsten schau dir z.B. diesen Thread an und schreibe konkret einige Anwender dieser Maus an. Die sollten dir doch eigentlich helfen können o_O

    Viel Erfolg,

    Nettuser
     
  5. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Soweit ich weiß wird USB Overdrive nicht helfen können, da die MX900 eine Bluetooth Maus ist. Das System sollte zur Belegung von den zusätzlichen Tasten (z.B. Exposé, Dashboard) diese auch in der Liste anzeigen. Um die Tasten mit anderen Funktionen belegen zu können kann man GamePad Companion verwenden.

    grüßle, andifant
     
  6. Sportfreunde

    Sportfreunde Querina

    Dabei seit:
    13.04.06
    Beiträge:
    180
    Ok mach ich. Danke schon mal.
     
  7. Sportfreunde

    Sportfreunde Querina

    Dabei seit:
    13.04.06
    Beiträge:
    180
    Erstmal herzlichen Dank an euch beide.
    Mit dem Companion klappts. Jetzt muss ich nur noch ausprobieren welche Taste welche Nummer hat.
     
  8. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    :p LOL, ja dafür hab ich auch ne Weile gebraucht... viel Erfolg.
     
  9. 53Designs

    53Designs Gast

    Hallo Leute,


    hab mir die Maus jetzt auch zugelegt, da mir meine Bluetooth Apple Mouse leider eingegangen ist. Die Logitech konnte ich für €25.- bei einem Konkursabverkauf erstehen, wo ich natürlich blind zugeschlagen habe (ich mein bei dem Preis?). Jetzt habe ich nur ein Problem: Ich möchte natürlich den Hub der da dabei ist nicht anschliessen (für PC´s die kein Bluetooth haben), da ich das Ding mit meinem MBP nicht immer mitschleppen möchte. Nur kann ich leider die Maus nicht mit dem internen Bluetooth Modul von Apple verbinden. Hat das jemand hier geschafft? Wenn ja wie?


    PS: Mir ist es egal sollte ich nicht alle Tasten belegen können (weil das angeblich nur mit dem Logitech Hub geht).
     
  10. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    brauchst du auch nicht, es reicht den Hub mit Strom zu versorgen (für´s Laden)...

    In den Bluetooth-Einstellungen ein "neues Gerät konfigurieren", wenn der Mac anfängt zu suchen an der Maus den Connect-Button (Unterseite) drücken. Die Maus sollte erkant werden.

    Hat mit dem Hub nix zu tun. Das Problem ist, daß Logitech keine Software anbietet, die eine Konfiguration der Tasten zulässt. Das OSX erkennt die Tasten für die Benutzung mit Exposé/Dashboard, mehr Möglichkeiten bietet wie bereits erwähnt GamePadCompanion (kostenpflichtig).

    Grüßle, andifant
     
  11. 53Designs

    53Designs Gast


    Das war auch meine Denkweise, allerdings funktioniert das so nicht. Ich kann zwar die Maus wie beschrieben konfigurieren, jedoch ist sie nachher nicht funktionstüchtig und auch nicht in der Bluetooth Geräteliste vorhanden. Hab wegen dem Problem auch schon an Logitech geschrieben, von denen bekomme ich jedoch keine Antwort. Ich denke mittlerweile dass es einfach nicht möglich ist über den internen Hub zu verbinden.....

    Trotzdem danke für die Antwort!
     
  12. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Eigentlich muss es gehen, ich habe die MX900 schon relativ lange im Einsatz und konnte die Maus immer mit jedem Mac koppeln. Sowohl mit internen Apple-Karten, als auch mit externen USB Sticks (D-Link DBT-120). Man könnte mal versuchen die Bluetooth Prefs zu löschen um irgendwelche alten "kaputten" Einstellungen auszuschließen.
    Hast du schon versucht die Maus mit anderen Macs zu koppeln? Wenn auch das nicht geht bin ich momentan auch ratlos...

    grüßle, andifant
     
  13. 53Designs

    53Designs Gast

    Nein, mit anderen Macs habe ich das noch nicht probiert. Werde mal versuchen die Maus mit meinem iMac zu koppeln, melde mich dann mit dem Lagebericht.....
     
  14. CKIDOW

    CKIDOW Gast

    Hallo Leute!

    Ich habe folgendes Problem mit der MX900. Alles funzt außer eine wichtige Sache. Wenn ich mit der Maus über Menüpunkte (beispielsweise OSX 10.4.8 oben) fahre, dann springen die Untermenüs erst auf wenn ich klicke. Auch die Schnellstart-Leiste unten springt nicht auf, erst wenn ich den Cursor unten am Bildschirmrand psoitioniere und einmal geklickt habe. Also ohne klicks keine Mous-over... hat jemand einen Rat parat?
     
  15. CKIDOW

    CKIDOW Gast

    Nachtrag: Wenn die MX900 connected ist, dann tritt das problem bei der Nutzung jeder anderen Maus auch auf. Sobald die MX900 disconnected, dann ist wieder alles in ordnung
     
  16. daubsi

    daubsi Gast

    Hallo, ich bin frischgebackener Mac-User und daher noch sehr unerfahren ;)
    Ich bin gerade dabei mein System soweit herzurichten und stehe nun vor dem gleichen Problem, dass an meiner MX 900 die Vor- und Zurücktasten nicht belegt sind. Ich habe versucht das in Exposé und Dashboard einzurichten, aber bin irgendwie zu doof dafür. Da scheint man ja nur eine Handvoll Aktionen drauflegen zu können?
    Was ich machen möchte: Unter Windows habe ich mit der Vor- & Zurücktaste immer prima im Firefox blättern können, das hätte ich auch gerne wieder unter Mac OSX.
    Kann mir bitte jemand - anfängergerecht ;) - erklären, wie ich das machen kann?

    Ich habe auch schon das LLC heruntergeladen/installiert, aber dort wird "Kein Logitech Gerät gefunden". Ansonsten funktioniert alles schon prima mit der Maus!

    Vielen Dank!

    Markus
     
  17. Horstbert

    Horstbert Châtaigne du Léman

    Dabei seit:
    14.12.06
    Beiträge:
    832
    Hey... hänge mich jetzt einfach mal hier an, hoffe, das passt!

    Habe mir heute auch den LLC runtergeladen und installiert, er konnte meine USB-Maus auch nicht erkennen - alles nicht so wild, hab ich gedacht, brauche eigentlich eh nciht mehr als die Standardtasten. Also mit dem mitgelieferten Deinstaller wieder runtergeschmissen. Jetzt läuft mein Macbook allerdings SEHR langsam, stürzt oft ab und bei jedem Neustart habe ich das als Screenshot angehängte Fenster auf dem Bildschirm. Bin noch relativ neuer Macuser, kann mir irgendjemand helfen?
     

    Anhänge:

    • hmm.jpg
      hmm.jpg
      Dateigröße:
      21,6 KB
      Aufrufe:
      80
  18. daubsi

    daubsi Gast

    Hallo Horstbert,

    wo finde ich denn den Uninstaller? Habe schon im Spotlight nach LLC gesucht, aber nichts gefunden... Bin auch erst seit 6 Tagen Mac-User ;)
    Habe mit SteerMouse http://plentycom.jp/en/steermouse/ ein Programm gefunden, dass alle meine Wünsche erfüllt... Alle Tasten können belegt werden und die Geschwindigkeit des Mauszeigers kann auch erhöht werden. :-D

    Mein MB ist auch schon ei- zweimal abgestürzt, vor allem beim Erkennen von BT-Devices nach dem Aufwachen aus dem Sleep, aber das sehe ich als nicht so kritisch an. Den von Dir gezeigten Folder hatte ich auch schon ein paarmal, habe den aber nicht mit LLC in Verbindung gebracht.

    Viele Grüße,
    Markus
     
  19. Horstbert

    Horstbert Châtaigne du Léman

    Dabei seit:
    14.12.06
    Beiträge:
    832
    Hi! Den Uninstaller siehst du, wenn du das disc image öffnest.... der ist dort direkt neben dem Installer.
    Danke für den Link, werde ich mal ausprobieren.
    Meine Probleme haben sich übrigens von selbst gelöst, keine Ahnung, was da los war! :)
     

Diese Seite empfehlen