1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Logic Pro 7

Dieses Thema im Forum "Musikproduktion" wurde erstellt von fliegevogel, 13.12.06.

  1. fliegevogel

    fliegevogel Jonagold

    Dabei seit:
    16.07.06
    Beiträge:
    19
    Habe eben nach einem Wechsel auf´s neue MacBook Logic starten wollen, was jedoch mit der Nachricht

    "XSKey nicht gefunden!

    Bitte verbinden Sie den XSKey mit einem USB-Port.
    Wenn er nicht erkannt wird, verwenden Sie bitte einen anderen USB-Port."

    abgelehnt wurde.

    Wer kann mir sagen, was da los ist? Auf dem alten Gerät (Powerbook) ging´s einwandfrei. Universal Binary Problem?

    Danke - Philipp
     
  2. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    Hat Logic etwa nen Hardware Dongle??? Klingt für mich als fehlt der.
     
  3. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
  4. andi*h

    andi*h Gast

    hello,

    klar, logic pro 7 hat immer einen dongle.
    hast du, fliegevogel, jetzt überhaupt keinen oder wird er nur nicht mehr erkannt?

    hast du keinen, kommt mir das sehr komisch vor, wird er aber nicht erkannt, könnte er defekt sein. ist dann aber kein (wirkliches) problem, hatte ich auch schonmal...von einem tag auf den anderen. in dem fall einfach mal bei apple anrufen und melden. ich hab jedenfalls, nach 2-3 erfolglosen versuchen den xskey wieder zum leben zu erwecken, einfach einen neuen geschickt bekommen und der alte, den ich nicht mal zurückschicken sollte, ist nun als schlüsselanhänger umfunktioniert worden :)

    lg, andi
     
  5. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ohne dongle kein logic!
    das ist auf alle fälle sicher.

    ist der dongle eingesteckt und wird er doch nicht erkannt, kann ich nur andi beipflichten. mehrmals ein- und ausstecken, systemeinstellungen neu starten, rechner neu starten, festplattendienstprogramm durchlaufen lassen, ...

    kann auch sein, daß Du logic nicht korrekt installiert hast.

    aber das ist müßig, hier zu spekulieren. wichtig ist zu wissen, ob Du überhaupt einen dongle (usb-stick) hast.
     
  6. fliegevogel

    fliegevogel Jonagold

    Dabei seit:
    16.07.06
    Beiträge:
    19
    Dank Euch allen! Nach Neuinstallation und mehrmaligen Versuchen ging´s trotzdem nicht, das gute Stück scheint sich also verabschiedet zu haben, wird auf jeden Fall nicht mehr korrekt erkannt von Logic.

    Geht morgen raus an Apple und dann heisst es abwarten...
     

Diese Seite empfehlen