1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Logic: "Das System ist überlastet, bzw. die Festplatte ist zu langsam" und Klick-Prob

Dieses Thema im Forum "Musikproduktion" wurde erstellt von novak, 11.06.07.

  1. novak

    novak Fießers Erstling

    Dabei seit:
    22.08.06
    Beiträge:
    127
    Hallo,

    Ich habe folgendes Problem mit Logic Express:

    Zu Songwriting und Arrangement zwecken spielen wir derzeit recht viel über E-Drum, Gitarre und Bass ein.

    Sobald wir etwa 30-40 Minuten aufnehmen, fängt mein System wohl an, sich "aufzuheizen" oder was auch immer.. Ich erhalte von Logic sehr oft die Fehlermeldung, dass mein System oder die Festplatte zu langsam sei. Dann bricht die Aufnahme ab und es ist quasi alles beim Teufel...
    Ich kann mir nicht erklären, wodurch das Zustande kommt, da wir auch schon in Studios aufgenommen haben, die von der Leistung her schlechtere Macs hatten, und viel mehr Spuren aufgenommen haben, als ich:

    Hardware:
    iMac 20", Intel Core Duo 2GHz, 2GB 667 MHz DDR2 SDRAM
    Recording Interface: M-Audio Projectmix I/0 (FireWire)
    Amp-Modelling: Line6 Gearbox, mit Line6 TonePort UX2 (USB)
    Recording-Festplatte (Extren): Prolific PL3507 280 GB (FireWire, auf anderem Port als das Interface)

    Software:
    Logic Express, Version 7.2.3
    Mac OS X, Version 10.4.9
    Line6 Gearbox, Version 2.00.1

    Das Gearbox Plugin läuft meistens, wenn ich Logic benutze, da ich damit die Gitarren und Bass Amps simuliere. Das ist allerdings bekannt für seine Resourcen schonende Arbeitsweise. (So steht es zumindest in einem Gitarre&Bass Heft, wenn ich mich recht erinnere)

    Ansonsten ist so gut wie nie andere Software am laufen. Das System stockt auch, wenn ich auf die interne Festplatte aufnehme.

    Das Software Monitoring von Logic ist auch deaktiviert. Wir hören nur über die gerouteten Signale vom Projectmix ab. (Was sich ja anbietet, da alle Signale schon klanglich aufbereitet sind, durch E-Drum Modul und Gearbox)

    Zusätzlich nervt mich Logic seit einiger Zeit mit einem echt blöden Klick-Problem:
    Wenn wir etwas mit Klick aufnehmen und definitiv richtig auf den Klick einspielen (Haben das probeweise mal mit ein paar Basedrum schlägen ausprobiert), zieht es mir die Aufnahme, nachdem ich Stop gedrückt habe, ein bisschen nach vorne. Dann ist alles ca. einen halben Schlag verschoben und ich muss die ganzen Spuren von Hand wieder an die richtige Stelle schieben... Was soll das denn bitte???!

    Für Ratschläge bin ich sehr Dankbar!!!
     
  2. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    spontan assoziierte aspekte:

    -festplatte(n) fast voll?
    -leistung auf max. in den systemeinstellungen?
    -den cache in den logiceinstellungen (oder puffergröße) erhöhen?
    -latenzschwirigkeiten (kommunikationsproblem zwischen interface und rechner/software)?
    -aktuelle treiber des interfaces drauf?
    -ist die max. voreingestellte aufnahmelänge im environmentfenster ganz weit nach hinten?
    (steht sonst so um die 200takte. ist die aufnahem dort angelangt, dürfte aufnahme abbrechen.).
     
  3. PhilCollins

    PhilCollins Auralia

    Dabei seit:
    17.06.08
    Beiträge:
    202
    hab das gleiche problem
     
  4. villharmonic

    villharmonic Friedberger Bohnapfel

    Dabei seit:
    15.10.09
    Beiträge:
    533
    @PhilCollins

    Aber vermutlich mit anderen Systemdetails, oder ;)

    Clemens
     
  5. pandeironor

    pandeironor Querina

    Dabei seit:
    15.06.09
    Beiträge:
    181
    Woran lag es denn jetzt??
     
  6. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    guuuuute frage. interessiert mich auch.
     

Diese Seite empfehlen