1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Line Out defekt?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von aPuschel1972, 24.09.06.

  1. aPuschel1972

    aPuschel1972 Châtaigne du Léman

    Dabei seit:
    31.05.06
    Beiträge:
    830
    Hallo,

    ich hatte meinen Intel IMac zur Reparatur, Logicboard ausgetauscht da Grafikfehler.

    Ich war der Meinung, der Line Out Ausgang war damals viel lauter.
    Stecke ich jetzt ein Klinke - Chinch Kabel an meine Dolby Anlage, höre ich kaum noch etwas.
    Ich muss extrem laut aufdrehen, damit überhaupt was kommt. Volume am Mac ist auf Maximum.
    Ist mein Line Out defekt oder was mache ich falsch?

    Komischerweise ging es früher

    Gruß,

    Martin
     
  2. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Hatte das Probem bei meinem iMac auch schon mal. War fast am verzweifeln. Hab dann einfach mal in den Systemeinstellungen die Ton-Gesamtlautstärke auf null gestellt, geschlossen,wieder aufgemacht, Lautstärke hochgestellt, ging wieder.

    Vielleicht hilft das bei Dir auch.

    Sind denn die internen Lautsprecher normal laut ? War auf jeden Fall bei mir so.

    Und immer dran denken, die Laustärke jedes Mal neu einzustellen, wenn du externe Lautsprecher anklemmst. Mac OS scheint sich die unerschiedlichen Lautstärken für verschiedene Anschlüsse zu merken. Bei mir klappt das aber nicht immer und dann ist die Lautstärke zwischendurch wieder null.
     

Diese Seite empfehlen