1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lautstärkeregelung defekt???

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von metapolis, 21.03.07.

  1. metapolis

    metapolis Stechapfel

    Dabei seit:
    08.06.06
    Beiträge:
    163
    Hallo

    seit heute morgen kann ich die Lautstärke am macbook nicht mehr regeln. Lautstärke steht auf 100%, aber sowohl die Tastatur (F5/6) als auch der Schieberegler in der Leiste funktioniert nicht. Wenn ich die Tastaturtasten benutze, dann erscheint die bekannte Anzeige, aber unter der Lautstäreanzeige ist ein Zeichen (durchgestrichener Kreis). Was tun?

    Grüße M.
     
  2. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hast du ein SPDIF kabel angeschlossen?? dann kannst du mit tastatur nichts regel, ähnlich auch bei kopfhörer, wird dann immer über die lautstärkeregelung selbst oder ausm programm her geregelt..

    OK edit: mal genauer gelesen ...
    erstelle mal nen neues profil und schaue obs da dann ebenfalls so ist.. alternativ PRAM reset (alt+apfel+p+r nach neustart) ..
     
  3. marcoxyz123

    marcoxyz123 Empire

    Dabei seit:
    31.10.06
    Beiträge:
    86
    Leuchtet vieleicht die Diode im LineOut... Wenn ja nochmal stecker rein... ein bisschen wackeln (vorsichtig)... raus und wenn aus sind die Regler auch wieder da...
     
  4. metapolis

    metapolis Stechapfel

    Dabei seit:
    08.06.06
    Beiträge:
    163
    Hallo, nichts angeschlossen!!!
     
  5. metapolis

    metapolis Stechapfel

    Dabei seit:
    08.06.06
    Beiträge:
    163
    JAAAAA, der Stecker! Super, danke!!!
     

Diese Seite empfehlen