1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Lautes Brummen des PB bei Belastung

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Kritias, 17.06.06.

  1. Kritias

    Kritias Gast

    Links oben laute Brummgeraeusche bei starker Belastung des Powerbooks, z.B. mit handbrake oder ffmpeg. Habe PB17 und 10.4.6 1,67GHZ PPC.

    Schrauben am Gehause dort sind jedenfalls alle fest.
    Teilweise geht es weg, wenn man grob wird und mal leicht draufschlaegt oder das PB so hart aufsetzt.
    Ist das nun normal oder eher Anzeichen dafuer, daß da irgendwas bald die Graetsche macht.
    Richtig schoen heiß ist es dann natuerlich auch.

    Habe mal versucht es mit Audiorecorder aufzunehmen(das submarine zeichen gehoert zu meinem Mailprogramm).
    Die erste Datei brummen.mp3
    http://homepage.mac.com/kritias/
     
  2. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    tun wir uns zusammen? ich hab GENAU das gleiche problem. und bin schon oft zu gravis deswegen gerannt.

    der erste servicemann meinte: das ist der luefter. luefter wurde getauscht, problem jedoch nicht beehoben. grml. dazu hat der typ noch nen kratzer reingeritzt. graaah!

    der zweite servicemann sagt: das mit dem luefter ist mumpitz. es ist ein zirpen einer spule. leider konnte ich den rechner nicht so lange dort lassen, weil ich darauf angewiesen war. das geraet sollte reariert werden.

    ausserdem aeusserte er noch eine vermutung: das problem kann damit zusammenhangen, dass manche pbs beim kopieren ueber fw zwitschern. er haette das selber schonmal erlebt und vermutet das prob. an der gleichen stelle. an seinem alten titanium pb wurde der fehler behoeben.

    und siehe da: ich bemerke nach geraumer zeit genau dieses zwitschern.

    der dritte servicemann: ich hatte nun eindlich zeit, das pb dorthinzubringen, weil alle arbeiten fuer die schule fertig sind.

    also der meinte: das sei NORMAL! und man nenne das ganze "interrupt". auch das zwitschern sei normal. das waere auch ein interrupt. grml. ich habe das geraet jetzt dortgelassen und sitze vor einer dose. grrr. mal schauen was sich getan hat, ich bin gespannt.
     
    1 Person gefällt das.
  3. Kritias

    Kritias Gast

    Hm, na ich bin jetzt auch soweit daß ich mal hier bei einer ganz guten Firma direkt mit meinem Teil vorsprechen wollte, ob die mir vielleicht weiterhelfen.
    http://www.trytec.de

    Nur leider ist das bei solchen Macken ja meist so, daß sie einfach zu bloed sind, als daß selbst oder gerade Fachleute was damit anfangen koennen.
     
  4. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    ich hab heute noch mal bei denen angerufen und ich werde mich wohl nach 1-2 tage mit dieser DOSe hier begnuegen muessen *grummel*.

    die techniker haben ins protokoll aber schon geschrieben, dass das pb einwandfrei laeuft graaAAHHH:mad::mad::mad:. so eine saubande. ist doch klar dass es laeuft, es macht nur komische geraeusche. muss ich wohl noch ein wenig abwarten :( . hoffentlich ist es wenigstens morgen fertig.
     
  5. Kritias

    Kritias Gast

    Und wie ist der Stand der Dinge? Bei mir besteht das Problem weiterhin und nervt teilweise ziemlich, zumal es manchmal ziemlich schnell losgeht.
     
  6. Kritias

    Kritias Gast

    Habe ich nur das Problem allein? Ist echt nervig, manchmal moechte man das Teil dann einfach nur in die Ecke werfen. ;[
     

Diese Seite empfehlen