1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LaTeX: Probleme nach Update

Dieses Thema im Forum "LaTeX" wurde erstellt von Baumkänguruh, 20.08.07.

  1. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
    Nach einer Aktualisierung bekomme ich in TeXShop folgende Meldung. Kann mir jemand sagen, was ich genau machen muss?

    [​IMG]
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Welche TeX-Installation benutzt Du, die aus der MacTeX-Distribution?
     
  3. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
    möglich? Ich habe keine Ahnung.
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Wie hast Du Dir denn dann LaTeX installiert?
     
  5. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    ... womit die erste Frage ja geklärt wäre. ;)

    Inwiefern hast Du jetzt "aktualisiert"? Notfalls würde ich einfach nochmal die aktuellste MacTeX-Distribution drüberbügeln.
     
  7. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
    Hab unter TeXShop nach Updates gesucht und die dann ,,versucht" zu installieren. Sofern ich alles nochmal komplett aufspiele, gehen mir die selbst definierten Sachen flöten?
     
  8. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Hmm, möglich. Kannst Du erstmal im Terminal
    Code:
    ls -l /usr/texbin/pdflatex
    eintippen? Existiert die Datei bei Dir oder kommt da eine Fehlermeldung (müsste ein Symlink auf pdftex im gleichen Verzeichnis sein)?
     
  9. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
    Existiert nicht
     
  10. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Such mal mit Spotlight nach pdflatex, wo liegt das bei Dir?
     
  11. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
    Hier:

    [​IMG]

    Habs nochmal neu aufgespielt, gleiches Problem :(
     
  12. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Also die komplette MacTeX-Installation (von hier), neu heruntergeladen? o_O
     
  13. Intuition

    Intuition Morgenduft

    Dabei seit:
    06.01.07
    Beiträge:
    169
    Ahoi,
    hast Du mit Fink irgendwelche *Tex-Software installiert? Kann auch im Zuge von Tools geschehen sein (xdvi o.ä.). Das führte früher bei mir immer wieder zu Problemen. Ggf. diese Software testweise mit fink deinstallieren und dann nochmal probieren.
    Gruß
    Intu
     
  14. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
    Genau von der Seite hab ich das :) Wie kann ich MacTex denn komplett deinstallieren, also mit allen Verzeichnissen? Muss ich die alle einzeln suchen? Selbst wenn ich TexShop von meiner externen Festplatte (Backup) starte, kommt diese Meldung, also muss in den Unterverzeichnissen doch irgendetwas schief gelaufen sein, oder?
     
  15. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Hast Du vor eben dieser MacTeX-Version schon mal eine andere TeX-Installation benutzt (z.B. eine ältere MacTeX-Version oder teTeX unter Fink oder TeX über den i-Installer)? Hier in der MacTeX-FAQ steht drin, was in der aktuellsten Version wohin installiert wird. Und es gibt dort ein paar Tipps bei Problemen, z.B. Q6 könntest Du vor einer Reinemachaktion mal probieren (TeXShop-plist löschen). Hilft das was?
     
  16. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
    So, habe jetzt alles was ich an teTex bzw. TexShop-Dateien finden konnte, gelöscht und MacTex noch einmal neu installiert. Funzt wieder, die Makros sind natürlich weg. Ärgerlich, aber vll. finde ich die Sachen auf meiner externen Festplatte wieder, auf der ich ein BackUp habe. Danke an alle ,,Helfer" :)
     

Diese Seite empfehlen