1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kubuntu auf iMac G5

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Wetti1978, 27.11.05.

  1. Wetti1978

    Wetti1978 Gast

    Servus,

    hat kemand schonmal Kubuntu oder sonst irgendeine Linux Distri auf ppc Architektur getestet? Hab mir nämlich die Kubuntu Combo DVD (live und install) geladen und nix geht beim booten. Entweder bleibt er hängen beim booten oder es kommt irgendwas kryptisches.

    Weiß jemand Rat?

    Gruß Wetti
     
  2. LadeSchale

    LadeSchale Gast

    Hi.

    Probiers mal mit nem älternen Rechner :-D . Oder alternativ mit dem gelben Hund .
     
  3. LadeSchale

    LadeSchale Gast

    Bei Ubuntu glaub ich musst du zum starten einen Parameter für den 970er Prozessor setzen. Kann mich da aber nicht mehr genau erinnern wie das war. Beim Starten müsste doch die Möglichkeit kommen zusätzliche Hilfe zum starten des Kernels aufzurufen.
     
  4. slartibartfast

    slartibartfast Schöner von Nordhausen

    Dabei seit:
    10.05.05
    Beiträge:
    323
    also, bei mir lief Debian (darauf basiert (K)Ubunthu ja) ohne Probleme. Hab's dann aber wieder deinstalliert, weil ich den Platz auf meiner kleinen iBook-Pladde brauch und man eigentlich alle Linux-Software über Fink oder Darwinports bequem unter OS X verwenden kann...
    Die Ubunthu-Live-CD lief auch ohne Probleme...

    Grüße
    slartibartfast
     
  5. d4d4

    d4d4 Doppelter Prinzenapfel

    Dabei seit:
    07.09.04
    Beiträge:
    442
    Hallo,

    Also, ich habe 1x Ubuntu 5.04 auf meinem PowerMac G4 (AGP-Graphic) installiert. Naja, das kompilieren hat ewig gebraucht und nachdem das so lange gebraucht hat hatte ich auch keinen Bock mehr auf Ubuntu. Zudem musste ich für die install auch noch exta OpenFirmware starten und das ganze darüber starten. Gestern habe ich dann mal die Live-CD von Ubuntu 5.10 reingelegt. War alles gleich viel besser :) Einfach alt gedrückt beim booten und von der ubuntu-cd gestartet. Den Assistenten dann durch gemacht und dann war ich wirklich erstaunt (fragt mich nich wieso). Hab dann aber 2 Stunden mit der live-cd rumgespielt :D Wird vieleicht daran liegen das ich mir mal anschauen wollte was sich geändert hat da ich heute noch einen XP-Rechner auf Ubuntu 5.10 umsattel).

    MfG
    d4d4
     
  6. Wetti1978

    Wetti1978 Gast

    Guten Morgen zusammen,

    also ich hab mich mal in die Hilfe vertieft, konnte auch die ppc Architekturen umschalten, aber dennoch bleibt der hängen nach Open Firmware mit dem Hinweis *Memory failure*. Seltsam...naja... verzichte ich halt bzw. warte auf eine neuere Version.

    Oder hat jemand auch schon Suse 10 auf ppc getestet?

    Gruß
    Wetti
     
  7. Frank L.

    Frank L. Jonagold

    Dabei seit:
    06.12.05
    Beiträge:
    18
    Hi!

    Also ich kann die Kollegen hier bestätigen, dass Ubuntu 5.10 auf einem G4-Rechner problemlos geht (bei mir iBook G4/1.33), aber Dir ging es ja um einen G5-Rechner.

    Habe nämlich auch seit einigen Tagen einen iMac G5, 20", 2.1GHz und sehe dasgleiche Phänomen wie Du. Auch der Parameter mit dem of=video oder so ähnlich der beim Booten im Text steht hat nicht geholfen. Beim nächsten Screen freezed der Rechner und der Fön startet. o_O

    Daraufhin hab ich mir ne Debian Netinstall geholt und das gleiche Problem. Also nochmal kurzerhand einen Daily-Snatshot der Testing geladen, aber das hilft auch nix.

    Solltest Du einen entscheidenden Parameter finden, mit dem es funktioniert, wär ich Dir sehr dankbar, wenn Du den hier reinschreibst.

    SuSE kommt mir nirgendwo mehr auf die Platte. Das IST kein Linux *Glas auskipp*! ;)

    Ciao,
    Frank
     

Diese Seite empfehlen