1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kriege das Cinema Display nicht zum laufen..

Dieses Thema im Forum "Displays" wurde erstellt von Cini, 25.01.07.

  1. Cini

    Cini Gast

    Hallo liebe Gemeinde,

    ich weiß dass es nicht gerade die feine Art ist, gleich im ersten Posting um gute Ratschläge zu bitten. :)

    Aber ich hab da ein Problem, das mir schlaflose Nächte bereitet...

    Ich habe mir vor einigen Tagen einen schönen gebrauchten 20" Cinema zugelegt (Acryl), um ihn als Zweitmonitor am iMac, bzw. Hauptmonitor ;) am MacBook (beides Intel Core Duo) zu benutzen.
    Also hab ich mir flux beim Apple Store den passenden DVI-ADC-Adapter (den mit Netzteil) bestellt.

    Kurz Rede, langer Sinn - alles ist jetzt verkabelt und angeschlossen wie es sein sollte.
    Der Cinema wird auch brav von iMac oder MacBook erkannt, und ich kann sogar meine Ordner und alles mit dem Mouse Cursor auf den iMac-Schirm ziehen.
    Allerdings...naja, muss ich das sozusagen im Dunkeln machen, denn der Cinema Bildschirm ist schwarz, bleibt schwarz, war schwarz, seit ich ihn auf dem Schreibtisch habe...
    Das Ding geht nicht an.... ;-(
    Wenn ich also mit dem Cursor auf dem toten Monitor solange rumstochere, bis ich mit Glück irgendwas erwische, dann kann ich es rüberziehen auf den Monitor des Rechners.
    Die rückseitigen USB-Anschlüsse funzen auch tipp topp, da ich Keyboard oder Mouse daran anschließen kann, und diese auch so tun wie sie eben tun sollen.
    Der Cinema ist also toll.
    Naja, außer eben dass er schwarz bleibt.
    Ich hab mittlerweile alles probiert, was mir eingefallen ist.
    Ich habe versucht einzuschalten, ohne ihn am Rechner zu haben, habe wahrscheinlich 100x wieder alle Stecker und Kabel gezogen, und wieder alles versucht - Fehlanzeige.
    Wenn man mit dem Finger auf das Anschalte-Touchbutton kommt, dann leuchtet es brav, sobald man loslässt, hört es wieder auf zu leuchten.
    Der Bildschirm selber bleibt davon jedenfalls völlig unbeeindruckt. :mad:

    Das Ding ist aber, ich weiß, dass der Cinema bei dem Verkäufer definitiv tadellos funktioniert hat!!
    Und mit der Post kam er in der Originalverpackung!
    Bombensicher!

    Da ich zu allem Überfluss auch noch das große Glück habe, im schönen Augsburg zu wohnen, wo es weit und breit keinen Apple-Stützpunkt gibt, stehe ich jetzt mit meinem drei Jahre alten Teil ziemlich nackich im Regen. :-[
    Ich meine, das alte Ding zu Apple zu schicken, und für 300 Öcken reparieren zu lassen...ich weiß nicht. So war das nicht gedacht.
    Ich hatte gehofft, irgendwo einen Reparatur Service zu finden, der sich das Teil einfach mal ankuckt und sagt "ja, da hakelt watweißichwas, kammamachenoderauchnicht".
    In ganz Augsburg gibt's sowas nicht, es ist echt zum heulen!
    ...und wohl ne Marktlücke! :cool:

    Deshalb frage ich einfach mal Euch. Ihr seid ja auch User, vielleicht hab ich einfach iregend einen Trick übersehen, gibt's da wieder ein Intel-Problem, keine Ahnung... Villeicht ist auch der Adapter aus dem Apple Store ein Montagsgerät und es ist einfach das, was kaputt ist.
    Ich bin jedenfalls ziemlich verzweifelt.

    Deshalb meine Frage an Euch:
    habe ich da irgend etwas übersehen?!

    Wie gesagt, der Monitor lässt sich einfach nicht einschalten.
    Ich hoffe wirklich, dass es "nur" der Adapter (und damit die Stromversorgung) ist - wird wohl darauf rauslaufen, noch einen Adapter zu kaufen und's zu testen.

    Hat jemand von Euch schon einmal ähnliche Troubles mit Intel-Macs und Acry-Cinema gehabt?

    Ihr würdet mir sehr sehr helfen!
    (auch für nur guten Zuspruch wäre ich dankbar...) ;)

    Hier nochmal alles, was sozusagen zwischen Cinema und MacBook hängt:

    Cinema Display -> Stromkabel -> ADC/DVI-Adapter -> funktionierende Steckdose)

    ADC/DVI-Adapter -> DVI/VGA-Adapter -> VGA/miniDVI-Adapter -> MacBook

    Dass VGA in der letzten Kette vorkommt, hat damit zu tun, dass ich vorher einen VGA-Monitor am MacBook betrieben habe.
    Natürlich ist VGA da jetzt Quatsch und ein direkter DVI/miniDVI-Adapter muss her, aber das alles kann doch nicht daran schuld sein, dass der Bildschirm sich überhaupt nicht anschalten lässt...Oder? o_O

    Ich würde mich super über Eure Hilfe freuen!

    Gruß,

    Cini
     
  2. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    blinkt an dem Display eine LED (Einschalteknopf), wenn Du ihn einschaltest? Wenn nicht - ist vielleicht der Anschluss der Backlight-Stromversorgung beim Transport abgegangen .... ?

    Gruss
    Andreas
     
  3. Cini

    Cini Gast

    Hallo astraub,

    nein - es blinkt nicht.
    Ich habe gehört, dass das dann tatsächlich 'ne echte Fehlermeldung wäre.
    Es leuchtet nur schön sanft, wenn man es berührt. Und wenn man den Finger wieder wegnimmt, geht es wieder aus.
    Und Transportschaden scheidet ziemlich sicher aus.
    Das Ding war bombensicher im Originalstyropor eingebettet... :(
     
  4. cmue

    cmue Freiherr von Berlepsch

    Dabei seit:
    19.06.06
    Beiträge:
    1.100
    Ich würd sagen: kaputt gekauft.
     
  5. Cini

    Cini Gast

    Ja, aber genau das ist eben nicht der Fall.
    Dat Ding ging. Und ich will einfach noch nicht ohne weiteres glauben, dass sich einfach so zufällig im Karton ein Draht überlegt hat, einfach jetzt aufzugeben... :(
     
  6. dsquared2

    dsquared2 Gala

    Dabei seit:
    11.07.06
    Beiträge:
    48
    Meister..

    Mit Intelmacs und den cinemas ADC geht es nur folgendermaßen:

    Macbook/Imac --> MiniDVI-DVI--> DVI-ADC

    Das mit der VGA Kette kannst du vergessen, da die Apple Cinemas kein analoges Kernsignal haben was durchgeschleift werden könnte. Der Monitor bekommt saft, aber kein Signal vom Macbook, also kein Videosignal ;)

    Also mini-DVI auf DVI kaufen, anders funktioniert es nicht. Denn ADC Displays, sowie Alu displays funktionieren nie mit VGA..
     
  7. Cini

    Cini Gast

    @ dsquared2

    Jau, und genau damit hattest Du recht...! :)
    Habe jetzt hinter den ADC/DVI-Adapter den DVI/miniDVI geklemmt - jetzt passt alles. :)



    So viel Aufregung um ... nix... ;)

    Vielen Dank Euch! :-D

    Gruß, Cini
     
  8. dsquared2

    dsquared2 Gala

    Dabei seit:
    11.07.06
    Beiträge:
    48
    Kein Problem. Wollte mal nen Beamer mittels mini-DVI auf DVI und dann mit DVI auf VGA anschließen.. mit mäßigem Erfolg, daher die Erkenntnis ;) Freue mich aber für dich!!
     

Diese Seite empfehlen