1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Komisches IPhoto-Problem

Dieses Thema im Forum "Fotosoftware" wurde erstellt von davidbusch, 23.01.07.

  1. davidbusch

    davidbusch Gast

    Eine Freundin von mir hat ein IBook G4 und betreibt darauf Mac OS 10.3 mit IPhoto. Ihre IPhoto-Library war schon ziemlich voll.

    Irgendwann maulte der Bildschirmschoner, der auf die Library zugreift, dass er keine Bilder mehr finden könne. Als sie daraufhin IPhoto öffnete, jaulte IPhoto, dass es die Library nicht finden könne und fragte, ob es eine neue erstellen solle. Dies hat sie zunächst verneint. Ein Blick in den Bilder-Ordner zeigte, dass dieser komplett leer also keine IPhoto Library mehr vorhanden war. Als sie IPhoto das nächste Mal öffnete lies sie IPhoto eine neue Library anlegen, so dass jetzt wieder eine Library vorhanden ist, die allerdings nicht ihre vermissten Bilder enthält.

    Die Finder-Suche nach ".jpg" brachte nur die Bilder ans Licht, die zum Betriebssystem etc. gehören. Im Papierkorb fanden sich nur ganz wenige der vermissten Bilder. Die Dame schwört Stein & Bein, dass sie keinerlei Bilder in den Papierkorb verschoben und auch IPhoto keinerlei Lösch-Anweisungen erteilt hat.

    Frage I: Was kann da passiert sein?

    Die kostenlosen Photo-Rescue-Programme, die ich bislang im WWW gefunden habe, verweigern auf der internen HDD leider allesamt den Dienst, weil sie nur für externe Medien (Flash, USB etc.) geschrieben sind.

    Frage II: Meint Ihr, man kann mit einem zweiten Mac das IBook via Firewire als externe HDD laufen und die Photo-Rescue-Programme glauben lassen, dass es sich um ein externes Medium handelt?

    Frage III: Habt Ihr sonst noch ´ne schlaue Idee, um die Bilder wieder herzuzaubern?
     
  2. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Hallo David,

    ich kenne leider die Problemlösung nicht, weiß aber, dass hier ähnliche Vorfälle schon mehrmals besprochen wurden. Such doch mal hier nach "fotos weg" oder "bilder weg" (inkl. Anführungszeichen) und du wirst einige der entsprechenden Threads finden.

    Viel Erfolg,

    Gruß
    Nettuser
     
  3. davidbusch

    davidbusch Gast

  4. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Hallo Davidbusch,

    leider kann ich dir wie gesagt nicht konkret helfen.
    Hier gibt´s aber noch 3 Threads zum gleichen Problem. Vielleicht kannst du dann auch die betroffenen direkt per PN anschreiben mit der Bitte um Tipps, falls sie das Problem inzwischen lösen konnten. Solltest du Englisch beherrschen, so kannst du vielleicht auch HIER nachschauen.

    Gruß
    Nettuser
     

Diese Seite empfehlen