1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine optischen Laufwerke unter Win XP

Dieses Thema im Forum "Café" wurde erstellt von Phunky, 17.10.05.

  1. Phunky

    Phunky Celler Dickstiel

    Dabei seit:
    13.12.04
    Beiträge:
    801
    Moin liebe Apfeltalker,

    nachdem sich hier ja auch der ein oder andere Windows-Experte "geoutet" hat, wage ich auch mal eine Frage hier einzustellen. Es handelt sich um ein typisches M$-Problem.

    Weil ich früher mal viel an PCs und deren Systemen schraubte, wurde ich gestern zu einem Notfall gerufen.
    Ich musste leider feststellen, dass die Jahre der (fast) windowslosen Zeit ihre Spuren hinterlassen haben, denn ich wusste mir, dem PC und dem frustrierten Anwender leider nicht zu helfen.

    Folgendes Problem:

    Rechner Sony Vaio mit Athlon irgendwas soll verkauft werden. Nun wurde von dem potentiellen Verkäufer das System einmal "nackig" gemacht und mittels der beiliegenden Recovery-CDs neu aufgesetzt. Lustigerweise sind nach dem finalen Neustart die optischen Laufwerke weg.
    Bei der Installation waren sie noch da, im Bios werden sie erkannt, der Gerätemanager zeigt sie an (mit gelbem Ausrufungszeichen – dahinter versteckt eine nichtssagende Fehlermeldung, so was wie Gerät nicht vorhanden oder die falschen Treiber wurden installiert).

    Nunja, ich habe bereits versucht die Treiber zu aktualisieren, die Laufwerke neu erkennen zu lassen, die Controller de- und neuinstalliert, halt was man üblicherweise so macht.

    Keine Chance, beide optischen Laufwerke sind und bleiben verschollen. Eigentlich wollte ich meinen Restanten aus der Windows-Welt bei Gelegenheit auch mal neu bespielen, die Lust darauf ist mir allerdings gestern gründlich vergangen.

    Hat jemand ne Idee wie dem beizukommen ist, oder gar woran es liegen könnte?

    Achja, bevor ich es vergesse, das betreffende System ist noch im "Originalzustand", es wurden keine Komponenten installiert, die die Recovery-CD auszuhebeln in der Lage sein sollten.

    Und sag jetzt keiner "Das ist bei Windows normal". Die Erkenntnis konnte ich gestern schon nicht für mich behalten ;)
     
  2. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Nicht bei Windows ist das normal (aber nicht auszuschliessen ;) ), sondern bei Sony-Laufwerken. Die Treiber sind entweder auf der CD/DVD oder Du kaufst ein neues. Ich habe mich schon arm und krank gesucht nach Treibern für Sony-Laufwerke.

    Gruss
    moornebel
     
  3. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Versuchs doch mal auf der VAIO Homepage. Da kann man anhand der Seriennummer sich die verschiedenen Treiber anzeigen lassen. Vielleicht ist ja ein Treiber für CD-ROM dabei.

    VAIO HOMEPAGE

    CArsten
     
  4. angelone

    angelone Dülmener Rosenapfel

    Dabei seit:
    02.05.04
    Beiträge:
    1.674
    ich würd sagen, kaputt, wegwerfen und ibook kaufen ^^
     
  5. Phunky

    Phunky Celler Dickstiel

    Dabei seit:
    13.12.04
    Beiträge:
    801
    So ähnlich ist es ja. Der iMac steht da ja schon rum, aber für den Dosen-Pfand den er für die Vaio-Möhre noch bekommt, wollte er den nochmal "schick" machen.

    Recherche auf der VAiO-Seite war übrigens nicht erfolgreich. Wie gesagt, es sind ja auch die Original-CDs und die originalen Komponenten. Und vor der Neuinstallation lief es auch. Nun aber nicht mehr.
     
  6. jottlieb

    jottlieb Ontario

    Dabei seit:
    10.04.05
    Beiträge:
    346
  7. Phunky

    Phunky Celler Dickstiel

    Dabei seit:
    13.12.04
    Beiträge:
    801
    Ist es leider auch nicht. Es geht hier um ein nacktes, frisch installiertes System. Dass die Deinstallation irgendeiner Brennsoftware die Laufwerke mit in den Tod reißt, hatte ich vorher schonmal irgendwo gehört. Aber trotzdem Danke für die Antwort.

    Interessanterweise hat der Kollege heute über Tag nochmal meine Windows 2000-Version aufgespielt. Beide Laufwerke da.
    Wieder runter damit, XP Recovery-CDs aufgespielt, Laufwerke weg. Das gibbs doch gar nich...
     
  8. jottlieb

    jottlieb Ontario

    Dabei seit:
    10.04.05
    Beiträge:
    346
    Das ist egal! Der Fehler kann auch ohne Deinstallation von Brennsoftware auftreten, auch wenn der Artikel etwas anderes suggeriert. Die vorgeschlagene Lösung funktioniert.
     
    Phunky gefällt das.
  9. Phunky

    Phunky Celler Dickstiel

    Dabei seit:
    13.12.04
    Beiträge:
    801
    Es hat funktioniert. Wirklich unglaublich. Wir waren kurz davor die Kiste aus dem Fenster zu werfen (das muss nun der Käufer tun :-D). Viiiielen Dank!
     
  10. jottlieb

    jottlieb Ontario

    Dabei seit:
    10.04.05
    Beiträge:
    346
    Damit mir man keine magischen Kräfte zuschreibt: Ich hab' die Lösung damals gefunden, als ich in Google die komplette Fehlermeldung aus dem Geräte Manager eingegeben hatte ;)
     

Diese Seite empfehlen