1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Keine Internetverbindung mit meinem Macbook Pro

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von didis, 24.11.06.

  1. didis

    didis Gast

    Guten Morgen, ich suche Hilfe zum Thema Interntverbindung über den Router von d-link (524). Habe echte Probleme ins Netz zu kommen. Obwohl ich mich genau an die Anweisungen gehalten habe komme ich weder über das Kabel noch über Airport ins Internet. Ich habe schon sämtliche Foren durchwühlt und bin jetzt total verwirrt.
    Also folgendenes habe ich gemacht: Ethernet-Kabel mit Computer verbunden - dann auf die Seite von d-link gegangen (http://19xxx.xxx.x1/ - sorry, habe ich jetzt gerade nicht genau im Kopf) und mich dann durch den Assistenten gewühlt. Dort wurde kein mal nach einen Kennwort oder Sonstigem gefragt (nur optional - was ich dann nicht gemacht habe) Allerdings wird einen vorgegeben (welches man natürlich ändern kann). Dieses finde ich dann acuh später im Airport. Also irgendwas muss irgendwo angemeldet sein. Laut Handbuch sollte ich, nachdem ich den Assistenten beendet habe, ins Internet kommen. Passiert aber nicht!!!

    Keine Ahnung was ich falsch mache. :(
     
  2. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    Hey,

    erstmal herzlich Willkommen bei Apfeltalk.

    Das Ganze hört sich so an, als wüsstest du nicht, was du tust ;)

    Du kannst dich über deinen Browser mit der Adresse des Routers auf selbigen anmelden.
    Dort musst du dich anmelden mit admin oder irgendeinem anderen Benutzernamen, der im Handbuch steht.

    Nun weiss ich leider nicht welche Revision dein Gerät ist, aber ich denke mal das das Handbuch bei allen Modellen hoffentlich mal gleich sein wird.

    Dann gehen wir folgende Schritte durch:
    du gehst auf den Menüpunkt "WAN"
    Du wählst du PPPoE aus. Da ich mir relativ sicher bin, dass du nur ein Dynamic PPPoE hast, wählst du auch dieses aus.
    Dann trägst du deinen Benutzernamen und Kennwort ein, welches du von deinem DSL-Provider bekommen haben solltest.
    Du kannst noch einen Service-Name eintragen um diese Einstellungen schneller wieder zufinden und lässt die restlichen Einstellungen auf ihren Standards. Als MTU sollte 1492 stehen und autoconnect enabled sein.
    Das Ganze speichern und testen.
    Nun sollte es klappen.
     
  3. didis

    didis Gast

    Vielen Dank erstmal. Mit dem "nicht wissen was ich tu" könntest Du vielleicht Recht haben. Allerdings habe ich wirklich alles probiert und mich erkundigt, mir das Handbuch genommen, sämtliche Hilfen durchsucht und und und....
    Übrigens habe ich mich auch mit "Admin" angemeldet. ;)

    Nur leider habe ich keinen Benutzername und Kennwort von meinem Dsl-Provider bekommen. Bis jetzt auf jedenfall noch nicht.

    Ich werde aber nochmal nachschauen was bei mir bei dem Menüpunkt " WAN " steht.

    Viele Grüße
     

Diese Seite empfehlen