1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein 802.11n Verbindung mit iMac Core 2 Duo

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von AMacMiniNow, 04.04.07.

  1. Hi,

    ich hab seit kurzem einen Core 2 Duo und schonn einiges über die Airport-Probleme gelesen - konnte aber noch nicht eruieren, ob mein "Problem" damit zusammenhängt. Vielleicht kann mich jemand erleuchten:

    Ich hab' die neue Airport-Extreme und dort auf 802.11n only gestellt. Mein Apfel-TV kriegt eine wunderbare Verbindung, nur mein iMac nicht. Beim iMac scheint mein Netzwerk in der Liste "Verbinden mit" auf, aber wenn ich mich verbinden will, krieg ich nur die Meldung "Es ist ein Fehler aufgetreten":

    - Die MAC des iMac ist auf der Airport-Extreme eingetragen
    - Der Schlüssel ist korrekt eingegeben
    - Es ist die Software, die bei der Airport Extreme beilag, installiert (dort sollte ja auch der 802.11n Enabler dabei sein, oder?)
    - Alle Updates sind installiert (auch das ominöse WLan Update)

    Liegt mein Problem daran, was hier weiter unten beschrieben wird, oder hats da was anderes?

    Danke und lg
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Beim iMac scheint mein Netzwerk in der Liste "Verbinden mit" auf, aber wenn ich

    Erst mal Nachschauen ob "n" auf dem iMac überhaupt aktiv ist.

    Netzwerkdienstprogramm starten, Schnittstelle (en1) aufrufen.
    Steht dort: Wireless Network Adapter (802.11 a/b/g/n)

    Kann er es.

    Fehlt das "n" hinten solltest du noch einmal den entsprechenden Enabler von Apple bemühen.

    >auch der 802.11n Enabler dabei sein, oder?)

    Ja

    Auf der Basis ist b/g + n ganz sicher aktiviert?
     
  3. Ahhhhh ja. Bei mir steht nur a/b/g. Wie starte ich den Enabler, der beim Airport-Extreme dabei war? Ich sehe auf der CD nur einen Installer die Dienstprogramme - die hab' ich bereits installiert, und trotzdem nur a/b/g.
     
  4. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Wie starte ich den Enabler, der beim Airport-Extreme dabei war?

    Das sollte eigentlich mit der Installation des neuen AirPort Dienstprogramms
    mit passiert sein. Da gibt es offensichtlich ein Problem.

    >Ich sehe auf der CD nur einen Installer die Dienstprogramme - die hab' ich bereits

    Paketinhalt des Installers anzeigen lassen.
    Dort sollte auch der Enabler zu finden sein.

    Mit dabei ist er in jedem Fall:

    "AirPort Extreme 802.11n Enabler Version 1.0:
    Hierfür ist ein kompatibler Macintosh Computer (Alle Core 2 Duo und Xeon Systeme mit einer AirPort Extreme 802.11n Karte. Das 17" iMac Modell mit 1,83 GHz Core 2 Duo Prozessor ist nicht kompatibel.) und Mac OS X Version 10.4.8 erforderlich."
     
  5. Danke, ich hab's schon hingebracht. Ich hatte bei meinem neuen Mac die Airport Extreme Software vor dem Airport Update installiert, das man ja braucht, damit der Enabler überhaupt funktioniert. Nach erneuter Installation funktioniert es dann.

    ... und wieder ein Kabel weniger :)
     
  6. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >... und wieder ein Kabel weniger

    Na dann.. :)
    So sollte es sein.
     

Diese Seite empfehlen