1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Katastrophale Absturzserie

Dieses Thema im Forum "macOS & OS X" wurde erstellt von te-c, 16.08.07.

  1. te-c

    te-c Fuji

    Dabei seit:
    02.01.04
    Beiträge:
    37
    Habe hier einen iMac 24" IntelCore2Duo vor mir.

    Habe eine ganze Serie von Abstürzen damit. Monitor wird dunkel und das bekannte Neustartfenster geht auf und das 10 - 20 mal am Tag. Es lässt sich kein Grund dafür finden.

    Habe das letzte ComboUpdate und SecurityUpdate nochmal nachinstalliert.
    Festplatten-Dienstprogramm mehrmals reparieren lassen und mit Hilfe des Programms Onyx auch sämtlich Logfiles, Caches etc. geleert.

    Nun bin ich beim Versuch über den Hardwaretest etwas herauszufinden. Ich bekomme dabei folgende Meldung vom System über den ganzen Screen geschrieben.

    Vielleicht kann jemand damit etwas anfangen?

    ! OUCH !!! : main loc zero not zero ! 0000700700000000h @:eeeeeeeeeeeeeeeeh !
    ! OUCH !!! : main loc zero not zero ! 0000700700000000h @:eeeeeeeeeeeeeeeeh !
    ! OUCH !!! : main loc zero not zero ! 0000700700000000h @:eeeeeeeeeeeeeeeeh !
    ! OUCH !!! : main loc zero not zero ! 0000700700000000h @:eeeeeeeeeeeeeeeeh !
    ! OUCH !!! : main loc zero not zero ! 0000700700000000h @:eeeeeeeeeeeeeeeeh !
    ! OUCH !!! : main loc zero not zero ! 0000700700000000h @:eeeeeeeeeeeeeeeeh !
    ! OUCH !!! : main loc zero not zero ! 0000700700000000h @:eeeeeeeeeeeeeeeeh !


    Gibt es einen Weg ohne den Rechner komplett neu aufzuspielen?
     
  2. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    das könnte ein Speicherproblem sein. Bei welchem Teil des HW Tests trat die Meldung auf?

    Gruss
    Andreas
     
  3. te-c

    te-c Fuji

    Dabei seit:
    02.01.04
    Beiträge:
    37
    Ich konnte noch gar nicht damit anfangen. Die Meldung kam schon nachdem ich die System-CD mit D gestartet habe.
     
  4. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    versuche doch mal diesen Speichertest. Der muss via Terminal gestartet werden (siehe Manual). Eventuell ist es sinnvoll den Test im Single-user Modus zu starten:

    Steps to Enter Single-User or Verbose Mode

    1. Shut down the computer if it is on.
    2. Press the power button to start the computer.
    3. Immediately press and hold the Command (Apple) key and one of the following:
    o the "s" key for single-user mode.
    o the "v" key for verbose mode.
    4. To exit single-user mode type: reboot
    5. Press Return.

    Gruss
    Andreas
     
  5. te-c

    te-c Fuji

    Dabei seit:
    02.01.04
    Beiträge:
    37
    Hast Du auch noch eine kostenfreie Lösung?
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Also für Memtest Geld zu verlangen ist doch etwas tolldreist, auch wenn es nicht viel ist.

    Installiere Dir Applejack und im Installer führe eine angepaßte Installation durch! Dabei wir auch ein Memtest Utility mitinstalliert welches Du im Single User Mode verwenden kannst.

    Ich würde aber grundsätzlich davon ausgehen, daß es entweder der Hauptspeicher ist oder die Hauptplatine. Falls das Gerät noch in Garantie ist, ab damit zum ASP!
    Gruß Pepi
     
  7. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    ja, es gibt noch ein älteres, kostenloses Programm, das ich evtl. zu Hause raussuchen kann. Aber ist der Preis von etwa einem Euro wirklich ein Problem o_O Ansonsten kannst Du auch versuchen, den Apple HW Test von der Installations-DVD nach dem Boot von Festplatte zu starten.

    Gruss
    Andreas
     
  8. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Das riecht stark nach Arbeitsspeicher... Lade dir mal rambus runter, gibt es bei macupdate.
     
  9. te-c

    te-c Fuji

    Dabei seit:
    02.01.04
    Beiträge:
    37
    Sicher, dass das Programm Rambus heißt? Ich finde dazu nichts, weder bei macupdate noch bei versiontracker.
     
  10. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    ich habe das alte memtest gefunden ... siehe Anhang

    Gruss
    Andreas
     

    Anhänge:

  11. te-c

    te-c Fuji

    Dabei seit:
    02.01.04
    Beiträge:
    37
    Nach dem Memtest zu urteilen scheint alles in Ordnung zu sein. Ich führe den Test nochmal aus.
     
  12. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    leider ist mein französisch zu schlecht, aber wenn man googelt, dann kriegt man diesen link hier:

    hat anscheinend was mit windows zu tun... hast du windows bei dir installiert?
     
  13. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Nach einem Memory Test der keine Fehler gefunden hat, weist Du nur, daß er nichts gefunden hat. Du kannst in Software niemals beweisen, daß alles in Ordnung ist wenns um RAM geht!
    Gruß Pepi
     
  14. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    mache alle anderen Applikationen zu und lasse den Test mal eine Stunde laufen ...

    Gruss
    Andreas
     
  15. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Das bringt auch nicht mehr. Memtest muß man im Single User Mode anwerfen um überhaupt eine Chance zu haben ein ansatzweise brauchbares Ergebnis zu bekommen. Noch besser sind Tools die in der OF bzw. EFI arbeiten und somit noch mehr RAM frei halten können welches dann getestet werden kann. Das einzige was zuverlässig RAM testen kann sind Hardware-Tester welche jedoch für Normalsterbliche weder zu bekommen noch finanzierbar sind.
    Ein ordentlicher RAM Test kann übrigens auch mal locker eine Woche dauern. (Und selbst dann kann es sein, daß damit ein eindeutig defektes RAM trotzdem nicht erkannt wurde.)
    Gruß Pepi
     
  16. te-c

    te-c Fuji

    Dabei seit:
    02.01.04
    Beiträge:
    37
    Vielleicht tausche ich mal die Bausteine aus einem anderen iMac aus und checke mal ob er dann auch abstürzt.
     
  17. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    wenn du mehrere RAM-bausteine hast, würde es schon reichen, wenn du immer nur jeweils einen stecken lässt und die anderen entfernst.
    mir ist es schon mehrfach passiert, dass alle tests zufriedenstellend verliefen, einer der RAMs aber doch kaputt war.
     
  18. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Nachdem der (halbjährige) Präsentationsrechner im Geschäft unzählige Male flach lag, habe ich mich dazu entschlossen den Hardwaretest durchlaufen zu lassen, mit eben genau dem "Ouch"-Ergebnis.


    Wie ist die Lösung? War nur der RAM defekt?

    Wäre nett, wenn der Betroffene die Lösung hier mal schreiben würde! ;)
     

Diese Seite empfehlen