1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Kaputte Schrift in iTunes7

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von AngOr, 01.10.06.

  1. AngOr

    AngOr Gast

    Hallo,
    ich bekomme in den letzten Tagen immer öfters defekte Schriften angezeigt.
    Bisher konnte ich noch nihct herausbekommen wann genau dieser Effekt auftritt.
    (denke aber seit 7.0.1)
    Beheben lässt sich dieser Effekt nur per iTunes Neustart.
    Es sind NUR diese Kategoriefelder betroffen.
    Es ist auch nur iTunes betroffen.

    Daher denke ich mal liegt es nicht an der Graka.
    RAM ist 1x256MB + 1x1024MB verbaut.
    System ist auf neuesten Stand (10.4.8)

    Vielen Dank
    AngOr
     

    Anhänge:

    • t.jpg
      t.jpg
      Dateigröße:
      14 KB
      Aufrufe:
      111
  2. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    hmm, sieht aber blöde aus.

    Vielleicht mal den Schriften-cache leeren ? o_O
     
  3. toym

    toym Erdapfel

    Dabei seit:
    02.06.06
    Beiträge:
    2
    is bei mir das selbe... seit 7.0 schon
    ich konnte bisher auch noch keinen grund bzw auslöser dafür entdecken

    grüße
    tim
     
  4. macindy

    macindy Admin
    AT Administration

    Dabei seit:
    21.12.03
    Beiträge:
    6.279
    Wenn euch das System ein paar mal abgestürtzt ist könnten die Schriften kaputt sein - hier würde ich mal von der Install-CD starten und mithilfe des Festplattendienstprogramms die Festplatte checken und ggf. reparieren lassen.
     
  5. good.groove

    good.groove Tydemans Early Worcester

    Dabei seit:
    07.06.06
    Beiträge:
    399
    dann reihe ich mich mal ein... dieses problem tritt bei mir auch auf. ich denke nicht, dass es am ram liegt. ich habe 2GB verbaut und der ist NIE ausgelastet...
     
  6. CygnusX1

    CygnusX1 Allington Pepping

    Dabei seit:
    11.05.06
    Beiträge:
    188
    Hatte ich auch vor kurzem, iTunes neu getartet und weg wars. Ist auch nur einmal aufgetreten.

    @flowbike: Schriften-cache?
     
  7. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
  8. andi*h

    andi*h Gast

    hello,

    kann man u.a. aber auch mit onyx regeln...

    lg, andi
     
  9. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    kann sein andi, aber onyx hat mir schon mal total des system zerschossen :oops:
    Das Ding ist bei mir so was von unten durch.
     
  10. AngOr

    AngOr Gast

    Ich hab es mit fontnuke versucht.. Klappt.
    Aber nur weil das programm neustartet.
    Aber nach einem Neustart ist es eh immer wieder in Ordnung.
    Nur tritt mein Problem weiterhin auf.
    Ich habe den Verdacht, dass Parallels damit zu tun hat.
    Sobald ich es laufen lasse tritt dieses Problem auf.. scheint mir.

    Kann das bitte jemand nachprüfen?

    AngOr
     
  11. hi, habe selbiges problem und das mit der standardinstallation. keine extra software. ich finde das allerding nicht so schlimm, itunes selber funktioniert ja. bei mir hilft einmal der grüne button und gut. die nächsten updates werden das schon bereinigen.
     
  12. Syncron

    Syncron Gast

    Den Effekt hab ich auch. Hat hier jemand das Problem bei einem Mac der nicht den GMA hat?
     
  13. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    bei mir läuft iTunes, auch mit parallels offen, sauber.
     
  14. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    OT:
    hui hat ja geklappt mit dem Namen ;)
     

Diese Seite empfehlen