1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kann keine quicktime filme mehr sehen

Dieses Thema im Forum "Musikproduktion" wurde erstellt von pete-orange, 05.09.07.

  1. pete-orange

    pete-orange Alkmene

    Dabei seit:
    14.08.04
    Beiträge:
    30
    seit einiger zeit werden bei mir in safari keine quicktime filme mehr geöffnet.
    es erscheint nur das quicktime-ikon mit einem fragezeichen in der mitte.

    bis vor ein paar tagen funktionierte die darstellung noch in firefox, jetzt plötzlich
    auch nicht mehr. ich habe gerade noch einmal quicktime 7 installiert, aber das hat
    nichts geändert.

    habe ich irgendeine voreinstellung unbeabsichtigt verändert?
    wäre über tipps sehr dankbar.

    danke, gruss
    peter
     
  2. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Um was für ein Filmformat dreht es sich denn? Oder ist es bei allen?
     
  3. pete-orange

    pete-orange Alkmene

    Dabei seit:
    14.08.04
    Beiträge:
    30
    bei allen filmen, die auf einer internetseite anscheinend mit quicktime abgespielt werden.
    zum beispiel filme, die man auf youtube sehen kann / könnte. zuerst erscheint das quicktime-ikon in normaler farbe, dann wird es heller und hat in der mitte ein fragezeichen.
     
  4. Hanyorilla

    Hanyorilla Wohlschmecker aus Vierlanden

    Dabei seit:
    13.11.04
    Beiträge:
    241
    @pete-orange

    das gleiche Problem habe ich (mit meinem iMac G5, allererste Generation) auch bei FF und Safari (obwohl... ab und zu klappt es bei Safari); darum nutze ich zur Zeit Opera, da funzt es immer.
    Auf meinem PowerMac G4 und dem iBook G4 läuft FF immer noch perfekt.

    Ich habe auf dem iMac mittlerweile auch schon alles was irgendwie mit Mozilla und FF zu tun hat gelöscht und FF neu installiert.
    Nix hilft.

    Also, auch ich wäre über eine Lösung dieses Problems froh. (Bei mir ist es allerdings nicht YouTube, das mich durch QT-Fragezeichen nervt, sondern SpiegelOnline...)

    Grüße
    dasHanyo
     
  5. Hanyorilla

    Hanyorilla Wohlschmecker aus Vierlanden

    Dabei seit:
    13.11.04
    Beiträge:
    241
    achja...

    so sieht das dann live in SPON aus....
     

    Anhänge:

  6. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    mh neue flash version mal geladen und installiert und bei quicktime in den systemeinstellungen bei den mime types quicktime das häckchen bei flash wegemacht?
     
  7. pete-orange

    pete-orange Alkmene

    Dabei seit:
    14.08.04
    Beiträge:
    30
    danke zeno!
    hat funktioniert.
    hatte flash zwar schon mehrmals neu installiert, aber das häkchen war's wohl.
    (allerdings habe ich so eine einstellung nicht in den mime-einstellung gefunden, sondern in "erweitert". was bedeudet es jetzt, wenn ich demnach flash "deaktiviert" habe....?)
    peter
     
  8. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Sorry, hatte nicht nachgeschaut wo sich die Option genau versteckt ;)
    Jetzt werden die Flashsachen wieder von Flash selbst angezeigt, davor war das der Job von Quicktime.
     
  9. Hanyorilla

    Hanyorilla Wohlschmecker aus Vierlanden

    Dabei seit:
    13.11.04
    Beiträge:
    241
    Moinmoin,

    also neu laden und Flash installieren und so habe ich erledigt und siehe da: ett funzt (äh, hier bedeutet das soviel wie "ett läuufft").
    Allerdings nur solange, bis ich zwischendurch mal wieder QT zum Ansehen eines Films genutzt habe. Danach war die Darstellung in Firefox wieder lahmgelegt.

    Ich habe daraufhin die quicktimeplayer.plist in meiner Library gelöscht. Jetzt läuft es wieder wie geschmiert.
    Das nur als kleiner Nachtrag, falls jemand das Gleiche Problem haben sollte:).

    Aber hier noch ein Danke an Zeno für Deine Bemühungen um Hilfe!!!

    Viele Grüße
    dasHanyo

    ...wobei das hier ja wohl eher in den Browserthemenbereich gehört und nicht in diese Sparte, oder?... aber is ja auch egal...;)
     

Diese Seite empfehlen