1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kann frisch downgeloadetes SKYPE 2.5.0.85 nicht starten

Dieses Thema im Forum "Andere Software" wurde erstellt von macsven, 04.03.07.

  1. macsven

    macsven Gast

    meine Konfiguration: iBook G4 1,33 GHz/768 MB, OS X v10.3.9 (die Systemvoraussetzungen wären lt. Skype damit erfüllt...)

    Folgenden Fehler erhalte ich nach dem Startversuch der Skype.app im Konsolenfenster:
    Date/Time: 2007-03-04 17:32:35 +0100
    OS Version: 10.3.9 (Build 7W98)
    Report Version: 2

    Command: Skype
    Path: /Applications/Skype.app/Contents/MacOS/Skype
    Version: ??? (???)
    PID: 908
    Thread: Unknown

    Link (dyld) error:

    dyld: /Applications/Skype.app/Contents/MacOS/Skype can't open library: /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore (No such file or directory, errno = 2)

    D.h. Skype sucht nach einem Folder, den es auf meinem Mac nicht gibt. Nun weiss ich halt nicht, ob es ihn eigentlich geben sollte oder ob Skype einfach falsche Erwartungen hat... :(
    Download-Error kann ich ausschliessen, habs mehrere male probiert.
    Es ist übrigens das Erste mal, dass ich Skype installieren wollte, also keine Skypeleiche auf meiner HDD.
    Kennt jemand ähnliches? Es muss sich ja nicht um ein Skype-spezifisches Problem handeln.

    Danke für eure Rückmeldungen!

    PS: bin momentan auf der Suche nach einem Skype-Archiv, um es mal mit einer Vorversion zu probieren, die sich vielleicht/hoffentlich kooperativer verhält...
     
  2. macsven

    macsven Gast

    Nachtrag

    möglicherweise kann jemand mit ähnlicher Konfig mal nachsehen, ob auf ihrer/seiner Maschine dieses Verzeichnis/Library
    /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore​

    vorhanden ist.

    Danke!
     
  3. Corny

    Corny Hildesheimer Goldrenette

    Dabei seit:
    15.06.06
    Beiträge:
    681
    Existiert bei mir nicht, der Ordner, Skype funktioniert trotzdem.
     
  4. macsven

    macsven Gast

    hi Corny,

    danke fürs nachsehen!

    welche Skypeversion verwendest du denn?
     
  5. pumpkin

    pumpkin Gelbe Schleswiger Reinette

    Dabei seit:
    01.11.04
    Beiträge:
    1.764
    .
     
    #5 pumpkin, 04.03.07
    Zuletzt bearbeitet: 07.10.07
  6. macsven

    macsven Gast

    Problem gelöst!

    Nachdem ich über "Software aktuallisieren" u.a. sowohl Java als auch QT upgedatet hatte, funkte es. Leider weiss ich nicht, welches Update letztendlich verantwortlich war. Die ursprüngliche Fehlermeldung jedenfalls war mehr als irreführend...
     

Diese Seite empfehlen