1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kann extrahierte Kyocera-Treiber nicht finden

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Abs, 11.03.07.

  1. Abs

    Abs Gast

    Hallo!

    Ich hab seit Freitag ein MacBook und wollte nun meinen Drucker Kyocera Mita FS-1000+ installieren. Dieser ist über einen Printserver (D-Link DP-301P+) angeschlossen, welcher auch in der Netzwerk-Übersicht aufgelistet ist. Daran liegt es nicht.

    Nun hab ich mir die Treiber von Kyocera runtergeladen und installiert. Es handelt sich dabei um eine Programmdatei, die die Daten dann automatisch extrahiert. Nur hab ich keine Ahnung, wo die Dateien jetzt sind. Ich muss ja, wenn ich einen neuen Drucker installiere die Dateien manuell suchen, da Kyocera in der Übersicht bei "Druckermodell" Kyocera nicht aufgelistet ist.

    Der Drucker wird automatisch als PostScript-Drucker erkannt. Wenn ich dann allerdings etwas drucke, stehen da nur irgendwelche Befehle auf dem Papier, von wegen "/FontType 42 def" zum Beispiel.

    Wo sind nun also diese verdammten Daten?

    mfg Abs
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Hast du schon das Installationsprogramm im Ordner "OS X" aufgerufen und wurden die Dateien installiert?

    Wenn ja, sollte dann beim Einrichten des Druckers unter Kyoceramita dein Modell stehen.

    MfG
    MrFX
     
  3. Abs

    Abs Gast

    Genau das ist eben nicht der Fall. Die Frage ist nun warum und wo die Dateien sind?
     
  4. Habib

    Habib Golden Delicious

    Dabei seit:
    22.05.07
    Beiträge:
    8
    Hi,

    also ich hatte das gleiche Problem, und hab den Support angeschrieben. Die haben mir folgendes geantwortet:

    Gruß
    Habib
     
  5. Seth

    Seth Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    15
    Hi,
    ich habe einen FS1900 ebenfalls als Drucker im Netz freigegeben. Nach nem Festplattenwechsel im iBook und der damit verbundenen Neuinstallation von OS X wird aus irgend einem Grund auch der Kyocera-Treiber nicht mehr im Druckerdienstprogramm angezeigt, obwohl ich den Treiber (sogar mehrfach) installiert habe.

    Auch der in Habibs Posting angegebene Ordner ist bei mir leer. :(

    Hat jemand nen Rat, was ich da noch machen könnte? Lässt sich das Kyocera Installationspaket irgendwie manuell entpacken...?


    Danke schonmal für jede Hilfe.

    Seth


    Edit: Hrm - aus irgend einem Grund war das Verzeichnis wohin der Kyocera-Installer die Treiber installiert hat auf "kein Zugriff" gesetzt ... warum auch immer. Problem gelöst.
     
    #5 Seth, 18.09.07
    Zuletzt bearbeitet: 18.09.07

Diese Seite empfehlen