1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

JAVA Problem unter 10.4.2

Dieses Thema im Forum "Browser" wurde erstellt von RicoPausB, 15.08.05.

  1. RicoPausB

    RicoPausB Gala

    Dabei seit:
    27.01.04
    Beiträge:
    48
    Moin ...
    ... forsche nun schon seit Stunden durchs WWW, um herauszufinden, warum JAVA unter 10.4.2 nicht korrekt funktioniert ...

    Wir verwenden hier eine Remote-Software, die über https:// erreichbar ist und für die Fernbedienung und diverse Anzeigen JAVA-Applets verwendet ...

    Bislang lief das unter Safari und Firefox noch einwandfrei (10.3.9)
    Seit unserem Upgrade auf Tiger jedoch kriege ich keine dieser Seiten mehr angezeigt, da das Laden der Applets fehlschlägt. Scheint irgendwie ein JAVA-Problem zu sein ...

    In Safari wie auch im Firefox steht im Applet-Window immer nur "java.lang.ClassNotFoundException: RemCtrl.class"
    Soll mir jetz vermutlich sagen, dass die java-Klasse nicht gefunden wurde ... aber auf diversen DOSen kann ich die Seiten perfekt über Firefox laden und auch die Applets laufen einwandfrei ...

    Gibt's wieder einmal irgendwelche speziellen Dinge, die unter Tiger hierfür noch konfiguriert werden müssen?

    Habe mittlerweile schon Java 1.5 getestet ... same problem ...
     
    #1 RicoPausB, 15.08.05
    Zuletzt bearbeitet: 15.08.05
  2. schnoerpel

    schnoerpel Golden Delicious

    Dabei seit:
    01.04.05
    Beiträge:
    11
    Hallo,

    ich habe das gleiche Problem. Ich habe bei mir zuhause ein Bus System, womit ich eine Visualisierung auf einen Browser starten kann. Auf meinen Dosen funktioniert es einwandfrei, nur auf meinen beiden iMacs bekomme ich das leider nicht hin. Safari reagiert nicht mehr und ich sehe nur noch das lustige bunte Rad.
    Es wäre nett, wenn einer eine Idee hätte, woran es liegt. Leider finde ich auch keine Hilfe Seite, wie man die Java Preferences richtig einstellt.
     

Diese Seite empfehlen