1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Java 1.5 zum Standard machen

Dieses Thema im Forum "OS X-Developer" wurde erstellt von Wikinator, 05.10.05.

  1. Wikinator

    Wikinator Adams Parmäne

    Dabei seit:
    21.08.04
    Beiträge:
    1.297
    Hallo,

    wie kann ich unter Tiger Java 1.5 zum Standard machen, wenn ich es installiert habe?
     
  2. parmaele

    parmaele Gast

    moin moin,

    das einzigste was ich gefunden habe war:
    Java 5.0 - The Missing Installation Instructions.

    evtl. hilfts Dir weiter

    bye Alex
     
  3. michast

    michast Adersleber Calvill

    Dabei seit:
    13.09.04
    Beiträge:
    5.810
    Das ist es auch. Man hat eine neue Einstellungsmöglichkeit mit Java 1.5 und damit kann man den Standard setzen. Ich glaube, dass liegt unter Dienstprogramme. Ich hatte es noch mit meinem iMac, auf meinem iBook hab ich Java 1.5 noch nicht installiert.

    Gruß,
    Michael
     
  4. Wikinator

    Wikinator Adams Parmäne

    Dabei seit:
    21.08.04
    Beiträge:
    1.297
    dieses Programm habe ich auch und habe es auch auf J2Se 1.5 gestellt (auch als Runtime Environment), aber "java -version" im terminal zeigt mir immer noch 1.4.2 an.
     
  5. parmaele

    parmaele Gast

    hmm Ich kann nicht mehr nachvollziehen ob das Neusetzen des Symlinks (siehe verlinkten Forums Post) oder das Config Programm ausschlaggebend waren. Bei mir gibt er:

    aus. Evtl. probierste das mit dem Symlinks noch aus.

    bye Alex
     
  6. Wikinator

    Wikinator Adams Parmäne

    Dabei seit:
    21.08.04
    Beiträge:
    1.297
    danke, mithilfe dieser Anleitung funktioniert es nun. :)
     
  7. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    *wieder hoch hol* bei mir funktioniert's nur halb o_O

    Bin gerade dabei das neue Elster-Portal zu testen. Immerhin zählt Safari und OS X zu den unterstützten Systemen. Java 1.4.2 wird zwar auch akzeptiert, aber der Upgrade auf 1.5.0/5.0 empfohlen. Nun, gesagt, getan. Terminal liefert mir als aktuelle Java-Version auch 1.5.0 aus, aber der Browser scheint nach wie vor auf 1.4.2 zurückzugreifen - zumindest meldet das nach wie vor der Elster Konfigurationsassistent.

    Meine erste Idee war mal in die Internet-PlugIns von Haupt- und User-Library zu schauen, ob's da ggf. Versionskonflikte gibt - nicht's dergleichen. Hat sonst noch wer'ne Idee dazu !?

    [EDIT]hab's gefunden! Java 5.0 installiert ein kleines Dienstprogramm, mit dem man das einstellen kann. [/EDIT]

    Gruß Stefan
     
  8. supermario

    supermario Gast

    ...bringt java 5.0 irgendwelche vorteile? oder gelten die nur für programierer?
     

Diese Seite empfehlen