1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iWeb - Darstellung im Internet Explorer

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von theiming, 29.09.06.

  1. theiming

    theiming Gast

    ihr lieben,
    kurz zur geschichte: ich lebe in einer fensterverseuchten, fruchtlosen welt und habe den auftrag, unsere homepage zu bearbeiten. für mich ein anlass, den apfel tanzen und kreisen zu lassen, auf dass jeder einmal anbeiße und siehe da: ein Mac mini wurde bereits für nächstes jahr in aussicht gestellt. immerhin.

    die page mache ich in iWeb, um den kollegen zu zeigen, wie einfach alles geht und um die seite später von den einzelnen kollegen in ihren seiten bearbeiten zu lassen.

    nun zum problem:
    in iWeb erstellt aber nicht auf .mac abgelet.

    der internet explorer stellt die seiten nicht so dar, wie gewünscht. manchmal zeigt er nur zeichen und zahlen - nach reload kommt dann alles, wobei manchmal grauschatten um die bilder liegen.

    ich habe bislang keine lösug gefunden - vielleicht wisst ihr ja eine. btw. ich sitze an einem win-rechner und schreibe gerade in einem weißen apfeltalk - ist auch das normal?

    besten dank und
    allerliebste grüße
    thei
     
  2. m00gy

    m00gy Gast

    Liebster theiming,

    ein Link zur Seite würde allen hier helfen. Ich weiß den Link zwar, sag ihn aber nicht, weil Du selber entscheiden sollst, ob Du ihn hier veröffentlichst ;)

    PS:
    Vielleicht freut es Dich zu hören, dass die Seite bei mir im IE NICHT falsch dargestellt wird.
     
  3. theiming

    theiming Gast

    und ob mich das freut, denn an anderen computern ist das auch so ...

    da stimmt irgendwas nicht an unserem müllrechner - kein wunder, fummeln ja nur lehrer dran rum, von daher scheint alles in ordnung zu sein.

    ich danke recht herzlich und bitte um entschuldigung wg. der verwirrungen usw.
    die seite sag ich noch nicht, weil noch geklaute fotos als dummies drin sind und mir mein chef eins auf die ohren gäbe, wenn da ärger käm ...

    trotzdem tausend dank
    untertänigst
    thei
     
  4. CantArmarius

    CantArmarius Erdapfel

    Dabei seit:
    18.08.08
    Beiträge:
    3
    autostart

    Auch ich habe ein kleines Problem mit iWeb. Vielleicht können Sie mir helfen. Wie baut man mit iWeb Audiodateien so in die Homepage ein, dass die Musik gleich losgeht, wenn man auf die Seite kommt (autostart). Danke Walter
     
  5. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.485
    Das kann ich jetzt nicht sagen, ich sitze gerade nicht am Mac.
    Aber ich kann Dir versichern, daß 90% der Besucher sofort wieder weg sind, wenn sie Sound auf die Ohren bekommen, denn sie nicht erwarten oder nicht wollen oder einfach nur gräßlich finden.
    Es sei denn, es ist die Seite einer Band und die empfängt ihre Fans so. Aber da weiß man auch, was einen erwartet, wenn man dem Link folgt.
    Falls überhaupt, solltest Du die Möglichkeit bieten, die Musik manuell zu starten.

    Was sagt die iWeb-Hilfe zum Thema "Musik"?
     
  6. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    ...... im Info-Fenster unter dem Quicktimesysmbol ganz einfach den Haken bei Autostart setzen.

    Aber wenn du ein normales mp3-File genommen hast, dann wird die Musik in den meisten Fällen trotzdem nicht sofort loslegen und einige Sekunden Verzögerung geben, da erst die 3-6 MB geladen werden müssen!!

    Ausserdem geht die Musik nur auf der Seite, wo du sie eingesetzt hast - beim Klick auf eine andere Seite ist die Musik wieder weg.


    möma

    edit: ..... schliesse mich meinem Vorredner voll an, dass Musik auf einer Seite in aller Regel ein "NO GO" ist!!!
     
  7. 0ms0

    0ms0 Auralia

    Dabei seit:
    02.08.08
    Beiträge:
    198
    Ja, normalerweise ist Musik ein NO-GO. Hier trotzdem mal ein Gegenbeispiel:
    www.christophehuet.com/

    Aber darum geht es auch gar nicht,
    auch ich habe mit der fehlerhaften Darstellung in Firefox/IE zu kämpfen.
    Wenn es eine rein private Seite wäre, würde mich das nicht jucken, aber da die Arbeit bezahlt wird, erwartet der Auftraggeber natürlich auch, dass alles schick aussieht. So ist es zum Beispiel so, dass Schatten in Firefox nicht angezeigt werden, Schriften aber in IE nicht korrekt angezeigt werden. Dass iWeb Probleme damit hat, Umlaute richtig umzuwandeln wissen ja vermutlich alle, aber ich will nicht krampfhaft aus allen Texten Bilder machen, denn dann tauchen sie ja in Google nicht auf -.-

    0ms0
     

Diese Seite empfehlen