1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes: Problem mit Streams

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von Lusdischer, 13.10.05.

  1. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Hallo! Habe hier schon von Zeit zu Zeit mitgelesen, und habe mich jetzt mal angemeldet, weil ich ein riesen Problem habe:

    Mein iTunes spielt keine Streams mit 128 Kbit mehr vernünftig ab. Genauer gesagt scheint es immer nur abzuspielen was im Cache gespeichert ist, dann bricht es ab, lädt erneut, spielt wieder ab usw. Bei niedrigeren Datenraten tritt das Problem nicht auf. Das Update auf iTunes 6 hat nichts gebracht. Es macht mich vollkommen verrückt, früher gings ja auch problemlos.
    Wäre echt toll, wenn da jemand eine Lösung kennt.

    Gruß
    Lusdischer
     
  2. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ahoi!
    wenn Du glaubst, daß es an den caches liegt, dann lösche sie doch einfach mal oder lege sie zumindest (der sicherheit halber) kurzfristig zum test an einen anderen ort.
     
  3. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Danke für die Hilfe! Erst dachte ich, es hat was gebracht, dann jedoch brach immer nach 2-3 Minuten der Stream ab.. egal welcher. Indie Pop Rocks läuft jetzt aktuell seit 6:13, hat aber auch ungefähr seit Minute 3:30 immer mal wieder kleine Aussetzer, obwohl der Rechner sonst nix zu rechnen hat.. merkwürdig.. und jetzt bei 6:20 geht es auch schon wieder in die Brüche. Ein echtes Elend, ich hasse Computer! :-c
     
  4. rocknrolla

    rocknrolla Gast

    Nun, Streams kommen ja von einem Stream-Server. Falls der gerade Probleme hat, kann es schon zu Aussetzern kommen.
     
  5. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Ja, aber doch nicht immer, und nicht bei allen Streams? Normalerweise konnte ich das immer stundenlang laufen lassen. Daß ein Stream abbricht war eher die Ausnahme.
     
  6. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    Du kannst in den itunes einstellungen ebenfalls den puffer für streams vergrößern. wenn der noch nicht auf max steht, könnte es daran gelegen haben.
     
  7. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Nee, das ists leider nicht, da hab ich schon alle Einstellungen durch. Es scheint nicht nur ein iTunes-Problem zu sein, mit dem Quicktime-Player und dem Real Player gibts das selbe Problem.. möglicherweise ist aber bei allen drei Programmen Quicktime für die Ausgabe zuständig? Quicktime-Cache habe ich schon gelöscht, brachte nix... o_O
     
  8. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    dann ommt die netzverbinde vielleicht nicht klar damit? o_O
     
  9. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Mit der ist eigentlich alles in Ordnung, mein alter iMac 233MHz hatte damit auch nie Probleme.. an der Verbindung hat sich ja nichts geändert.
     
  10. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    hast Du denn viele andere prozesse nebenher laufen? vielleicht gar welche, die auf's web zugreifen?
     
  11. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Habe schon das Dashboard deaktiviert, da da einige Widgets mit Web-Zugriff waren, aber das hilft auch nix. Ansonsten zeigt die Aktivitäts-Anzeige eigentlich nix an. Ich werd bei Gelegenheit mal den alten iMac anchließen um zu sehen, ob der die Streams noch normal spielt.
     
  12. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Mmh, vorhin hat es Problemlos wieder funktionert, jetzt versteh ich garnix mehr. Aber wenns so bleibt, solls mir ja recht sein.
     
  13. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    das bestätigt mich in der annahme, daß der rechner mit der vararbeitung der netzdaten nicht nachkommt.
    das kann viele gründe haben:
    -andere laufende applikationen/prozesse
    -unstete/unstabile netzwerbinde (serverbedingt)
    -unstetes w-lan (router-rechnerkommunikation)
    -...

    ich kenne Dein problem auch. je mehr anderes zeuchs ich laufen hatte udn unsteter mein netz, desto wackeliger der stream.
    aber vielleicht hab eich auch unrecht.
     
  14. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Ich weiß nicht, ich hatte ja mehrmals neu gestartet und nur iTunes geöffnet. Mal sehen, ob es in nächster Zeit funktioniert. Auf jeden Fall danke für die Hilfe!
     
  15. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Ich komme nochmal auf mein oben geschildertes Problem zurück. Nachdem ich in letzter Zeit immer mal versucht hatte, einen Stream zu öffnen, hat es nie funktioniert, brach immer nach weniger als 30 Sekuden das erste mal ab, und dann in immer schnelleren Abständen.
    Jetzt sitze ich gerade an meinem alten iMac 233Mhz OS 9.0.3, und siehe da: funktioniert perfekt. Ich habe es an allen Rechnern hier im Haus getestet, und die Situation ist folgendermaßen:

    Mac Mini, OS X 10.4.2 iTunes 6.0.1: brechen ab
    Cube, OS X 10.3.9, iTunes 6: brechen ab
    Powerbook G3, OS 9.2.2, iTunes 2.0.4: funktioniert perfekt
    iMac, OS 9.0.3, iTunes 2.0.2: funktioniert perfekt

    Ich habe auch schon auf dem Mac Mini unter Classic Quicktime geöffnet und da einen Stream geladen, denn das ist ja eine ältere Version (6.0), bricht aber auch ab.

    Wenn das Powerbook neben dem Cube steht und den selben Stream abspielt, bricht er auf dem Cube ab, auf dem Powerbook nicht.
    Dieses Problem scheint nicht weit verbreitet zu sein, wenn ich in google "itunes streams brechen ab" eingebe ist das einzige was ich zu dem Thema finde ein Eintrag aus dem anderen großen Mac-Forum, der aber nicht mehr zu existieren scheint. Auf englisch hab ich garnix brauchbares gefunden.

    Es treibt mich in den Wahnsinn! :-c
     
  16. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Schau' dir doch mal in der Aktivitäts-Anzeige (OS X) die CPU-Auslastung und die Netzwerkaktivität an, während iTunes versucht den Stream abzuspielen. Dort kannst du sehen, ob die Netzperformance einbricht oder evtl. ein anderes Programm in regelmässigen Abständen die CPU beansprucht. :)

    ByE...
     
  17. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Mittlerweile gehts immer nur noch für je 1 Sekunde, deswegen ist die Beobachtung recht schwierig. So lang der Stream nicht läuft, tut sich im Netzwerk garnichts, beim öffnen des Streams geht es auf ca. 10kb, fällt dann sofort wieder ab, zunächst tatsächlich immer auf 0, und steht beim "erneuten zwischenspeichern" des Streams auf 3-5kb. Die CPU-Auslastung verhält sich ungefähr proportional dazu. Mittlerweile bleibt er auch beim erneuten Zwischenspeichern meist schon hängen. Versteh ich nicht.. wenn es an der Netzwerkverbindung liegt, dürften ja die alten Rechner auch nix abspielen. :-[
     
  18. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Wie sind denn die einzelnen Rechner mit dem Internet verbunden (Router, Ethernet, Airport,...)?

    ByE...
     
  19. Lusdischer

    Lusdischer Boskoop

    Dabei seit:
    13.10.05
    Beiträge:
    39
    Über einen Router. Ach ja, und wir haben 'normales' DSL.
     
  20. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Ähm ich meinte damit aber wissen zu wollen, wie die Rechner im einzelnen an den Router angeschlossen sind. :) Und welches Modell ist der Router?

    Mit "...'normales' DSL..." meinst du was? Soweit ich weiß gibt es kein 'unnormales' DSL. ;) Also meinst du damit die Bandbreite und die ist...? 384kbps... 768kbps (gibt's glaub' ich nicht mehr)... 1Mbps... 2Mbps... etc...

    ByE...
     

Diese Seite empfehlen