1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

itunes/podcast

Dieses Thema im Forum "Andere Software" wurde erstellt von juegoe, 16.10.06.

  1. juegoe

    juegoe Gast

    hi,
    meine selbsterstellten Podcasts (mit iweb) kann ich zwar auf meinen Server laden, aber nicht abonnieren. Die Fehlermeldung: Die URL (die beim anklicken des Abobuttons in iTunes übernommen wird) ist "möglicherweise keine gültige podcast url"

    Wie sieht denn eine solche aus? Wie muß ich meine verändern? Was kann ich überhaupt tun.

    http://goendoer.net/news/Podcast (Hier ist der Podcast)
    http://goendoer.net/news/Podcast/podfreinet/Podcast/rss.xml (das ist die 'ungültige Podcast url)

    Ich habe schon 2 verschiedene Provider ausprobiert.

    Liebe Grüße

    Jürgen
     
  2. theiming

    theiming Gast

    hallo jürgen,
    versuch mal, die großbuchstaben rauszunehmen - vielleicht ist's ja das ...

    liebe grüße
    thei, ex-schuldrucker (jetzt in sek1) ;)
     
  3. theiming

    theiming Gast

    auch sind die umlaute bei dir völlig zerschossen ...
    hmmm
    m00000000gyyyyyy!!!!!!!!
     
  4. m00gy

    m00gy Gast

    ich guck ja schon...
     
  5. theiming

    theiming Gast

    ha, da isser, alles wird gut ...
     
  6. m00gy

    m00gy Gast

    also die vielen kaputten Umalute machen mir auch Sorgen. Da ist irgendwo eine falsche Textcodierung eingetsellt, denn bei mir sieht die Seite so aus (siehe Anhang). An den Großbuchstaben wird's nicht liegen - denn andere iWeb Seiten nutzen die ja auch und funktionieren. Ich schau mal, ob ich der Sache auf den Grund gehen kann.
     

    Anhänge:

  7. theiming

    theiming Gast

    bei mir auch so - in zwei browsern ...
     
  8. m00gy

    m00gy Gast

    Jürgen, womit lädst Du Deine iWeb Seite zu Deinem Provider hoch? Mit welchem Programm?
     
  9. juegoe

    juegoe Gast

    Hi
    mit fetch 4.0.3
    Liebe Grüße

    Jürgen
     
  10. m00gy

    m00gy Gast

  11. m00gy

    m00gy Gast

  12. juegoe

    juegoe Gast

    Hi,
    die kaputten Umlaute kann ich ja durch html ersetzen
    ärgerlich sind ehr die leerstellen im Quellcode, die auch so (mit kleinen Zeichen) dargestellt werden - z.B. nach Absätzen.
    Liebe Grüße

    Jürgen
     
  13. m00gy

    m00gy Gast

    Das darf aber eigentlich nicht pasieren, dass die so zerschossen werden. Meine Seite (http://web.mac.com/sebastian.dorok/iWeb/projekte/Seminardownloads.html) wird ja auch nicht so zerschossen - die liegt aber eben auch auf .Mac Space und wird daher direkt aus iWeb auf den Server geladen.

    Ich konnte sonst am Quelltext Deiner Dateien und am Feed nichts Ungewöhnliches feststellen - abgesehen eben von den vielen kaputten Umlauten, die ich auf Fehler beim Hochladen zurückführe...
     
  14. juegoe

    juegoe Gast

    Hi,
    vielen dank für die Tips - ich versuche es mal mit dem Webftp des Providers und dann suche ich mal das vorgeschlagene FTP-Programm und berichte wieder.
    Liebe Grüße

    Jürgen
     
  15. m00gy

    m00gy Gast

    Mach das mal...
     
  16. juegoe

    juegoe Gast

    Hi,
    der idevsoftwares funktioniert nicht - irgendetwas was not handeld. Egal - ich habe es auch mit dem webFTP des Providers versucht kein Erfolg.
    Ich hatte auch schon zu Fuß die ganzen Umlaute durch html-code ersetzt - die Optik war dann gut aber abonnieren ließ sich der Podcast trotzdem nicht.
    Liebe Grüße

    Jürgen




    8
     
  17. juegoe

    juegoe Gast

    Hi,
    ich habe halt mal wieder zu Fuß alle Umlaute und störenden Zeichen entfernt.
    Optik ist jetzt o.k.:
    http://www.goendoer.net/news1/podfreinet/podfreinet/Podcast/Podcast.html

    Allerdings abonnieren kann man den Podcast immer noch nicht. Er wird wohl in
    iTunes eingetragen, erscheint aber dort mit dem Ausrufezeichen und der Fehlermeldung, wenn man darauf klickt: Möglicherweise keine .....

    Apple meldet dazu nur lapidar: Kein Support für diese Anwendung.

    Kann da bitte jemand helfen - das mit den Umlauten ist zwar ärgerlich, aber es kann behoben werden.

    Jetzt habe ich es auch noch mit und ohne www probiert: ohne Erfolg für die Anmeldung.

    Liebe Grüße

    Jürgen
     
    #17 juegoe, 16.10.06
    Zuletzt von einem Moderator bearbeitet: 17.10.06
  18. juegoe

    juegoe Gast

    Hi,
    ich habe mich durch den Text gelesen und wenn ich ihn richtig verstanden habe, dann brauche ich erst bei iTunes einen Account. den habe ich nun eingerichtet, aber habe jetzt wieder die Probleme mit den Umlauten. Ich werde jetzt mal alles wieder auf ue usw umstellen. Mal sehen ob es dann klappt.
    Zumindest hat iTunes den Podcast zur Veröffentlichung angenommen.
    Nun heißt es warten, bis er möglicherweise geprüft wird oder tatsächlich bei itunes erscheint.
    Liebe Grüße

    Jürgen
     
  19. m00gy

    m00gy Gast

    Aber das sind jetzt zwei paar Schuhe:
    a) einen Podcast mit iTune abrufen lassen (auch wenn er nicht im iTunes Verzeichnis steht) -> das wolltest Du zuerst und das sollte eigentlich auch funktionieren.

    b) Deinen Podcast im iTunes Verzeichnis anmelden

    Eigentlich sollte (a) klappen, auch wenn man (b) nicht gemacht hat...
     

Diese Seite empfehlen