1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes friert ein

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von darkyie, 25.09.05.

  1. darkyie

    darkyie Gast

    Hallo. Habe ein grosses Problem mit meinem iPod und iTunes:

    Habe mein PC formatiert und danach den letzten iPod driver (1.2) und iTunes 5.0.1.4. wieder installiert. Nun friert mir jedesmal iTunes ein, wenn ich mein iPod auf die Dockingstation stelle und iTunes schon an ist...woran kann das bloss liegen?? Wenn iTunes jedoch abgestellt ist und ich den iPod docke, dann klappt es, geht aber mind 5min. Zudem meint mein PC plötzlich, mir fehlen Hochgeschwindigkeits USB Anschlüsse - diese Melde hatte ich vor dem formatieren nie, obwohl es der selbe PC ist... Vor dem formatieren ging alles blendend und habe diesmal nichts anderes gemacht.

    Weiss jemand voran das liegen könnte?? Vielen Dank für jeglichen Tip!

    Grüsse.
     
  2. Abstiel.de

    Abstiel.de Gast

    mhh, hast du deine USB Anschlüsse richtig istaliert. Also die USB2 Treiber drauf?
    Was hast du wie ein Betriebsystem? Ich hatte das auch schonmal mit dem Hochgeschwindigkeits.... habe dann USB2 Treiber drauf gemacht und es ging.
    Obwohl es diese eig bei neuen Betriebsystemen automatisch erkennen sollte?
    Im Bios hast du sie auch nicht ausversehen ausgestellt?

    Hoffe das hilft nen bissel. Zum Einfriesen kann ich dir leider nichts sagen.

    mfg Max
     
  3. darkyie

    darkyie Gast

    Vielen Dank für Deine Antwort.

    Habe Windows XP Home. Hochgeschwindigkeits Treiber habe ich nicht installiert, vor dem formatieren hatte ich dies auch nicht gemacht, der iPod steckt im selben USB anschluss.

    Wo kann ich diese Treiber finden, was müsste ich mich BIOS aktivieren? Den im BIOS habe ich in letzter Zeit ziemlich viel rumprobiert....

    Gruss,
    Darkyie
     
  4. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    wegen dem einfrieren : hast du vielleicht automatische synchronisation eingestellt ? Wenn der nur mit usb 1 geschw. arbeitet kanns sein dass itunes einfach zu beschäftigt ist die titel auf den iPod zu schieben.
    Wenn du alle updates für WinXP gezogen hast sollte eigentlich auch USB 2.0 funzen... oder irre ich mich da ?
    is die neue iPodFirmware nicht 1.4 ?
     
  5. darkyie

    darkyie Gast

    Geht leider auch nicht wenn Sync abgeschaltet ist...

    Wenn sonst jemand noch einen Vorschlag hat, nehme ich ihn gerne entgegen.:)

    Vielen Dank!
     
  6. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    im bios gibts auch nüscht was mitm iPod zutun haben könnte. Der sollte ooch aber auch USB1 kompatibel sein...
    Haste schonmal ml_ipod für Winamp ausprobiert ? Damit sollte es gehen.
    wie siehts aus wenn du nur das normale Kabel nutzt ? vielleicht gibts im Dock nen kleiene defekt oder was weiß ich...
     
  7. Hallo!
    Es ist ja bekannt, dass Viele Probleme mit iTunes 5 haben. Bei Vielen hilfts, wenn sie iTunes 4.9 wieder draufspielen! Ich hab übrigens keine Probleme:).
    iPod-Mini-Besitzer
     

Diese Seite empfehlen