1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iSync und SE K800i - Termine sind um 1 Std. verschoben

Dieses Thema im Forum "Synchronisationsprogramme und -dienste" wurde erstellt von HappyTurtle, 21.09.07.

  1. HappyTurtle

    HappyTurtle Uelzener Rambour

    Dabei seit:
    04.07.05
    Beiträge:
    366
    Hi,

    ich hab seit kurzem folgendes Problem:

    Wenn ich mein K800i mit iSync und iCal synchronisiere, sind die Termine alle 1 Stunde verschoben !!

    Mach ich auf Handy einen Termin um 9 Uhr ist er nach Sync im iCal auf 10 Uhr. (Auf Handy aber immer noch auf 9). Mach ich in iCal einen Termin ist er auf dem Handy 1 Stunde dahinter.

    Watt nun ??????????
     
  2. alex``

    alex`` Fuji

    Dabei seit:
    27.02.07
    Beiträge:
    37
    hast du dein Handy auf Sommerzeit eingestellt?
     
  3. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Oder eine falsche Zeitzone eingestellt?
    Gruß Pepi
     
  4. HappyTurtle

    HappyTurtle Uelzener Rambour

    Dabei seit:
    04.07.05
    Beiträge:
    366
    Ha, das mit der Sommerzeit wars :-D

    Das war ja einfach, da hätt ich auch selbst drauf kommen können.

    Muß ich die jetzt immer wieder von Hand umstellen oder wie ist das ?
     
  5. macgroupie

    macgroupie Rheinischer Krummstiel

    Dabei seit:
    11.02.07
    Beiträge:
    385
    Ich habe das Problem jetzt auch und euch scheint allen sonnenklar, was das Problem war und wie es zu beheben war. Aber mir nicht. Auf dem Handy habe ich jetzt logischerweise Sommerzeit eingestellt. Ist das nicht richtig?
     
  6. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    ich bekomme es auch nicht hin. auf dem handy ist sommerzeit eingestellt und dennoch sind die termin alle um 1 std. nach vorne verschoben. muss noch etwas anderes einstellen?
     
  7. macgroupie

    macgroupie Rheinischer Krummstiel

    Dabei seit:
    11.02.07
    Beiträge:
    385
    Oh das erinnert mich, dass ich die (für mich funktionierende) Lösung aufschreiben wollte:

    Bei meinem Handy war als Zeitzone GMT+2 eingestellt, was wohl mit aktiver Sommerzeit zur falschen Anzeige der Termine führte. Nachdem ich GMT+1 eingestellt hatte, wurde wieder alles korrekt angezeigt.

    Vielleicht ist es bei dir ja auch der Fehler?
     
  8. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    beim mir war GMT+1. Nun habe ich es auf GMT+2 gestellt und nun werden auch die kalendereintrage richtig angezeigt. warum das so ist weiss ich auch nicht, aber immerhin ist das auch eine lösung.
     
  9. TaTonka

    TaTonka Neuer Berner Rosenapfel

    Dabei seit:
    19.03.06
    Beiträge:
    1.961
    bei einem SE K800i stellt man während der sommerzeit nicht auf GMT+2 um, sondern aktiviert lediglich die sommerzeit. dafür gibts so ne option.
     
  10. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    jetzt funktioniert es auch bei mir mit GMT+1 und Sommerzeit. Alle Termine werden richtig angezeigt bis auf die ganztägigien (z.b. geburtstage), die werden immer noch 1 std. verschoben.
    bin langsam am verzweifeln. :-c
    weiss jemand rat?
     

Diese Seite empfehlen