1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iSync 1.5 mit aktuellen Handys

Dieses Thema im Forum "Synchronisationsprogramme und -dienste" wurde erstellt von MacOLLI, 19.06.06.

  1. MacOLLI

    MacOLLI Roter Delicious

    Dabei seit:
    13.03.06
    Beiträge:
    94
    Hallo Leute,
    ich stehe vor der Entscheidung mir ein neues Handy anschaffen zu müssen... Derzeit verwende ich MacOS 10.3.9 mit iSync 1.5. Ich habe in der kompatibilitätsliste auf der Apple Seite nachgeschaut welche Handys kompatibel sind, - natürlich alles nicht mehr im Handel erhältliche Telefone. Meine Frage ist nun ob das nur seitens Apple getestete Phones sind und auch aktuelle, am besten Sony Ericsson oder Siemens, mit dieser alten iSync Version funktionieren.

    Ich danke Euch schonmal für die Hilfe, Gruß, MacOLLI
     
  2. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.478
    Warte bitte diese Woche ab,dann wird Mac OS X 10.4.7 erscheinen und dort soll iSync mehr Handys unterstützen als bisher.
    Allerdings sehe ich gerade,das du noch kein OS X 10.4 im Einsatz hast.
    Über die Anschaffung von OS X 10.4 solltest du nachdenken.
     
  3. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    hmm, ernsthaft sollte niemand mehr über die Einzelanschafffung von 10.4 nachdenken, wenn 10.5 schon kurz vor der Veröffentlichung steht! Eine gute Zusammenstellung, welche Handys mit welcher iSync-Version, bzw. mit extra-PlugIns für iSync laufen gibt es hier: http://mobile.feisar.com/isyncdevices.html

    Gruß Stefan
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    #4 quarx, 19.06.06
    Zuletzt bearbeitet: 19.06.06

Diese Seite empfehlen