1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

**iPod Nano - wenig Bass - rauscht & klappert**

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von - Jan -, 08.08.06.

  1. - Jan -

    - Jan - Braeburn

    Dabei seit:
    09.05.06
    Beiträge:
    45
    Hi,

    besitze einen von den ersten iPod Nano mit 2 GB in schwarz...

    Was mich beim Musikhören unheimlich stört ist, dass es über die originalen iPod-
    Kopfhörer (sowieso), aber selbst auch über hochwertige Kopfhörer wie die PX 200
    von Sennheiser kaum Bässe hat.

    Stelle ich dann im Einstellungsmenü über "Equalizer" auf "Mehr Bässe" verzerrt der
    Bass total und klappert und rauscht.

    Geht das euch auch so.. ? Ansonsten werde ich das Gerät umtauschen gehen :/

    Gruß Jan
     
  2. Alferd

    Alferd Auralia

    Dabei seit:
    19.05.05
    Beiträge:
    202
    Ich hab Kopfhörer von Philips für 10,- Euro (sind aber recht gut und basslastig) und einen aktuellen nano. Bei mir ist der Klang einwandfrei. Hab den Equalizer glaub sogar ausgeschaltet.
     
  3. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    um mit den iPods einen guten Bass zu erhalten, darf die Impedanz nicht zu niedrig sein (auf jeden Fall >16Ohm).

    Gruss
    Andreas
     
  4. smoerkels

    smoerkels Gast

    Kannman das auch einem Leien wie mir übersetzen? :)
     
  5. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    die Impedanz ist der Widerstand der Schwingspulenwicklung - sollte in den technischen Daten des Kopfhörers vermerkt sein. Ist dieser zu niedrig, kann der Kopfhörerverstärker (aufgrund der niedrigen Versorgungsspannung des iPod) nicht genügend Leistung für die Bässe bereitstellen.

    Gruss
    Andreas
     

Diese Seite empfehlen