1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPod mit Video als mobile Festplatte

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von sparky76, 29.10.05.

  1. sparky76

    sparky76 Jonathan

    Dabei seit:
    06.07.05
    Beiträge:
    83
    Hallo Leute,

    seit Anfang dieser Woche habe ich meinen neuen iPod hier. :) Erste Tests mit diesem Gerät haben mich begeistert. Allerdings habe ich bei mit ein Phänomen festgestellt, von dem ich nicht weiß, ob es bei euch auch auftritt.

    Meine alten iPods konnte ich hervorragend als mobile Festplatte nutzen: Einfach das gemountete Gerät im Finder anklicken und Dateien hochladen. Mit dem 5G-iPod funktioniert das bei mir nicht mehr, weil er sich nach dem Synchronisieren sofort wieder unmountet. Mit anderen Worten: Nach der Synchronisation verschwindet das Gerät aus dem Finder. Habt ihr das auch so festgestellt? Wenn ja, weiß jemand, wie sich das beheben läßt?

    Danke schon mal für eure Hilfe.
     
  2. Dadelu

    Dadelu Reinette Coulon

    Dabei seit:
    06.07.05
    Beiträge:
    939
    Hallo!

    Nun, hasst du im iTunes angegeben, dass der iPod als externe Fetsplatte genützt werden kann?

    Ansonsten gibt es noch die manuelle Variante! Betätige 2 mal die Hold Taste (nicht hold - hold) dann drückst du Menu + Abspielen und sobald du das Apple Logo siehst, drückst du die vorwärts Taste.. Dann schaltet sich dein iPod in den Festplatten Modus (Diese Anleitung funktioniert bis jetzt mit G1 - G4 Geräten, daher habe ich es NOCH nicht an einem G5 Geräte getestet ;))


    Gruss
     
  3. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    stells in itunes mal auf manuell sychronisieren. so hab ichs und es funktioniert.
     
  4. sparky76

    sparky76 Jonathan

    Dabei seit:
    06.07.05
    Beiträge:
    83
    Stimmt, das war der entscheidende Tip. :) Ich Dummerle hab nicht so genau nachgesehen, weil diese Option immer bei mir scheinbar bisher von vornherein aktiviert war...

    Danke für die Hilfe!
     

Diese Seite empfehlen