1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPod mini-Software angeblich "zu alt"

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von sdot, 13.04.06.

  1. sdot

    sdot Jonathan

    Dabei seit:
    21.04.04
    Beiträge:
    83
    Eure geschätzte Hilfe wird benötigt bei folgendem Problem:

    Mein iPod mini 2G, 4 GByte, per FireWire an einen iMac G3 DV 400 angeschlossen, zeigt seit ein paar Tagen (wahrscheinlich seit dem 10.4.6-Update) folgendes Verhalten: beim automatischen Aktualisieren per iTunes wird plötzlich eine Meldung angezeigt, nach der "einige Titel nicht aktualisiert werden konnten, weil die iPod-Software zu alt" sei. Tatsächlich habe ich alle Updates mitgemacht, das Laden des letzten Updaters vom 23.03.2006 bringt auch nur die Erkenntnis, daß die Software auf aktuellem Stand ist.

    Auch Zurücksetzen / Wiederherstellen des iPod hat das Problem nicht gelöst. Wer weiß Hilfe?
     
  2. aqueous

    aqueous Osnabrücker Reinette

    Dabei seit:
    12.01.06
    Beiträge:
    978
    hmm klingt komisch....du versuchst aber nicht mehr als 4GB auf deinen ipod zu packen??
     
  3. sdot

    sdot Jonathan

    Dabei seit:
    21.04.04
    Beiträge:
    83
    Inklusive Podcasts sind in der zu aktualisierenden iTunes-Bibliothek nur ca. 3,3 GByte.

    Update: Nach Wiederherstellen wird jetzt beim Öffnen von iTunes angezeigt, daß eine neue Software-Version installiert werden könne; nach dem Aktualisieren wird der iPod aber nicht mehr in iTunes angezeigt. Der Pod selbst meint dazu nur "Do not disconnect"…

    Wenn ich das Aktualisieren ablehne, wird mit der geschilderten Fehlermeldung aktualisiert. Danach erscheint ein Ordner-Symbol mit Ausrufezeichen, unterschrieben mit "apple.com/support/ipod". Natürlich habe ich dort auch schon vorher gesucht, aber nichts passendes gefunden.
     
  4. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    hallo,

    vll. solltest du den iPod mal vom rechner trennen und resetten!

    gruss
     
  5. sdot

    sdot Jonathan

    Dabei seit:
    21.04.04
    Beiträge:
    83
    Reset ist bereits mehrfach versucht worden, ohne Erfolg. Nach dem Reset wird besagter !-Ordner angezeigt, ansonsten versucht iTunes mich ständig zum Aktualisieren anzuhalten; mache ich das, hilft es auch nichts. Werfe ich den iPod (Verwendung als Volume ist aktiviert) in den Papierkorb, zeigt er ein Häkchen und "OK to disconnect" an. Wenn ich dann die Verbindung trenne, startet der iPod mit Apple-Logo und zeigt dann wieder den !-Ordner an…
     
  6. weebee

    weebee Gast

    Da stimmt irgendwas nicht. Hast Du noch 'nen anderen Rechner, an dem Du den iPod testen kannst?
     
  7. sdot

    sdot Jonathan

    Dabei seit:
    21.04.04
    Beiträge:
    83
    @ weebee: Tatsächlich, an einen anderen Rechner (iBook) angeschlossen, den iPod wiederhergestellt, noch einmal die aktuellste Software aufgespielt und alles war wieder gut. Vielleicht war die auf dem iMac vorhandene iPod-Aktualisierung irgendwie fehlerhaft, zur Sicherheit habe ich alle Dateien in /Programme/Dienstprogramme/iPod Software Aktualisierer/ gelöscht. Seitdem funktioniert wieder alles bestens.

    Danke an alle, die sich bemüht haben!
     

Diese Seite empfehlen