1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPod Line-Out nicht nutzbar?

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von TimurY, 20.01.07.

  1. TimurY

    TimurY Ribston Pepping

    Dabei seit:
    01.01.07
    Beiträge:
    296
    Wenn ich meinen iPod mit einem Klinke zu Clinch-Kabel mit meiner Stereoanlage verbinde, fängt die Anlage an, furchtbar zu brummen...allerdings nur, wenn der iPod gleichzeitig über USB mit dem iMac verbunden ist. Ebenso verhält es sich, wenn ich den iMac selber mit der Stereoanlage verbinden will...habt ihr auch diese Problem, und kann man irgendetwas dagegen tun?
     
  2. KayHH

    KayHH Gast

    Klingt nach einer Brummschleife. Ist Deine Steckdose richtig geerdet? Gruss KayHH
     
  3. Apfel-Stefan

    Apfel-Stefan Eifeler Rambour

    Dabei seit:
    29.12.06
    Beiträge:
    587
    Ist das Kabel an sich in Ordnung also funktioniert es bei anderen Anlagen?
    Wenn ja könnte die Lautstärke vom Mac zu hoch sein. Dreh mal am besten alle Lautstärkeregler komplett runter, schließ alles an und mach dann langsam gleichmäßig lauter! Das Cinch Kabel steckst du wahrscheinlich beim Aux rein, oder? Da sollte es normalerweise auch funktionieren (nicht in Micro oder sowas)...
    Beim ipod dreh mal wenn er dorthängt komplett auf!
     
  4. TimurY

    TimurY Ribston Pepping

    Dabei seit:
    01.01.07
    Beiträge:
    296
    Das ist mir jetzt kein Begriff...wie erdet man denn eine Steckdose "richtig"?
     
  5. TimurY

    TimurY Ribston Pepping

    Dabei seit:
    01.01.07
    Beiträge:
    296
    Niemand?
     
  6. robivn

    robivn Klarapfel

    Dabei seit:
    06.01.04
    Beiträge:
    278
    Also richtig "erden" bedeutet nur die grün-gelbe Leitung ist sauber an den beiden von oben/unten rausschauenden "Nasen" angeschlossen. Das sollte aber zu 99,9 % kein Problem der Steckdose sein. Was man da hört sind in der Regel 50 Hz, d.h. vereinfacht die Frequenz, mit der bei uns die Spannung wechselt und dann ähnlich in den Signalweg "stahlt" wie ein Handy im Radio eine Störung kurz vor dem Klingeln hervorruft.
    Diese Erde oder Masse wird für die Stromführung, den Minuspol der Lautsprecheranschlüsse, Line-In/Out, für die Abschirmung der Antenne am Verstärker und den Plattenspieler eingesetzt.
    Das Problem entsteht, wenn diese "Erde" oder Masse sog. unterschiedliche Potentiale aufweist. Vergleichbar mit zwei Wohnungen im Erdgeschoss, wobei die eine in den Niederlanden und die andere im Himalaya steht. Beide sprechen von Masse (Erdgeschoss), sind aber im Verhältnis zum Meeresspiegel (Masse aus der Steckdose) einige Tausend Meter (Volt) entfernt.
    Wie man am Stecker erkennen kann, ist der Mac geerdet, d.h. es gibt eine Verbindung zu den herausschauenden "Nasen" in der Steckdose. Die meisten Verstärker haben allerdings nur einen flachen Stecker und sind somit nicht "richtig geerdet". Damit entsteht die so genannte Brummschleife, da eine weitere Masse über dem Mac und den iPod direkt zum Verstärker über die Masse der Line-In Eingänge übertragen wird.
    In der Praxis kann man entweder den Stecker von Verstärker mal anders herum in die Steckdose packen, um dafür zu sorgen, dass Mac und Amp zumindest an der selben Phase hängen oder im Falle eines Receivers den Antennenanschluss testhalber mal zu trennen. Falls es dann immer noch brummt, muss man mit Filtern hantieren, was aufwendig werden kann.
     
  7. Jenso

    Jenso Gast

    Was für ein iPod; wo schließt Du die "Clinch"-Kabel an der Anlage an?
    Wieviel Pole hat die Klinke?

    Meine weitere Vermutung ist, daß Du zuviel "Dampf" auf den Anlagen-Eingang gibst, es liegen hier evtl. Augangslevel auf Kopfhörer-Niveau und nicht auf dem normalen (niedrigeren) Cinch-Line-In-Bereich vor; das muß dann lärmen...
     
  8. Jenso

    Jenso Gast

    p.s.: es gibt nicht nur schlechte Kabel (das ist m.E. ein grundsätzlich sehr wichtiger Aspekt, wenn es um HiFi geht), sondern auch defekte - probiere mal den iPod an fremder Anlage!
     
  9. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Ich denke auch, es liegt an der Ausgabelautstärke des iPod. Dreh diese mal auf das untere Drittel und justiere dann die Lautstärke auf der Stereoanlage. Dann sollte die Musik lauter und das Brummen leiser bis nicht hörbar sein.

    Dasselbe gilt zB beim Anschluss eines iPod ans Autoradio (egal ob mit Kassettenadapter oder mit einem FM-Transmitter)

    Das aus meiner Erfahrung.

    LG
    Daniel
     

Diese Seite empfehlen