1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPod 3.Gen wird von XP nicht erkannt

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von koneko, 15.11.05.

  1. koneko

    koneko Gast

    Hallo.

    Hab seit heute meinen neuen (alten) 20GB iPod und leider ist er ne kleine Zicke ;)

    Wenn ich ihn mit dem Dock per FireWire auf meinem XP home einstöpsele, kommt zwar das "Gerät erkannt" Geräusch, aber im Gerätemanager steht, dass das Gerät nicht aktiviert werden konnte. Er scheint auf Mac formatiert zu sein, bei den Settings steht zumindest nichts von "Format:Windows". Wenn ich den Updater (neueste Version, ebenso iTunes) öffne, sagt der mir nach relativ langer Wartezeit "kann den ipod nicht aktivieren", kann ihn also auch nicht "Wiederherstellen", dazu müsste er ja erstmal erkannt werden. Ein Reset des iPod (Menu und Start/Pause drücken) hat auch nichts gebracht. Ebenso alle möglichen Neustarts mit ein- oder ausgestöpselten iPod. Hardwareprobleme kann ich eigentlich ausschließen, FW-Port und Kabelchen funktionieren alle tadellos, ebenso der iPod an sich...

    So, falls jemand eine Idee hat, die nicht beinhaltet den iPod gegen die Wand zu werfen oder an einen Mac anzuschließen (was mir leider nicht möglich ist, da ich niemanden mit Mac kenne), immer her damit.. ;) Und ja, ich habe die Newbie-Threads aufmerksam gelesen..

    Grüße,
    koneko
     
  2. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Hi,
    ich glaube, Du lieferst Dir Deine Antwort selber. Ich bin zwar kein Pro was iPod an XP angeht, aber es kann tatsächlich an der Formatierung liegen. Kannst Du ihn unter XP formatieren? Geh mal unter Start-Einstellungen-Systemsteuerung-Verwaltung-Computerverwaltung. Dann Laufwerke, oder so. Kann mich nicht genau errinnern, mein XP Rechner steht Tausende Meilen von mir entfernt :-c
    Ich finds merkwürdig, dass dir der Updater da nicht helfen kann.
    Worauf Du aufpassen solltest, wenn Du Deinen iPod neu formatierst: Lizenzen, die Du evtl neu laden musst. Sollte kein Problem sein, da der iTMS diese 6 Monate (verbessert mich bitte) vorhält.
    Gute Wahl übrigens: Ich hab genau den gleichen iPod. Bin froh noch einen ohne Clickwheel erwischt zu haben. Aber das ist meine persönliche Präferenz.
    Hattest Du ein Netzteil bei Deinem iPod dabei? Ich hab hier vor kurzem gelesen, dass seit der 3. Generation kein Netzteil mehr im Lieferumfang ist. Ich war scheinbar der einzige, der eines dabei hatte. Ich hatte damals bei amazon gekauft.
    Viel Erfolg beim Anschließen. Wenn Du eine Lösung hast, kannst Du die bitte hier hinschreiben? Bestimmt haben noch mehr Benutzer ähnliche Probleme.
    Gruß,
    -mathilda
    PS: So ein bisschen Zicke will doch jeder von uns. Girls suck. But every once in a while sucking is OK.
     
  3. Phunky

    Phunky Celler Dickstiel

    Dabei seit:
    13.12.04
    Beiträge:
    801
    Kannst mal versuchen dir Macdrive auf deinen XP-Rechner zu laden. Da gibt es eine 30 Tage Testversion. Vielleicht klappt es damit. Lange her, dass ich das benutzt habe, aber damit müsstest du ihn umformatieren können.
     
  4. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    oder einfach den iPod Updater von apple.de/support herunterladen, in der windows version, und ihn "wiederherstellen"!

    dabei gehen allerdings alle daten verloren!

    anschliessend ist der iPod mit dem windows format formatiert und funzt unter windows sowie unter mac!

    gruss
     
  5. Das O

    Das O Stina Lohmann

    Dabei seit:
    07.11.04
    Beiträge:
    1.045
    so müsste es meines wissen nach gehen. ich schliesse mich vorbehaltlos an;)

    mfg O
     
  6. koneko

    koneko Gast

    ähm, danke für den Tipp, aber aufmerksames Lesen meines ersten Postings hätte euch wissen lassen, dass das nicht möglich ist.

    Keine Sorge, ich bin durchaus fähig die Apple-Hilfeseiten zu lesen und das gelesene auch in die Tat umzusetzen.. Nur leider wird mein Problem dort nicht beschrieben.. auf Wartungsdienst hab ich keine Lust ;)

    Der iPod wird ja nicht mal im Disk-Mode erkannt, formatieren ist also auch keine Option..
    Mit macdrive werde ich es eventuell später nochmal versuchen...

    Grüße,
    koneko
     
  7. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    der iPod Updater erkennt den iPod unabhängig von seiner derweiligen formatierung und formatiert ihn dann unter "wiederherstellen" um!

    aber: das ist natürlich keine option will man seine titel auf dem iPod erhalten!
    denn diese würden ja beim umformatieren gelöscht!

    gruss
     
  8. koneko

    koneko Gast

    Ja, ich weiß dass der iPod Updater das tun _sollte_ aber er tut es leider nicht. Dort liegt ja das eigentliche Problem begraben..

    Zu rettende Daten gibt es nicht, da der iPod neu in meinem Besitz ist wie ich im ersten Beitrag schon erwähnte.
     
  9. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    wie sieht es denn mit einem gravis store aus in deiner nähe? die jungs dort sind meisst so nett und schliessen den einen oder anderen iPod mal an einen ihrer mac's an!

    so würdest du sehen ob er dort funktioniert!
     
  10. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    oder: aus welcher stadt kommst du? vll erklärte sich ein apfeltalker bereit mal nach deinem iPod zu schauen!?!
     
  11. koneko

    koneko Gast

    *gnarf* das teil treibt mich noch in den wahnsinn.. hab jetzt doch noch jemanden mit mac aufgetrieben und war auch gleich dort um den ipod "wiederherzustellen". leider hat der ipod dann immer noch kein "Format: Windows" angezeigt.

    bin dann zu dessen mitbewohner, ein zimmer weiter, der hatte windows NT drauf, bei dem ließ sich der ipod problemlos wiederherstellen, "Format: Windows" wird angezeigt und per iTunes kann auch zugegriffen werden..

    zuhause angekommen stöpsle ich ihn nun wieder an meinen pc an und siehe da, nach wie vor: "Kann den iPod nicht aktivieren"

    also, der fehler ist dann wohl irgendwo zwischen meinem os und dem ipod zu suchen.. nur wo..?
     
  12. Phunky

    Phunky Celler Dickstiel

    Dabei seit:
    13.12.04
    Beiträge:
    801
    Mit Windows NT? 4.0? Das fällt mir nun schwer zu glauben.

    Keine Ahnung, ehrlich gesagt. Der iPod scheint ja ein Wunderding zu sein, wenn er sogar unter NT läuft. Von daher tippe ich auf's OS. Da ist wohl ein Windows-Experte gefragt.
     
  13. koneko

    koneko Gast

    ja, es war defintiv NT.. ich saß beim reboot daneben..

    der ipod ist kein wunderding, der ist ne große bitch ;) wenn das so weiter geht, muss ich ihn doch noch für zielübungen benutzen.. oder ich werf mein notebook auf den müll.. mag mir jemand ein chices weißes neues mit nem apfel obendrauf kaufen? *liebguck*
     
  14. Phunky

    Phunky Celler Dickstiel

    Dabei seit:
    13.12.04
    Beiträge:
    801
    Windows NT unterstützt bis Version 4.0 weder USB noch Firewire. iTunes läuft da drauf auch nicht. Vielleicht verwechselst du das auch mit Windows 2000, das zeigt beim Starten noch irgendwas von "basiert auf NT-Technologie". In Wirklichkeit ist das natürlich auch NT 5.0. Aber wenn man so will, dann sind die verschiedenen XP-Versionen NT 5.1 und 5.2 und Vista wird 6.0.

    Ich weiß, dass dir das nicht wirklich weiterhilft, aber wenn der iPod an einer Windows-Kiste läuft, an der anderen aber nicht, dann scheint mir die Fehlerursache zumindest doch wahrscheinlicher am betreffenden System zu liegen.
     
  15. koneko

    koneko Gast

    ok, du hast es geschafft, ich bin verwirrt und zweifle an mir selbst ;) dann wirds vermutlich doch 2000 gewesen sein. wie auch immer.. es läuft nicht unter meinem xp home und guter rat ist teuer..
     
  16. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Hm, nachdem wir jetzt hier schon ziemlich am verzweifeln sind, komm ich mal mit einem verzweifelten Lösungsversuch (sofern Du den iPod über Firewire und nicht USB anschliesst):
    Win XP erkennt die Firewireschnittstelle als LAN-Schnittstelle. Und wie wir wissen, <ironie>ist die bei XP eingebaute Firewall die beste und sicherste der Welt</ironie>. Vielleicht ist die Firewall so gut, dass sie nicht einmal einen iPod durchlässt. Versuch doch einfach mal Deine XP Firewall (oder die von Drittanbietern) zu deaktivieren. Wenn das nicht zielführend ist, dann geh doch mal in Deine Netzwerkeinstellungen und schau Dich da um (so wie Indiana Jones).
    Ich kann leider auch nur mutmaßen.
    Bevor Du Deinen iPod als Zielübung verwendest, kannst Du ihn auch als Spiegel nehmen, oder als Taschenlampe. Oder Briefbeschwerer. Ein Statussymbol ist er alle Mal, auch wenn er aus ist.
    - mathilda
     
  17. koneko

    koneko Gast

    ja, also, die firewall-geschichte hat nichts zu tage gefördert, aber ein netter ansatz. wir lieben doch alle diese detektivspielchen..

    als ich in den netzwerkverbindungen ein bisschen indiana jones gespielt habe, fiel mir auf, dass die firewire-verbindung aktiviert ist, auch wenn ich kein gerät angeschlossen habe. als ich versuchte sie zu deaktivieren, hat sich das fensterchen brav aufgehängt und meinen pc dann auch noch daran gehindert ordentlich runterzufahren. beim zweiten mal übrigens auch.. anscheinend ist dann doch hier der hund begraben..
     
  18. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Du darfst doch nicht nach Hunden suchen. Wie heisst es so schön: Wenn der Hund erstmal in den Brunnen gefallen ist...
    Du musst nach dem Heiligen Gral suchen, dem iPod-Gral!!!

    Was tatsächlich sehr merkwürdig ist, ist dass sich dein Rechner aufhängt. Versuch doch mal ein Windowsupdate. Einfach Windowstaste und R drücken (für Run = Ausführen) und wupdmgr = Windows Update Manager eingeben. Vielleicht ist ja mit einem Update das Problem behoben. Es hört sich sehr nach einem Firewiretreiberproblem an.

    Dass die Firewireverbindung aktiviert ist, selbst wenn kein Gerät angeschlossen ist, ist normal. Was Du dort siehst ist nur der Adapter, quasi die Firewirekarte. Nicht ganz die Hardware, auch nicht wirklich der Treiber. Vielmehr irgendwas dazwischen. Du hast auch eine aktive LAN Verbindung bei Deiner Ethernet-Netzwerkkarte, selbst wenn kein Gerät (wie zB das Internet, schöner Vergleich) angeschlossen ist.
    Geh doch mal in die Computerverwaltung, unter localhost (oder Dieser Computer) und schau in das System- bzw. Ereignisprotokoll. Da solltest Du mal ein Auge drüber werfen. :cool:

    Um mal eine noch vagere Behauptung aufzustellen: Vielleicht kann ja XP Home (das hast Du doch, oder?) nicht richtig damit umgehen? Ich habe "nur" XP Professional, da hat es mit dem formatieren geklappt.

    Ansonsten: Zielübungen. In der Kraft liegt die Ruhe...
     
  19. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Ganz nebenbei: Wenn Du oder Dein Freund mit dem vermeintlichen NT-Rechner die Windowsversion rausfinden wollt, genügt ein Klick auf die Startschaltfläche. Am linken Rand steht dann die Version.
     
  20. koneko

    koneko Gast

    also, ich komme überhaupt nicht soweit mal spaßeshalber die fw-treiber zu deinstallieren, da hängt er sich nämlich auch schon auf.. hab ich erwähnt, dass das system noch keine 3 monate drauf ist und alle updates hat? *argh*

    ich hab mir ne neue version von xp pro besorgt, wenn ich am wochenende den nerv dazu habe und alles gebackupt dann werd ich wieder berichten, obs endlich klappt..
     

Diese Seite empfehlen