1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhoto - Verbindungsprobleme

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Gigamax, 25.12.06.

  1. Gigamax

    Gigamax Jonagold

    Dabei seit:
    11.09.06
    Beiträge:
    19
    Hallo,

    seit mittlerweile 1 Monat versuche ich nun Weihnachts-Grusskarten in iPhoto zu bestellen. Leider bis jetzt ohne Erfolg. Jetzt ist es sowieso zu spät. Danke Apple! :mad:

    Zum Thema: Ich generiere ein Album oder eine Grusskarte, klicke auf "Karte kaufen". Alles funktioniert wie es soll. Allerdings bleibt beim senden der Ladebalken jedesmal bei 128kb stehen. Danach kommt eine Fehlermeldung. Mir ist es nicht möglich irgendein Produkt aus iPhoto zu bestellen.

    [​IMG] [​IMG] [​IMG]

    Ich habe folgendes gemacht:
    • iPhoto inklusive aller Dateien deinstalliert, Ordner "NetServices" gelöscht und Reeboot.
    • iPhoto erneut von CD installiert und Updates geladen.
    • Die Kreditkarteninformationen (inkl. Kreditkarten-Security-Code auf der Rückseite der Karte) erneut auf apple.com eingegeben und 1-Click aktiviert.
    • ALLE Firewalls (Hardware und Software-Firewalls) ausgeschaltet.
    • Netzwerk-Diagnose ist positiv. Alle Netzwerkverbindungen funktionieren ohne Probleme. Habe immer erfolgreich www.apple.com pingen können.
    • Proxy sind ausgeschaltet und passives FTP aktiviert.
    • Libary-Eintrag "/user/Name/Libary/com.apple.iPhoto.plist" gelöscht
    • Cache-Ordner gelöscht
    • Gesamte Ordner "iPhoto Libary" inkl. "Libary6.iPhoto" gelöscht
    Das Team von AppleCare konnte mir nicht weiterhelfen. Jetzt hoffe ich, dass Ihr mir wenigstens im nächsten Jahr zu Grusskarten verhelfen könnt. ;)

    Gruss Gigamax
     
    #1 Gigamax, 25.12.06
    Zuletzt bearbeitet: 27.12.06
  2. Gigamax

    Gigamax Jonagold

    Dabei seit:
    11.09.06
    Beiträge:
    19
    Update:
    • Libary-Eintrag "/user/Name/Libary/com.apple.iPhoto.plist" gelöscht
    • Cache-Ordner gelöscht
    • Gesamte Ordner "iPhoto Libary" inkl. "Libary6.iPhoto" gelöscht
     
  3. Gigamax

    Gigamax Jonagold

    Dabei seit:
    11.09.06
    Beiträge:
    19
    Update:

    • Anderes DSL ausprobiert. Keine Lösung.
    • Support-Anfrage an Apple bleibt unbeantwortet.
    • Apple-Care kann erneut nicht helfen.
     
  4. Gigamax

    Gigamax Jonagold

    Dabei seit:
    11.09.06
    Beiträge:
    19
    Problem gelöst!

    Hatte den iDisk-Hack für GMX in die Host-Datei geschrieben. Zeile gelöscht und alles geht wieder.
     

Diese Seite empfehlen