1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhoto-Bug oder Synapsen-Fehlfunktion?

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Frankman, 07.04.07.

  1. Frankman

    Frankman Reinette de Champagne

    Dabei seit:
    13.03.06
    Beiträge:
    418
    :-[ hilfe


    Also ich weiß nicht, ob nachfolgend beschriebenes Problem ein Bug in iPhoto ist oder ob ich einfach nur zu doof bin.
    Mein - auch von anderen Usern hier im Forum schon mehrfach angesprochenes - Problem liegt darin, dass einige Bilder in iPhoto unter Fotoarchiv angezeigt werden, sobald man sie jedoch zur Bearbeitung anklickt und in den Bearbeitungsmodus kommt, kein Bild angezeigt wird ... stattdessen sieht man dieses graue Feld mit geriffeltem Fotoumriss und einem Ausrufezeichen in der Mitte.

    Nach der Durchsicht diverser Threads fand ich leider keine befriedigende Lösung.

    So habe ich mich denn hingesetzt und sämtliche Bilder, die nicht zu bearbeiten waren, auf einen USB-Stick gezogen. Danach via Spotlight alle Bilder in den entsprechenden iPhoto-Ordnern (Data, Originals, ggf. Modified) gesucht und gelöscht. Anschliessend die Bilder in iPhoto reimportiert.

    Ja und was soll ich sagen ... unter letzter Film fand ich meine Bilder wieder und konnte sie auch dort bearbeiten.

    Aaaaaaber: Versuche ich nun, die gleichen Bilder unter Fotoarchiv zu bearbeiten, sehe ich wieder dieses grauen Feld.

    Das bedeutet, dass ich, spätestens beim nächsten Bilderimport, die momentan unter letzter Film zu findenden Bilder nicht mehr nachbearbeiten kann - das kann doch nicht der Weisheit letzter Schluss sein?!
     
    #1 Frankman, 07.04.07
    Zuletzt bearbeitet: 07.04.07
  2. JuvenileNose

    JuvenileNose Pomme Etrangle

    Dabei seit:
    27.12.03
    Beiträge:
    900
    Ich arbeite nicht mit iPhoto, aber dieses Verhalten kenne ich von meinem Fotoprogramm, wenn die Verweise zu den Originalen nicht stimmen, oder die Originale an einen anderen Ort gewandert sind.

    Kann man da bei iPhoto nachschauen, auf welchen Quellort die Thumbs in iPhoto verweisen? Wie werden die Bilder überhaupt importiert? Früher kamen Bilder immer, mindestens mal als Kopie in die iPhoto Library, zu finden eben dort. Heute kann man das wie bei Aperture wählen. Da würde ich den Fehler mal suchen.:)

    P.S. Und damit tippe ich auf die Synapsen-Fehlfunktion.:-D
    *dersichhalbschlappgelachthatüberdieseswort*
     
    ametzelchen gefällt das.
  3. Frankman

    Frankman Reinette de Champagne

    Dabei seit:
    13.03.06
    Beiträge:
    418
    Das klingt logisch, aber es ist so, dass nur einige Bilder aus einem Film nicht angezeigt werden. Zum Beispiel importierte ich 10 Bilder in iPhoto. Davon kann ich alle bearbeiten, ausser Bild Nr. 5 und 8.
    Ich kann mir nicht vorstellen, dass iPhoto beim Import die Bilder nach Lust und Laune in verschiedene Ordner verteilt. Von selbständig wandernden Dateien höre ich auch zum ersten Mal :cool:
    Btw: Welches Programm nutzt du? Das will ich dann definitiv auch nicht!

    Wenn ich den Bildernamen bei Spotlight eingebe sehe ich, dass immer ein Bild im iPhoto-Ordner Data und eines in Originals liegt (das trifft auch auf die zu, die ich nicht bearbeiten kann). Falls ich nachbearbeitet habe, ist auch noch eines in Modified.

    Ich importiere via Kartenleser direkt in iPhoto.

    Ich habe kein Aperture und weiss auch nicht, wie da was läuft.

    Yep, das war dann meine gute Tat für heute - jemanden zum Lachen zu animieren :-D
     
  4. Frankman

    Frankman Reinette de Champagne

    Dabei seit:
    13.03.06
    Beiträge:
    418
    oh maaaaaaaaaan ...

    Also, dass es nach dem erneuten Import vom USB-Stick nicht funktionierte, war dann tatsächlich meine Dummheit. Ich hatte zwar die Dateien in Data und Originals gelöscht, aber die Vorschaubilder in iPhoto waren noch da (warum auch immer? Ich dachte, dass sie mit dem Löschen der Datei in Data verschwinden). Ich hatte sie dann nämlich nach dem Import doppelt an verschiedenen Stellen und musste erst die alten löschen. Nun is alles bestens (obwohl ich immer noch nicht verstehe, was der anfängliche Fehler war).

    Tja, JuvenileNose, hattest wohl doch recht :oops:
     
    JuvenileNose gefällt das.
  5. JuvenileNose

    JuvenileNose Pomme Etrangle

    Dabei seit:
    27.12.03
    Beiträge:
    900
    Ich nutze derzeit Aperture. Das funktioniert beim Import der Daten ähnlich wie iPhoto. Vorher hatte ich iView Media Pro im Einsatz. Alle Programme benötigen für die interne Darstellung der Bilder eigene Thumbnails. Wenn Du die großen Bilder löschst, bleiben die immer noch da. Das ist auch ganz hilfreich, wenn beispielsweise die Originale auf DVDs oder externe Platten ausgelagert werden. Wenn Du Bilder löschen willst, solltest Du das immer mit der verwendeten Bildsoftware tun, sonst bleiben dort Überbleibsel zurück.

    Und danke, für die ausführlichen Rückmeldungen hier. Das hilft, Dein Problem richtig zu verstehen. :)
     

Diese Seite empfehlen