1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Iphoto Bibliothek komplett leer....was nun?

Dieses Thema im Forum "Fotosoftware" wurde erstellt von greatestgatsby, 27.07.07.

  1. greatestgatsby

    greatestgatsby Bismarckapfel

    Dabei seit:
    16.10.06
    Beiträge:
    141
    Hallo zusammen,
    Nach einem ganz normalen Neustart des Rechners, ist auf einmal die komplette iPhoto Bibliothek verschwunden...
    Außerdem zeigt der Mac auch nicht mehr meinen eigenen Hintergrund an, und im Dock sind lauter Fragezeichen statt den normalen Programmsymbolen?

    Mein Hauptproblem ist allerdings iPhoto, die Bilder sind zwar alle noch im Ordner, auch werden im iPhoto auf der linken Seite alle von mir erstellten Alben angezeigt, aber es sind keine Bilder mehr in der Bibliothek...

    Was kann man da denn bitte machen? Ich hoffe doch sehr da gibt es eine Lösung dafür, weil wenn ich alle 6000 Bilder noch mal taggen muß, verlier ich die Nerven...

    Gruß
    Simon

    Ach ja, direkt vor dem Neustart, hab ich die Zugriffsrechte repariert, kann das Problem damit zusammenhängen?
     
    #1 greatestgatsby, 27.07.07
    Zuletzt bearbeitet: 27.07.07
  2. MacMan2

    MacMan2 Gast

    Dann hast du den Namen des Benutzerorders geändert. Da wird der alte Benutzerordner eine Ebene nach unten gesetzt und der neue nach oben. Ist leider ein Fehler in der Programmierung in Mac OS X. Du wirst staunen, selbst bei Mail und so weiter ist alles weg.
    Da kannst du nur eines tun die Bilder suchen in dem von dir umbenannten Benutzerordner und alles schön zurückbringen, ansonsten kannst du auch mit Alt-Taste + Klick auf das iphoto-icon im Dock den Basisordner neu zu weisen

    MacMan2
     
  3. greatestgatsby

    greatestgatsby Bismarckapfel

    Dabei seit:
    16.10.06
    Beiträge:
    141
    Hi MacMan2, meinst Du etwa den Homeordner?
    Den hab ich nicht umbenannt, außerdem sind alle andere iLife Programme voll funktionstüchtig. Das einzige Programm das die Bibliothek nicht mehr hat ist iPhoto.
    Wenn ich versuche mit alt + klick den basisordner zuzuweisen, sind immer noch keine Bilder im iPhoto. Auch der Versuch mit apfel+alt die Bibliothek neu anzulegen brachte nichts...
     
  4. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Hast du vielleicht deine Fotos, nachdem sie in iPhoto importiert wurden, händisch via Finder neu sortiert, zB in thematische Ordner (Urlaub 06, Silvester 06/07 usw) ? Das mag iPhoto gar nicht, da es seine eigene Ordnerstruktur hat.

    CArsten
     
  5. greatestgatsby

    greatestgatsby Bismarckapfel

    Dabei seit:
    16.10.06
    Beiträge:
    141
    Die Dateiverwaltung habe ich iPhoto überlassen...
    Es hat auch immer wunderbar alles funktioniert, ich arbeite ja schon seit über einem Jahr mit iPhoto und bis jetzt gab es keinerlei Probleme.
    Nach einer Reparatur der Zugriffsrechte im Festplattendienstprogramm und einem Neustart begann dann das Malheur
     

Diese Seite empfehlen