1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhoto 6: Das Schweigen der Dias

Dieses Thema im Forum "Fotosoftware" wurde erstellt von StefanK, 08.06.06.

  1. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Hallo,

    neuerdings klappt etwas nicht mehr, das sonst immer ohne Probleme gefunzt hat:
    Exportieren eines Albums als Diaschau im QuickTime-Format mit Ton.

    Der Sound fehlt einfach, obwohl ich den Haken bei "Momentan ausgewählte Musik zum Film hinzufügen" aktiviert habe. Ich habe schon alles mögliche versucht, inklusive Neustart etc. In der Hilfe gibt es auch keine Hinweise. Ich sehe in den Diaschau-Einstellungen meine iTunes-Bibliothek inklusive des Albums "Diashow-Soundtrack", das ich extra für diese Zwecke zusammengestellt habe, und wenn ich Bilder direkt in iPhoto präsentiere (mit dem ">"-Button, mit "Starten" untertitelt; Einstellungen sind auch gesichert!), klappt es auch einwandfrei.

    Zwischendurch hatte ich plötzlich einmal einen Export mit dem Standard-Soundtrack von iPhoto, den ich schon seit Urzeiten nicht mehr benutzt habe, danach war es jedesmal stumm.

    Wat nu??
     
  2. reprofoto

    reprofoto Pferdeapfel

    Dabei seit:
    29.03.05
    Beiträge:
    80
    Hallo, welche Version von Quicktime verwendest Du denn? Hab hier gestern irgendwo gelesen, dass es nach dem Quicktimupdate auf 7.1.1 Probleme mit dem erstellen von Diashows aus iPhoto gegeben hat.
     
  3. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Ich habe ein aktuelles System, also… mom …

    QuickTime™ Version 7.1.1, Player Version 7.1.1 (7.1.1)

    — das wäre demnach also die „kritische“ QT-Version…?
     
  4. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Ja, seit 7.1.1 funktioniert es nicht mehr... scheint ein Bug zu sein, der hoffentlich schnell beseitigt wird...
    Hier steht, wie Du zur alten Version downgraden kannst

    Gruß
     
  5. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Hm. Hab's versucht, aber momentan geht nun weder QuickTime noch die Vorschau... wenn ich Zeit habe, versuche ich es nochmal, heute abend vielleicht. Jetzt muss ich wohl erstmal wieder an die Arbeit... o_O
     
  6. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Nachtrag: Die Diaschau in iPhoto konnte ich erzeugen, aber auf dem Mac nicht anzeigen, weil der Player abschmiert, s.o.
    Aber auf nem Windows-PC kann ich sie mit dem (aktuellen) QuickTime Player öffnen -- alles stumm.
     
  7. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Grmpf!

    nächster Nachtrag:

    Da ich zum Arbeiten Informationen aus einer Mail benötige und alle Mails auf meinem Mac liegen, muss ich mich nun doch mit dem verwürgten Mac beschäftigen :mad:

    Momentan sieht es nun so aus:

    Sofortiger Absturz nach dem Starten:
    Mail
    Vorschau
    iTunes

    Die SearchLight-Lupe oben rechts verschwindet im Sekunden-Rhythmus und wird dann offenbar vom System neu gestartet, im Console-Log gibt es entsprechende Crashlog-Vermerke, dass der SystemUIServer-Prozess abschmiert.

    Absturz spätestens nach ein paar Aktionen:
    iPhoto
    QuickTime Player
    Safari

    Läuft scheinbar:
    Firefox
    Namely
    Konsole

    Wenn ich den "Bericht" einsehe, der nach einem Crash an Apple geschickt werden soll, finde ich:

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000000

    Thread 0 Crashed:
    0 com.apple.audio.CoreAudio 0x9ff70014 HPDevice::GetNominalSampleRate() const + 96
    1 com.apple.audio.CoreAudio 0x9ff8e350 IOARawTime::IOARawTime[unified](IOADevice*) + 116

    D.h. irgendwie scheint CoreAudio da Probleme zu bereiten. Hat jemand ne Idee???

    Die Symptome sind unter einem Administrator-Login dieselben wie hier in meinem Otto Normaluser. Und die Platte hat auch noch einige GB Platz.

    Was soll ich denn nun machen??? Das System komplett zu putzen und neu zu installieren kann es doch wohl nicht sein, da habe ich ja unter XP noch mehr Komfort…

    Sorry, aber im Moment bin ich wirklich verärgert über OS X.
     
  8. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Es scheint (spätestens & mindestens) immer dann zum Crash zu kommen, wenn das System Audio-Output generieren will.

    Sehr schön zu demonstrieren, indem man die F5-Taste drückt (lauter stellen): Statt das übliche "Plupp" abzuspielen wird die komplette Sitzung beendet, und man schaut wieder auf die Userliste des Login-Dialogs.

    Reparieren der Zugriffsrechte bringt nix (kein Befund), das Dateisystem ist ebenfalls in Ordnung.

    Beim Aufruf "GetNominalSampleRate" fällt mir ein, dass ich heute die iSight als Mikrofon verwendet habe, um unter QuickTime eine Audio-Aufnahme zu erstellen (sollte ein Kommentar zu der o.g. Diaschau werden und war vor dem Versuch, QuickTime downzugraden).

    Ach ja, inzwischen habe ich versucht, QuickTime wieder auf den aktuellen Stand zu bringen. Erst durch manuelles Installieren des Packages, dann über die Systemupdate-Funktion. Der Player meldet nun auch wieder brav 7.1.1 (bevor er beim Versuch, irgendetwas abzuspielen, abschmiert).
     
  9. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    So.

    Durch Einspielen des Combo-Updates auf 10.4.6 konnte ich die Probleme abstellen, das Ganze war eigentlich ganz geschmeidig (DSL sei Dank... 140 MB hier). Alle Programme laufen wieder anstandslos. :) :-D

    Nur: Trotz aktiver Version

    QuickTime™ Version 7.0.1, Player Version 7.0.1 (7.0.1)

    generiert iPhoto 6.0.3 (293) nach wie vor nicht das gewünschte Ergebnis: Es kommt jetzt wieder der Standard-Soundtrack.
     

Diese Seite empfehlen