1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internetzugang trotz funktionierender WLAN Verbindung nicht möglich

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Jogi2304, 18.02.07.

  1. Jogi2304

    Jogi2304 Gast

    Hallo da draußen!

    Ich sitze hier vor 2 MacBooks, 1,83 GHz und 2,0 GHz, sonst ist kein Unterschied, alle Softwareupdates gemacht, und versuche, über WLAN mit einem router zu verbinden.

    Das eine geht ordnungsgemäß ins internet, beim anderen kommt immer folgende Fehlermeldung:

    "AirPort ist mit dem Netzwerk .. verbunden. AorPort hat eine selbst zugewiesens IP Adresse und kann möglicherweise nicht auf das Internet zugreifen."
    Die Verbindung zum Router scheint zwar zu stehen, aber ich kann den Router auch nicht per terminal "ping" finden

    Folgendes habe ich bereits als Fehlerquelle ausgeschlossen:
    • Router: ich habe es mit 3 verschiedenen probiert
    • DHCP, manuelle IP ebenfalls alles durchgewechselt
    • per ethernet funzt es super, zweimal innerhalb der letzten 5 stunden war ich auf wundersame weise im netz, nachdem ich erst über wlan und kabel verbunden hatte, und dann das kabel abgezogen habe - der trick geht leider meistens daneben..
    • Hardwaretest: habe das mitgelieferte hardwaretestprogramm laufen lassen - keine probleme..
    • Umgebung löschen und neu installieren
    • Verschlüsselt, unverschlüsselt
    • MAC Filtertabelle, usw.. 5 stunden vor diversen foren und nix hilft
    das schlimmste ist: egal, was ich ausprobiere, das eine macbook 1,83GHz macht alle mit - von der manuellen IP Adresse, über die verschiedenen Verschlüsselungen - ALLES!

    So:
    der Router ist es nicht
    die Netzwerkkarte ist es nicht
    das Wlanmodul ist es auch nicht

    das einzige, was mir auffällt: in der Ereignisanzeige meines ROuters (gerade ist es die Fritzbox) steht bei dem, der ins netz kommt:

    18.02.07 21:27:36 WLAN-Station angemeldet. Name: Apfel, IP-Adresse: 192.168.1.23, MAC-Adresse: 00:17:f2:44:5b:ee, Geschwindigkeit 54 MBit/s.


    und beim anderen:


    18.02.07 21:26:13 WLAN-Station angemeldet. Name: -, IP-Adresse: -, MAC-Adresse: 00:19:e3:04:26:f9, Geschwindigkeit 54 MBit/s.

    jetzt ist der name des anderen "Matze" warum erscheint der nicht?!?

    ich hatte ja schön öfter mal mit widerspenstigen Netzwerken zu tun, aber DAS ist mir noch nie passiert...

    Danke schon mal für Eure Hilfe

    Jo
     

Diese Seite empfehlen