1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internetzugang nicht möglich bei LAN und Airport

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von Nemesis, 28.12.06.

  1. Nemesis

    Nemesis Gast

    Hallo!

    Warum ist es nicht möglich, gleichzeitig im Internet zu surfen und gleichzeitig im LAN Dateien auszutauschen?
    Wenn ich über Airport mit meinem WLAN-Router verbunden bin und die LAN-Verbindung ist aktiv und kann andere Rechner im lokalen Netzwerk anzeigen, dann kann ich nicht im Internet surfen.

    Was muß ich tun?


    MfG
     
  2. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Kann es sein, dass der WLAN-Router und die Airport beide als DHCP-Server laufen? Du erkennst es an den völlig verschiedenen IP-Adressen.
    Im Airport Admin-Dienstprogramm sollte der Haken bei NAT-Translation deaktiviert sein, wenn der Router als DHCP-Server arbeitet.
     
  3. Nemesis

    Nemesis Gast

    Hallo,

    also der Router arbeitet als DHCP Server. Der AirPort übernimmt einfach die IP-Adresse, die der Router ihm gibt.
    So wie ein Rechner der sich im LAN befindet und vom Windows- oder MacOS-Server eine IP-Adresse erhält.

    Wo finde ich denn diesen Haken? Im Menü oder irgendwo in den Einstellungen? Ich habe es bis jetzt nicht gefunden.


    Apropos: Die Liste in diesem Airport Admin Programm ist leer. Kann man dann dennoch diesen Haken entfernen? Wo finde ich den denn konkret, wo versteckt der sich? Ich finde ihn irgendwie nicht...
     
    #3 Nemesis, 30.12.06
    Zuletzt von einem Moderator bearbeitet: 31.12.06
  4. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Ich habe nicht richtig gelesen und rudere ein wenig zurück. Du hast einen WLAN-Router und eine Airport. In diesem Fall ist es ratsam, die Airport als zusätzliche WLAN-Quelle einzubinden.

    Zunächst mal: Im AirportAdmin-Dienstprogramm siehst Du Deine Airportstation nicht. Das ist nicht gut...
    Dann hilft vielleicht der Airport Setup Assistent, der ebenfalls im Ordner Dienstprogramme liegt.
    Der sollte zum einen Deine Airport finden, zum anderen Dir vorschlagen, sich in ein bestehendes Netz einzubinden.

    Wenn der Assistent Deine Airport nicht findet: Airport zurück setzen und neu suchen lassen.

    Wenn die Airport gefunden wurde: Der Assistent zeigt Dir die verfügbaren Netze an, wähle Deins aus und hänge die Airport als WDS an.
    Ich kann Dir leider keinen Screenshot schicken, da meine Airport die einzige WLAN-Quelle ist.
     
  5. Nemesis

    Nemesis Gast

    Bitte was?

    Nein, ich meinte nicht WDS, da habe ich mich wohl ein wenig falsch ausgedrückt.

    Was ich meinte war:

    Die Ethernet (LAN) und die Airport (WLAN) Karte sind beide aktiv. Über die LAN-Karte gehe ich ins lokale Netzwerk und mit Airport gehe ich ins Internet. Leider funktioniert der Internetzugang nicht, wenn beide Karten aktiviert sind.

    LAN => Lokales Netzwerk (Beispiel: Zugriff vom iMac auf ein Windows-PC)
    Airport => Zugriff auf beispielsweise www.apfeltalk.de

    Das Problem bei der Sache ist, daß wenn beide Netzwerkkarten (das sind ja auch) aktiv sind und wenn in der Ethernetkarte ein Kabel eingesteckt ist, dann kann ich bei ebenfalls aktivem Airport nicht mehr aufs Internet zugreifen.

    Und genau dies ist das Problem.
     
  6. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Wer verteilt IP-Adressen im LAN?
    Woran hängt die Airport, um ins Internet zu gehen?

    Wenn ich jetzt richtig gelesen habe, muss Dein Mac sich ständig für eine aktive Netzverbindung entscheiden. Ich mag ja daneben liegen und es könnte auch noch zu früh sein, aber meines Wissens wird es auch nicht mit dieser Konfiguration funktionieren.
     
  7. Nemesis

    Nemesis Gast

    Gar keiner. Die IP-Adressen werden im Ethernet manuell vergeben.

    IP-Adresse: 192.168.0.xxx
    Subnetz: 255.255.255.0

    An einem Router. Die Airport Karte hat - wenn sie aktiviert ist - ständigen Kontakt zum Router.

    Der Router verteilt IP-Adressen im Bereich:

    192.168.0.xxx
    255.255.255.0

    Beim Setup hat der Mac das vorhandene WLAN-Netz gefunden und gefragt ob er diese Verbindung als Standard-Internetzugang nehmen soll. Ich habe diese Frage bejaht.
     
  8. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Kannst Du einmal bitte bei angeschlossener LAN und WLAN-Verbindung ins Terminal gehen, ipconfig tippen und das Ergebnis hier posten?
     
  9. Nemesis

    Nemesis Gast


    Welcher ipconfig-Befehl denn genau?

     
  10. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Pardon, ifconfig liefert das Ergebnis, das ich meinte... :innocent:
     
  11. Nemesis

    Nemesis Gast

    Roger that :D

     
  12. Nemesis

    Nemesis Gast

    Also kann das wohl sein, daß das Mac OS nicht in der Lage ist, gleichzeitig im Internet und im lokalen Netzwerk zu sein?

    Ich kann hier beim besten Willen nicht finden, wie man das einstellen kann. Und die Mac Hilfe ist auch nicht sehr gesprächig.
     
  13. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Deine en0-Schnittstelle hat keine IP-Adresse zugewiesen bekommen. Hing der Rechner beim Befehl ifconfig auch per Kabel am Netz?
     
  14. Nemesis

    Nemesis Gast

    So, jetzt nochmal das Ergebnis:

    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::217:f2ff:fec2:9c91%en0 prefixlen 64 scopeid 0x4
    inet 192.168.0.101 netmask 0xffffff00 broadcast 192.168.0.255
    inet 192.168.2.1 netmask 0xffffff00 broadcast 192.168.2.255
    ether 00:17:f2:c2:9c:91
    media: autoselect (100baseTX <full-duplex>) status: active
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::219:e3ff:fe09:9cc3%en1 prefixlen 64 scopeid 0x5
    inet 192.168.0.100 netmask 0xffffff00 broadcast 192.168.0.255
    ether 00:19:e3:09:9c:c3
    media: autoselect status: active
    supported media: autoselect
    wlt1: flags=41<UP,RUNNING> mtu 1500
    fw0: flags=8822<BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 2030
    lladdr 00:17:f2:ff:fe:7d:88:7c
    media: autoselect <full-duplex> status: inactive
    supported media: autoselect <full-duplex>
     
  15. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Dein Router funkt auf 192.168.0.1, stimmt's?
    Dann sollte eigentlich alles in Ordnung sein. Nun bin ich ratlos, denn bei mir klappt die Verbindung einwandfrei.

    Mein letzter Strohhalm: Airport Reset und bei angeschlossener Kabelverbindung mit dem Airport-Assistenten einrichten.
     
  16. Nemesis

    Nemesis Gast

    Ja. Das Problem an der Sache ist die: Während die Internetverbindung (WLAN ROUTER) aktiv ist, kann ich nicht auf mein Windows-Notebook zugreifen (LAN-Verbindung: Crossover-Kabel).

    An dem Windows-Notebook liegt es definitv nicht.
     
  17. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Benutzt Du einen Switch (dem es egal sein sollte, welches Kabel Du benutzt) oder hängen alle angeleinten Rechner direkt am Router?

    Nächste Frage: Wohnst Du in der Nähe von Berlin und kannst am Freitag am Berliner Mini-ATUT teilnehmen?
     
  18. Nemesis

    Nemesis Gast

    OK. Ich habe das Problem gelöst.

    Der Trick:

    Die Airport Karte bezieht ihre IP-Adresse von einem WLAN-Router. Der IP-Bereich beginnt mit 192.168.0.xxx

    Die Ethernetkarte ist per Crossoverkabel mit dem Windows Notebook verbunden.

    Der IP-Bereich bei der Ethernetkarte muß folgendes sein:

    192.168.2.xxx

    Zudem muß unter "Sharing" folgendes eingestellt werden:

    Option: "Verbindung gemeinsam nutzen: Airport"

    Option: "Mit Computern, die Folgendes verwenden:"

    muß:

    der Haken bei "Ein" bei dem Anschluß "Ethernet" gesetzt werden.
     
  19. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Bravo! Ob die Lösung einfach ist oder umständlich, soll jetzt am besten gar nicht weiter bewertet werden, solange sie endlich so funktioniert, wie Du Dir das vorstellst.
     
  20. Nemesis

    Nemesis Gast

    Korrektur:

    Das Internet Sharing muß NICHT aktiviert werden, damit es funktioniert.

    Es lag tatsächlich wohl an der IP-Adresse.
     

Diese Seite empfehlen