1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internet langsam unter Mac

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Sporti, 08.12.06.

  1. Sporti

    Sporti Macoun

    Dabei seit:
    01.06.06
    Beiträge:
    121
    Hallo,
    habe ein kleines Problem mit meiner Internetverbindung.
    Ich nutze eine 4000er Flat. Das ganze über einen Linksys WRT54GS Router mit DDR-WRT Firmware Vers.23.
    Funktioniert soweit auch gut. Sowohl W-Lan Verbindung als auch Internet Verbindung funktionieren. Jedoch die Internet Verbindung auf dem Mac meiner Meinung nach zu langsam. Ich klicke auf eine Internet Seite oder einen Link oder was auch immer im Internet und es dauert etwa 5 Sekunden bis er anfängt die Seite zu laden. Sobald er dann aber anfängt geht es super fix. Um das ganze deutlicher zu machen: Ich tippe bei Safari oben zum Beispiel ebay.de ein. Dieser blaue Balken kommt, der das "***********" hinterlegt. Dies bleibt die fünf Sekunden so und erst danach geht dieser weiter und die Seite wird geladen. Das Problem tritt auf dem Windows Notebook meines Vaters nicht auf. (Ebenfalls per W-Lan über selbigen Router). Klemme ich das Macbook per Kabel an den Router so tritt das Problem nicht mehr auf. Was kann das sein? Ich blicke da nicht mehr durch. Kann doch nicht sein, dass das auf dem Mac länger dauert als auf einer Dose. ;)
    Habe extra den Router komplett zurück gesetzt und nur das nötigste eingerichtet. Also im Prinzip nur Benutzerdaten eingegeben und die Verschlüsselung weg gelassen. Wäre super, wenn man das irgendwie lösen könnte, dann macht das surfen auch mal wieder mehr Spaß. ;)
    Danke schonmal!
    MfG
     
  2. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    Safari hakt bei mir auch öfters mal

    versuch es mal mit Camino oder Firefox
     
  3. Sporti

    Sporti Macoun

    Dabei seit:
    01.06.06
    Beiträge:
    121
    Der Seitenaufbau ist mit Firefox minimal schneller. Aber so richtig besser wird es dadurch auch noch nicht. Ein anderes Problem sind Beispielsweise die Downloads. Ich habe für den Download von Firefox 2.0 auf dem MacMini per W-Lan über eine Stunde gebraucht. (etwa 4kb/s) Das sollte doch bei einer 54Mbit W-Lan Verbindung etwas zügiger gehen oder nicht? Zumal ich nichtmal allzuweit vom Router weg sitze. Der Empfang ist gut.
    Habe zum Test mal das Macbook direkt an den Router gestöpselt und dort Firefox runtergeladen. Dies mit knapp 150kb/s. So wie es eigentlich soll. Das Internet ist dort auch mit Safari deutlich schneller, so wie es sich eigentlich bei einer 4000er Leitung gehört. Nur warum? Da stimmt doch was nicht.
     
  4. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    IMHO liegts am airport und 11g versuche mal im router das wlan nur über 11.b zu betreiben und schaue dann nochmal nach performance. gibt's ettliche threads im board zu.
     

Diese Seite empfehlen