1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internet einrichten für Win in Parallels

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von insanity, 26.01.07.

  1. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    hi @ll,
    da es ja anscheinend kein video on demand für mac gibt dachte ich ich probiers mal mit parallels und windows xp. leider bekomm ich dort das internet nicht zum laufen. eventuell kann mir ja jemand mal kurz schreiben was ich alles einstellen muss. :) steh da gerade bissle aufm schlauch *gg* würde halt gerne mit parallels die airport verbindung vom mac mitnutzen? geht das überhaupt? :)
     
  2. noed

    noed Salvatico di Campascio

    Dabei seit:
    13.07.06
    Beiträge:
    427
    Hi,

    Parallels nutzt standard-mäßig die Internetverbindung deines OS X. Wenn du Parallels startest (nicht das Guest-OS), dann klickst du dort links auf 'Network Adapter'. In den Einstellungen sollte dann bei 'Enabled' und bei 'Connect Cable at Startup' das Häkchen gesetzt sein. Bei 'Emulation' aktivierst du 'Bridged Ethernet' und im dazugehörigen Pull-Down-Menü deinen 'AirPort/Wireless Adapter'.

    Gruß
    noed
     
  3. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    genau das hab ich getan, resultat: nix :( win sagt er hat leider keine inet verbindung
     
  4. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    also ich bekomms einfach nicht zum laufen, hab gerade parallels und win xp nochmal komplett runtergeworfen und alles neu drauf, direkt die von dir angesprochenen einstellungen gemacht, alles, aber xp will nicht ins netz. muss ich eventuell in xp noch einstellungen machen? oder bei den netzwerkeinstellungen vom mac? hoffe jemand hat da noch ideen. :)
     
  5. dg0172

    dg0172 Gast

    Hi,

    probiere es einfach mal mit folgenden Einstellungen unter "Network Adapter":

    Register "Network Adapter Options":

    Device Status:
    Enabled (aktiviert)
    Connect cable at startup (aktiviert)

    Emulation:
    Shared Networking (aktiviert)
    alles andere deaktiviert

    Funktioniert bei mir ohne Probleme.
     
  6. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    also ich hab anstelle von der en1 airport jetzt mal default ausgewählt, gestern hats damit noch nich geklappt, aber jetzt funzt es... *komisch* trotzdem allen dank :)
     
  7. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    klasse, die letzten tage hats einwandfrei funktioniert, jetzt gehts wieder nicht :( dabei hab ich an den einstellungen doch überhaupt nichts verändert... hab auch nochmal nachgeschaut, ist noch alles richtig konfiguriert. allerdings zeigt er mir jetzt nicht an das er keine internet verbindung hat sondern egal welche url ich eingebe das die seite nicht gefunden wurde... das inet icon von parallels zeigt aber überhaupt keine aktivität... :( jemand einen tipp für mich?
     
  8. philifant

    philifant Oberösterreichischer Brünerling

    Dabei seit:
    22.03.06
    Beiträge:
    718
    also, ich hab dazu auch mal noch ne frage, bzw. ein problem.
    ich komme mit parallels auch nicht ins netz und es funktioniert leider auch nicht mit den geschilderten schritten.
    ich wohne hier in einem wohnheim mit fester ip und allem was zu sonem wohnheioms-uni-netz dazu gehört.
    ist es vielleicht einfach nicht möglich mit parallels ins netz zu gelangen oder muss ich noch mehr dinge anders einstellen?
     
  9. DrEvil

    DrEvil Fuji

    Dabei seit:
    13.03.06
    Beiträge:
    36
    Also generell funktioniert der Internetzugriff mit Parallels reibungslos, sofern das Netzwerk richtig konfiguriert ist. Und bei Problemen können es natürlich viele mögliche Fehlerquellen sein.

    Um da weiterhelfen zu können, benötigt man weitere Infos.
    Wie ist dein Wohnheimnetz aufgebaut? Gibt es verschiedene Netzsegmente(Subnetze)?
    Kannst du deine eigene Interface-IP anpingen?
    Kannst du das Gateway in deinem Subnetz anpingen?
    Verwendet ihr evtl einen Proxy?
    Kannst du den DNS-Server anpingen?
    Nebem dem PING helfen auch Traceroutes (unter Windows: TRACERT) weiter bei der Fehlersuche.

    Gruß Torsten
     
  10. philifant

    philifant Oberösterreichischer Brünerling

    Dabei seit:
    22.03.06
    Beiträge:
    718
    also ..... ich hab vielleicht vergessen zu erwähnen dass ich nicht sooo viel von netzwerken verstehe :)
    aber, proxys gibts hier nicht. von "sbunetzen" weiss ich jetz auch nix, glaub das is hier alles in einem pott.
    das mit dem anpingen teste ich heute abend mal, ghet im moment leider nicht.
    ich schreib wieder wenn ich mehr weiss :)

    danke !
     
  11. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    also ich bekomm's einfach nicht zum laufen... :( aber eigentlich nutzt das parallels doch nur die bestehende inet verbindung des mac mit oder nicht? und wenn der mac ne verbindung hat dürfte parallels doch eigentlich nicht zicken? :(
     
  12. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    Parallesl gibt nur das OSX-Interface weiter.
    Windows selbst braucht noch eine eigene IP-Adresse use.
    Wenn Du also kein DHCP (automatische Verteilung von IP-Adressen) hast, dann muß Du
    Windows eine geben und die muß eindeutig im netzwerk und auch im gleichen Subnetz wie die OSX-Adresse sein.

    Wie ist der Rest Deinenes Netzwerkes den aufgebaut (IP-Adressen, Router ... noch weitere Netzwerkgeräte (Rechner, Printserver) und deren IP_Adresse,?

    Gruß
    Maverick
     
  13. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    garkein netzwerk im prinzipp *gg* ich hab einfach die airport express am dsl modem, die hat dhcp an und daran hängt nurnoch mein macbook...
     
  14. DrEvil

    DrEvil Fuji

    Dabei seit:
    13.03.06
    Beiträge:
    36
    Öffne auf dem Windows mal die Eingabeaufforderumg (Start>Ausführen>cmd). Und dann überprüfst du mal mit dem Befehl "ipconfig", ob dein Windows eine IP-Adresse von deinem DHCP-Server bekommen hat. Diese Adresse muss im gleichen Subnetz stehen, wie die des Mac.
    Wenn dort eine Adresse angezeigt wird, versuche bitte von Windows aus mal dein Standard-Gateway anzupingen (z.B. ping 192.168.0.1)
    Ich hoffe das hilft ein bisschen bei der Fehleranalyse.

    Gruß Torsten
     
  15. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    Hast Du am Airport Express eventuell einen MAC-Filter?
    Könnte mir vorstellen, das der an die FakeMAC-Adress von Windows dann keine IP rausgibt, da ja unbekannt!
    Nur so als Idee
     
  16. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    nein ist kein mac filter aktiv, der windows scheint auch verbindung zu haben, jedenfalls zeigt mir die statistik an das die daten rausgehen und auch reinkommen ins parallels, aber das windows selbst scheint davon nix mitzubekommen... :(
     
  17. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    Hast Du mal ipconfig ausgeführt? (siehe DrEvil)
    hast Du eine IP?
    wenn ja - kannst Du pingen? einmal die eigene und den Airport?
    ist die Windows FW villeicht etwas zu streng eingerichtet?

    erkennt windows das "netzkaebl" (siehst Du in der netzwerküberischt aller netzwerkkarten.)
     
  18. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    jo ich seh alles, hab jetzt nen radikalen weg gewählt, hab die vm gelöscht und installier windows neu *gg* war ja eh noch jungfräulich weil ichs noch nich richtig laufen hatte... eventuell funktionierts ja dann gleich
     
  19. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    und?
    hat der radikale Weg geklappt?
     
  20. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277

Diese Seite empfehlen