1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Interne Festplatte im Dauerbetrieb!

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Nickless, 23.08.05.

  1. Nickless

    Nickless Gast

    Hi,

    seit einigen Tagen ist mein G5 (2x2Ghz) schneckenlangsam. Dadurch das die Festplatte irgendwie immer beansprucht wird und irgendwie immer was zu laden hat, braucht alles ewig. Ich habe schon die Zugriffsrechte repariert, brachte aber nix. Auch während ich hier schreibe, arbeitet die Festplatte ... :mad:

    Kennt jemand das Problem und weiß vielleicht Abhilfe?

    Danke!
     
  2. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Also der erste Verdacht ist bei mir immer auf eine zu große Zahl an Zeichensätzen gerichtet (>300).
    Der zweite Verdacht ist Spotlight, wenn du neue externe Festplatten anschließt indiziert er.
    Der dritte Verdacht sind kleine Hilfsprogramme, SysErweiterungen, die man mal installiert und längst vergessen hat. Leider tauchen die oft in "Sofort beenden" oft nicht auf. Da hilft dann nur Dienstprogramme/Aktivitäts-Anzeige.
    Ach so, vierte Vermutung ist, dass das RAM nicht ausreicht und er ständig auslagert.

    Ich habe ein ähnliches Problem. Beim ersten Abspeichern nach dem Öffnen eines Programms braucht er ewig, bis sich das Dateiverzeichnis öffnet. Da sucht er, so meine Vermutung, nach "verlorenen" Platten.
     
  3. iPoe

    iPoe Pomme Etrangle

    Dabei seit:
    07.03.05
    Beiträge:
    910
    ohh - das kenn ich auch- lösung hab ich aber auch keine - unter 10.3.9 hat ich das problem nicht - die theorie mit den platten ist gut- kann auch stimmen da ich ab und zu eine externe firewireplatte zum sichern angeschlossen hab.

    spotlight eigenschaften hab ich aber schon gecheckt da wird diese platte nicht indiziert...

    hat jemand eine idee?

    iPoe
     
  4. Nickless

    Nickless Gast

    Hallo!

    Ich habe im Moment 195 Schriftsätze installiert. Ich kenne das Problem noch von Panther und belasse es daher meist bei unter 200. Eine externe Festplatte ist bei mir nicht angeschlossen. Kleine Hilfsprogramme habe ich - außer denen, die ich da sein müssen - nicht drauf. An RAM habe ich 512MB drin. Ist sicher nicht die Welt, aber bis vor ein paar Tagen hat es ja auch ausgereicht. Ich habe jetzt aber mal geschaut, wieviel Virtuellen Speicher er belegt hat. Das sind läppische 11,3GB ... normal oder :-D
     
  5. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Ich denke es muss schon irgendwie mit dem Laden der Verzeichnissstruktur zusammenhängen.
    Andererseits warum nur beim ersten Abspeichern? Warum bei jedem Programm wieder? Bei Photoshop habe ich den zweifelhaften Eindruck, dass es besser wird, wenn ich mehr Arbeitsspeicher zuteile. Eventuell schreib er ja erst Caches auf die Platte. Bei PS verstehe ich das noch, aber es tritt ja bei allen Programmen auf.
     
  6. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Nee, das scheint mir viel.
     

    Anhänge:

  7. Nickless

    Nickless Gast

    Danke für die Screenshots. Sind bei dir aber auch nicht gerade wenig. Insofern sind die 11GB vielleicht doch "fast" normal. Also jedenfalls nicht so übertrieben, wie ich vermutete. Habe bei Windows Erfahrungen mit dem virtuellen Speicher gemacht. Der liegt da ja eher im Bereich von ein paar hundert MB. Ist beim Mac wohl anders.
     

Diese Seite empfehlen