1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Intel Mac mini verliert Homedirs von OS X Server

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von stk, 26.06.06.

  1. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    wie der Titel schon erahnen läßt: das Thema könnte ebenso gut unter OS X Server einsortiert werden. Der Fehler scheint wohl ausschliesslich im Zusammenspiel zwischen Intel mini und OS X Server aufzutreten. Der Fehler trat sowohl auf dem CoreDuo Testgerät als auch nun auf meinem CoreSolo auf.

    Unter OS X Server arbeite ich mit netzwerkbasierten Benuzterverzeichnissen (networked homedirectories). Sprich: das Userverzeichnis liegt nicht lokal auf der Platte des Rechners, sondern kommt über AFP vom Server und wird beim Login eingebunden.

    Nach einiger Zeit der Inaktivität verliert der mini dann die Bindung an dieses Verzeichnis, mit der Folge, das Applikationen abstürzen, weil Daten- oder Cacheverzeichnisse oder Preferences oder ApplicationSupport-Bestandteile nicht mehr verfügbar sind. Das Problem läßt sich danach nur mit einem kompletten Neustart wieder beheben.

    Ein erster Hinweis meines Händlers, das dieses Verhalten a) bekannt und b) mit dem SMC-Firmware-Update behoben sei, bewahrhweitete sich leider nicht. Auch mit dem genannten Update besteht der Fehler fort. Meine Energiespar-Einstellungen stehen für alle Parameter auf "nie". Sprich: Bildschirm, CPU und Platte werden zu keinem Zeitpunkt runtergeschaltet - auch nicht aufgrund von überhöhten Temparaturen, wie ich anhand der Verlaufsprotokoll feststellen kann. Der Schwellwert liegt zuverlässig und sehr kurzzeitig bei maximal 79°C auf der CPU.

    Den Bildschirmschoner hab ich jetzt mal noch ausgeschaltet. Den kann ich noch nicht zuverlässig als Fehlerquelle ausschliessen. Auch kann ich noch keine Regelmässigkeit ausfindig machen, nach welchem Intervall oder zu welchem Zeitpunkt oder bei welchem Event ein Ausfall auftritt.

    Frage: hat noch jemand eine ähnliche Konfiguration (Intel Mac als Client, OS X 10.4.6 Server) und treten dort ähnliche Phänomene auf? Oder gibt es evtl. schon eine Lösung.

    Gruß Stefan
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    für's Protokoll: der Screensaver ist's auch nicht. Problem besteht fort, nachdem der Screensaver abgeschaltet wurde.

    wieso kann ich meinen obigen Beitrag nicht mehr ändern?

    Gruß Stefan
     
  3. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    Problem scheint seit dem 10.4.7 Update behoben zu sein. Lag wohl an dem dort gefixten AFP-Verbindungsabbruch.

    Gruß Stefan
     

Diese Seite empfehlen