1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Installationsprobleme von 10.3.9 auf 10.4

Dieses Thema im Forum "macOS & OS X" wurde erstellt von archenoe, 20.10.05.

  1. archenoe

    archenoe Gast

    Hallo Expert(inn)en!

    Beim Upgrade von 10.3.9 auf 10.4 auf einem Powermac G5 1,8 Dual von August 2004 geschieht in der Phase "Festplatte vorbereiten - Zielvolume überprüfen" Folgendes (sowohl bei einfacher Installation als auch bei "archivieren und installieren"):
    1. Vorgang wird abgebrochen.
    2. Meldung erscheint: "Bei der Installation sind Fehler aufgetreten" und "Bitte versuchen Sie die Installation erneut" (klappt aber nicht)

    Über das Festplattendienstprogramm habe ich die Benutzerrechte repariert.
    Das Startvolume kann aber nicht überprüft und erst recht nicht repariert werden, weil nach kurzer Zeit der Prüf- oder Reparaturvorgang abgebrochen wird und die Meldung erscheint:
    "Der zugrundeliegende Prozess meldete einen Fehler beim Beenden. (-9972)"
    und:
    "Ungültiger Typ des Katalogdatensatzes"

    Was tun?

    Im Voraus Dank!
    archenoe
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Daten sichern.
    Volume mit dem Festplattendienstprogramm formatieren.
    Zur Not die ganze Platte (d.h. alle Volumes, falls mehrere da sind) neu partitionieren.
    Du musst *enorme* Dateisystemfehler drauf haben...
     
  3. archenoe

    archenoe Gast

    Danke für den dramatischen Tipp! Werde mich wohl heute und morgen damit beschäftigen können. Bin gespannt. Hoffentlich trauere ich nicht einem sauber laufenden 10.3.9 nach. Übrigens, warum kann das mit riesigen Fehlern im Dateisystem so gut laufen?

    Ciao
    archenoe
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Weil das OS aus tausenden Dateien besteht, von denen du idR mindestens die Hälfte *nie* brauchst. Aber das weiss der Festplattencheck nicht...
     
  5. hi archenoe,
    ich habe genau den gleichen PowerMac und bei mir ging alles ohne problems:
    das tiger läuft aber wesentlich besser! also unbedingt updaten und don't worry! ;)
     
  6. archenoe

    archenoe Gast

    Danke für den Hinweis. Er kam zwar erst, nachdem ich bereits den Tiger auf die Festplatte gebannt habe, aber bis jetzt scheinst du Recht zu haben. Läuft wie geschmiert! Einmal hat sich "Adressbuch" verabschiedet, als ich Adressbuchdaten importieren wollte. Ansonsten: schnell(er) und bis jetzt äußerst angenehm. Pixma 3000 wurde auch direkt erkannt und spricht schneller an als unter 10.3.9. Mal schauen wie mein uralter, aber funktioneller snapscan 1212 reagiert.
    Und ... be happy!
     
  7. Hi nochmal, noch ein wichtiger Hinweis:
    den Pixma3000 habe ich auch: Der wird zwar erkannt vom Tiger und funktioniert auch, wenn Du aber mit der CD-LabelPrint-Software Deine Scheiben bedrucken willst, geht das irgendwie nicht (mit dem vorinstallierten Tiger-Treiber)! Du musst einfach nochmal den Canon-Treiber drüberinstallieren, dann geht alles wunderbar! :)
     
  8. archenoe

    archenoe Gast

    Danke für den Tipp, werde es, wie du beschrieben hast, machen, wenn es anfällt. Konnte erst jetzt antworten, weil die Telekomiker (andere sind auch nicht besser!) es geschafft haben, isdn und dsl falsch zu schalten und ich zwei Tage von der UMwelt abgeschnitten war (bis aufs Handy, pah!). Allmählich reicht es mir mit den IuK-Schwierigkeiten.
    Schöne Grüße
     

Diese Seite empfehlen