1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

InDesign cs2 startet nicht auf OS 10.4.8

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Marita, 26.02.07.

  1. Marita

    Marita Gast

    Hallo,
    ich versuche jetzt seit laengerem mit Hilfe des Adobe Supports Indesign cs2 (upgrade) zu installieren, aber es klappt nicht....
    Also: Mac OS 10.4.8 , G4
    Hatte eine InDesign 2 er Installation im Classic-Modus auf OS 9 (ist aber mittlerweile deistalliert)
    Die Installation laeuft insgesamt erfolgreich, alles ist da, nur wenn ich dann versuche das Programm zu starten, kommt ein Abfragefenster, bei dem ich Admin und PW angeben soll (weil ich Aenderungen bei Adobe Indesign vornehmen will ?!) das mach ich, aber das Programm startet nicht, sondern das Fenster kommt immer wieder.... Bis ich dann abbreche und ein Fenster mit der Meldung : ein Programmfehler ist aufgetreten, wenn sie mit InDesign arbeiten wollen, installieren sie das Programm neu...
    Das habe ich jetzt mehrfach gemacht im normalmodus, im abgesicherten Modus, mit neuem Benutzer, hab die Rechte auf der Festplatte geprueft und repariert.... Hab die CD auf die Festplatte kopiert und von da installiert.....
    Adobe sagt das es ein Fehler im OS 10 ist, ich habe aber in der Zwischenzeit auch andere Programme installiert, da gings...
    Hat irgendwer eine Idee, was da schief laufen koennte? :-[
    Viele Gruesse und Danke schonmal
    Marita
     
  2. Hanyorilla

    Hanyorilla Wohlschmecker aus Vierlanden

    Dabei seit:
    13.11.04
    Beiträge:
    241
    Hmmm, so ohne Anlauf und ausm Stand:
    wenn Du das als Upgrade installieren möchtest, braucht Adobe InDesign CS2 vielleicht noch die Information, dass Du ID 2.0 schon mal installiert hattest.

    OK, ist nur ein Strohhalm.
    Normalerweise sollten auch Upgrades funktionieren, wenn man noch die alte IdentNr hat, ohne dass das Prog noch installiert ist. (Ich habe die CS1 installiert, nur mit der Eingabe meiner alten Photoshop-Lizenz)

    Dass es ein Fehler im OS X ist, kann ich mir nicht vorstellen. Eher, dass Adobe anfängt zu schludern und zu dilletieren.
    Ich kann zum Beispiel nicht Acrobat 6 und 8 Professional gleichzeitig lauffähig machen (i. e. den Distiller) it sucks! (Abgesehen davon sieht der 8er Acrobat so versch*** nach Windows aus, dass ich Pupillenkrebs davon bekomme... das nur am Rande)

    Ansonsten... ich höre mich um und drücke Dir ansonsten die Daumeno_O.
     
  3. Marita

    Marita Gast

    Hallo,
    ne das mit dem Update duerfte kein Problem sein... Beim ersten installieren war die alte Version noch drauf und inDesign hats ohne Probleme akzeptiert, bei den anderen Installationen hatte ich den "ordentlichen" Freischaltcode von Adobe support.... danach gings dann aber auch jeweils mit der zusaetzlichen Eingabe der urspruenglichen Seriennummer...
    Es ist schon ein Drama, wir arbeiten seit ueber 10 Jahren mit den verschiedenen Adobe Versionen Indesign, Illustrater, Photoshop etc. und ich hab das Gefuehl sie passen sich ueber die Jahre immer mehr an Mikrosoft an..... schade eigentlich....
     
  4. Hanyorilla

    Hanyorilla Wohlschmecker aus Vierlanden

    Dabei seit:
    13.11.04
    Beiträge:
    241
    wo Du Recht hast!!! Sehe ich (und nicht nur ich) genauso! Wenn Adobe so weitermacht, bekomme ich noch nen Anfall.
    Und wenn Ihr schon über 10 Jahre mit Adobe arbeitet, sollte so ein Mist nun wirklich nicht vorkommen!

    Ansonsten wie gesagt... ich höre mich um und drücke Dir die Daumen...

    bisdenne
    dasHanyo
     
  5. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Hmm schwer bei solchen Problemen eine Lösung zu finden ... aus dem Stehgreif kann ich dir leider auch keine Hilfe anbieten.

    Evtl. solltest du aber mal versuchen näher herauszubekommen was denn da geschieht wenn du ID CS2 starten willst. Hast du schon mal gestestet die Konsole von OS10 nebenbei offen zu lassen, in der Hoffnung das ein Fehler ausgegeben wird beim Start der dich/uns weiterbringt?
     
  6. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Ich würde mal per Hand die Rechte in Library/Application Support/Adobe auf read&write stellen. Da ergeben sich gerne Probleme, weil die Rechte nicht ausreichen und "Rechte reparieren" funktioniert nur sehr bedingt.
     
  7. Marita

    Marita Gast

    Hallo und danke erstmal fuer die Tipps,
    das ist das, was die Konsole zum Startversuch sagt:

    Feb 27 18:31:50 *****-power-mac-g4 /Applications/inDesign_cs2/Adobe InDesign CS2/Adobe InDesign CS2.app/Contents/MacOS/Adobe InDesign CS2: Adobe LM Service: Unable to run service (No such file or directory), Location = /Library/Application Support/Adobe Systems/1.21.005/Adobe LM Service
    Feb 27 18:31:50 *****-power-mac-g4 /Applications/inDesign_cs2/Adobe InDesign CS2/Adobe InDesign CS2.app/Contents/MacOS/Adobe InDesign CS2: Adobe LM Service: Path = /Library/Application Support/Adobe Systems/1.21.005/Adobe LM Service

    Die Rechte hatte ich auch schon ueberprueft, stehen auf lesen und schreiben...
    Tja, der letzte vom Adobe Support sagt: OS X neu installieren......
    ich glaub es nicht...
    bin ziemlich ratlos.
    Tschuess
    Marita
     
  8. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Hast du die auch auf alle Unterordner angewandt? Die Rechte im übergeordneten Ordner gelten nicht immer für den Inhalt.
     
  9. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    exisitiert dieses Verzeichnis bei dir und hat dein Account Read&Write Rechte?
     
  10. Marita

    Marita Gast

    Hallo,
    wir haben es jetzt....
    also, ich versuchs mal zusammenzuschreiben, falls es noch jemand mal braucht...
    Also wir haben auf der Konsole festgestellt, das der o.g. Dienst nicht gefunden wurde, es wurde ein falscher Pfad gesucht...
    wir haben dann auf dem Terminal nach dem Verzeichnis gesucht und den Dienst manuell gestartet.
    (das Programmm authexec sucht im falschen Verzeichnis und findet erst nach ewiger Zeit - zusammen mit der Fehlermeldung den richtigen Pfad, der da lautet: /Applications/Adobe Indesign CS2/Adobe Indesign CS2.app/Content/Shared....../Adobe LM Service - jetzt muss man im Terminal diesen kompleten Pfad eingeben und schon geht's ;) Tage spaeter...
    Dann hat er dann den updater geupdatet..... und dann 150 MB Update heruntergeladen und dann gings....
    Jetzt ist die Frage wer wofuer bezahlt wird....
    Vielen Dank erstmal
    Tschuess
    Marita
     

Diese Seite empfehlen