1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

InDesign CS2 lastet den Prozessor aus

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Alsion, 07.06.06.

  1. Alsion

    Alsion Gast

    Hallo zusammen,
    seit gestern habe ich ein merkwürdiges Problem mit InDesign CS2 (4.0.0 bzw 4.0.2) unter OS 10.3.9 (alle relevaten Updates installiert).

    Sobald ein Dokument (egal ob bestehend oder ein neues) geöffnet wird kann ich noch ein paar Mal klicken, dann erscheint die bunte Kugel und der Rechner ist voll ausgelastet. Minutenlang, dann hilft nur noch der Abschuss von InDesign. Eine Neuinstallation der Creative Suite hat auch nichts gebracht.
    Die anderen Programme laufen (augenscheinlich) problemlos. Nur InDesign spinnt. Jemand eine Idee an was das liegen kann?


    Grüße,
    Alsion
     
  2. risiko90

    risiko90 Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.11.04
    Beiträge:
    855
    Hallo,
    Hat inDesign CS2 jemals bei dir funktioniert?
    Dürfen wir wissen, waas für einen Computer du hast, wieviel Ram etc. So können wir dir am Besten helfen! Ich kann dir nur aus eigener Erfahrung sagen, dass ich das Gefühl habe, dass inDesign CS2 einiges langsahmer lauft als CS1!

    Liebe Grüsse
    risiko90
     
  3. pacharo

    pacharo Gelbe Schleswiger Reinette

    Dabei seit:
    08.02.04
    Beiträge:
    1.739
    Klingt für mich nach einem Font-Problem.
    -> Fonts per Schriftensammlung kontrollieren, oder besser
    den genialen, kostenlosen Linotype FontExplorer X installieren und die Macht übernehmen lassen (am sichersten in den Voreinstellungen des FontExpl. 'Fonts kopieren' einstellen, dann erstellt er eine eigene, sehr übersichtliche Fonts-Bibliothek und Du kannst ggf. problemlos zurückwechseln...)

    Seit wir den FontExplorer hier installiert haben, gibt es keine Schriftenprobleme mehr...:)

    Gruß
    pacharo
     
  4. Alsion

    Alsion Gast

    InDesign CD2 hat bei mir jetzt fast ein Jahr problemlos funktioniert. Das Problem besteht erst seit gestern.
    Der Rechner ist ein G5, 1.8GHz, 1GB Ram, OS 10.3.9.
     
  5. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.760
    Lösch mal die inDesign .plist: com.adobe.InDesign.plist (Library/Preferences), dann sollte es gehen oder wie pacharo schrieb du hast ein Fontproblem. Beim neuinstallieren wird die alte plist nicht gelöscht.

    Gruß Schomo
     

Diese Seite empfehlen