iMovie wird immer seltsamer

Dieses Thema im Forum "Andere Software" wurde erstellt von Corny, 10.02.07.

  1. Corny

    Corny Hildesheimer Goldrenette

    Dabei seit:
    15.06.06
    Beiträge:
    680
    Ich habe auf meinem Intel Mac bei iMovie das Problem, dass dauernd Knöpfe (Start, Pause, das gesamte Menü rechts, schließen, minimieren, vergrößern) verschwinden. Beim PPC-Mac wurden manche Tonaufnahmen nach abschließen der Aufnahme einfach um die Hälfte gekürzt, das hab ich jetzt immer noch.
    Seit heute verweigert mir iMovie das Exportieren. Bei ca. 80% (dem Balken nach zu urteilen) ertönt der Standard-Warnton und das Exportieren wird abgebrochen (Option "Hohe Qualität").
    Die anderen iLife-Programme laufen problemlos.
    Hat jemand ähnliche Erfahrungen oder sogar eine Lösung?
     
    #1 Corny, 10.02.07
    Zuletzt bearbeitet: 10.02.07
  2. Corny

    Corny Hildesheimer Goldrenette

    Dabei seit:
    15.06.06
    Beiträge:
    680
    Hab hier einen Auszug aus der Console.log
    Kann da jemand eine Problemlösung draus ableiten? Ich hab keine URLs oder Kapitel festgelegt. Und welche "bounds" sind gemeint?

    Nachtrag:
    Hab mal einen kleinen iSight-Film exportiert, ging problemlos.
    Ich hab in dem problematischen Film nur
    ein Video das ich auch vorher problemlos benutzen konnte
    ne Menge Sprache
    zwei Bilder mit Ken-Burns Effekten.

    Nachtrag 2:
    Ich hab versucht, es über "Eigene Einstellungen" auf MPEG4 zu exportieren, das gleiche Dilemma. :/

    Nachtrag 3:
    Hab's per DV jetzt letztendlich hinbekommen. Und muss es wieder in MPEG4 zurückkonvertieren... na ja. Per Quicktime lassen sich mp4-Dateien aber noch locker abspielen.

    Nachtrag 4: neue Fehler mit der fehlenden URL im Pasteboard in der Console.log entdeckt. Wie kriege ich das aus??
     
    #2 Corny, 10.02.07
    Zuletzt bearbeitet: 10.02.07