1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMovie -- nach Import immer stumm!

Dieses Thema im Forum "Videosoftware" wurde erstellt von InstantLiving.net, 10.04.06.

  1. hi,

    sind importierte filme bei imovie immer stumm. das betrifft material von einer DVD ebenso wie bspw. .MPG-dateien. das ursprungsmaterial hat selbstverständlich immer ton.

    auch wenn ich in imovie soundeffekte oder musik auf die tonspur lege, hört man diese beim abspielen in imovie. nur der ton der importierten videos selbst geht verloren.

    ich habe imovie HD 6.0.1 und die aktuelle OSX-version.

    grüsse
     
  2. YellowMan

    YellowMan Gast

    Der Sinn von iMovie ist ja von der Kamera Filme einzulesen um diese weiterzuverarbeiten und als DVD auszugeben.
     
  3. McNilz

    McNilz Doppelter Prinzenapfel

    Dabei seit:
    09.01.06
    Beiträge:
    439
    Und wie bekommt man da denn nun den Originalton rein?
    Hab keine "richtige" Kamera sondern nur eine Knipse (Sony DSC-P100) mit der ich manchmal auch filme. Hätte aber halt gerne auch den O-Ton dabei!
    Wie machen?

    Grüße Nils
     
  4. YellowMan

    YellowMan Gast

    Puh wenn ich das wüsste, nur soviel dieser Film von der Kamera ist ja schon komprimiert nicht wie von der Digicam sozusagen "roh". Also wenn das Containerformat AVI ist weiss ich noch lang nicht was drin ist. Du musst den Film demuxen und nachher wieder muxen, sozusagen alles wieder vereinen. Es gibt andere die das besser wissen.
    YellowMan
     
  5. so, hat sich erledigt.

    funktioniert wieder.

    .mov in imovie droppen, ton ist da. ob's daran lag, dass ich den computer zwischenzeitlich mal neu gestartet habe?

    egal, danke jedenfalls für die "hilfe".
     

Diese Seite empfehlen