1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMovie 08 und Tonspurproblem mit HDC-SD1

Dieses Thema im Forum "Videosoftware" wurde erstellt von Micky79, 10.08.07.

  1. Micky79

    Micky79 Gast

    Hallo an alle,

    ich habe gestern das neue iMovie 08 benutzt, um die HD Aufnahmen meiner Panasonic HDC-SD1 zu bearbeiten (AVCHD Format). Das klappt soweit auch ganz gut, jedoch habe ich später festgestellt, dass nur eine Tonspur vorhanden ist. Der linke Tonkanal ist extrem leise. Der rechte Kanal ist OK. Die Tonspuranzeige (Pegel) in iMovie zeigt dies auch visuell an.

    Wenn ich die aufgenommenen Filme direkt mit der Kamera am Fernseher anschaue, ist alles OK.

    Weis da einer einen Rat?

    Gruß Michael
     
  2. nowies

    nowies Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.05.07
    Beiträge:
    854
    Moin,Moin

    Kann es sein das du im Dolby -Format 5.1 aufnimmst und iMovie damit Schwierigkeiten hat ?

    Nur so eine Vermutung....

    Ein Kumpel von mir benützt das hier http://mac1080hd.com/ ohne Probleme.

    EDIT : Versuch es doch mal testweise mit einem externen Mikro.

    Gruß

    nowies
     
    #2 nowies, 10.08.07
    Zuletzt bearbeitet: 10.08.07
  3. Micky79

    Micky79 Gast

    Ja, ich nehme in 5.1 auf. Ich vermute auch, dass da irgendwo das Problem liegt. Allerdings kann ich das leider nicht abschalten. Wenn es eine Funktion geben würde, um nur mit Stereo aufzunehmen, wäre mein Problem wahrscheinlich schon gelöst.

    Merkwürdig, das Apple das nicht aufgefallen ist.
     
  4. JaToAc

    JaToAc Niederhelfenschwiler Beeriapfel

    Dabei seit:
    02.11.05
    Beiträge:
    846
    lt. support seiten ist dein modell auch als pal version getestet worden... der fehler sollte also aufgefallen sein...

    vielleicht eine möglichkeit das mit einem anderen rechner zu überprüfen?

    btw. ich wollte mir auch das modell jetzt zulegen und hatte sowieso vor nicht in 5.1 aufzunehmen... gibt es da keine möglichkeit das auf stereo umzustellen?
     
  5. Micky79

    Micky79 Gast

    Ja, das habe ich auch gelesen. Die haben genau das Modell getestet. Von daher wundert mich das extrem.

    Ich habe auch versucht, dass an einem anderen Mac zu testen. Das Problem ist nur, dass für AVCHD Bearbeitung ein Intel Mac erforderlich ist. Leider habe ich neben meinem Intel iMac 2,16GHz nur noch einen PowerMac 2,7GHz und auf dem habe ich dann den Hinweis mit den Intel Machinen gelesen. Das habe ich vorher auch nicht gewusst. Gott sei dank habe ich wenigstens den iMac, sonst wäre ich jetzt Sauer. Ich hoffe das Apple die Funktion für PowerPCs noch nachreicht.

    Zu den Einstellungen der Kamera: Ich habe im Menü und in der Anleitung nachgeschaut. Einen Stereo Modus kann man nicht auswählen. Man könnte aber die beiden hinteren und den mittleren ausblenden (also manuell runterregeln). Ich bezweifle aber, dass das dann eine reine Stereoaufnahme wäre.
     
  6. nowies

    nowies Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.05.07
    Beiträge:
    854
    Ja, wie ich bereits schrieb - versuche es mit mal einem externen Mikrofon.

    Das Problem ist wohl, das jeder Hersteller sein (noch) eigenes AVCHD-Süppchen kocht.

    Unter M$ soll MagixDeluxe wenigstens den Stereo-Ton hinbekommen.(Ohne Gewähr)

    Gruß

    nowies
     
  7. HDC - SD1 IMovie

    Hallo zusammen, hab da mal ne ganz blöde Frage. wie habt Ihr denn die Cam angeschlossen, ich bekomme Sie nicht einmal eingespielt? Ich arbeite sonst nur mit grossen Cams und nun hat ein Freund sich diese kleine gekauft und da er noch Windows User ist hab ich Ihm jetzt einen Mac empfohlen aber erstmal möchte er sehen das die Cam auch auf dem Mac funktioniert. Und Ich dussel bekomme die jetzt nicht einmal angeschlossen, er hat mir ein USB Kabel mitgegeben.

    Geht das damit?

    Danke schon mal für Eure Hilfe
    Frank
     
  8. Micky79

    Micky79 Gast

    Du musst die Cam per USB anschließen und das Netzteil der Kamera muss auch angeschlossen sein. Dann die Kamera einschalten und auf PC Modus schalten. iMovie erst öffnen, wenn die Verbindung steht. Dann kommt direkt der Import Assistent.
     

Diese Seite empfehlen