1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

imac macke???

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Manning, 19.10.06.

  1. Manning

    Manning Cripps Pink

    Dabei seit:
    02.12.04
    Beiträge:
    151
    hallo, seit kurzen macht mein imac seltsamme sachen :( in der hochfahrphase (hellgrau) zittert das bild und es sind lauter kleine horizontale streifen zu sehen. manchmal sind dann noch wenige kleine streifen und buchstaben auch auf dem desktop zu sehen. was könnte das sein. danke für eure hilfe und grüsse manning
     
  2. Wenn du ein Bildschirmfoto machst waehrend diese Dinge auftreten (geht nur am Desktop nicht waehrend dem Booten) und diese Dinge sind auch auf dem Bild zu sehen, liegt es glaube ich nicht an der Grafikkarte, falls die Dinge nicht nicht auf dem Bild zu sehen sind koennte es an der Grafikkarte liegen.
     
  3. Manning

    Manning Cripps Pink

    Dabei seit:
    02.12.04
    Beiträge:
    151
    fremde systemsoftware

    hallo und danke für die info. momentann ist "the phaenomenal" gerade nicht am desktop aktiv. aber beim booten war es wieder und diesmal ist er in der hellblauen phase, kurz bevor der startbalken lauft, hängengeblieben. ich vermute mal das es damit zusammenhängt, dass ich vor kurzen so systemsoftware zur "bereinigung" heruntergeladen habe. macjanitor und cocktail. die haben bestimm ein paar cache-dateien aus dem system gelöscht. ist da eine neuinstallation sinnvoll? danke und grüsse manning
     
  4. Die Cache Dateien dienen eigentlich nur dazu um Sachen schneller laden zu koennen bzw. als eine Art Zwischenspeicher/Ablage fuer Systemdaten zumindest sehr salopp gesagt.

    Ich wuerde falls du ins OS X kommst erst einmal versuchen AppleJack zu installieren dann neustarten und Apfel+S gedrueckt halten um im SingleUser Mode zu booten, dort in der Commandozeile

    applejack auto restart

    eingeben und mit Return quitieren.

    Wenn dies nichts hilft, und sonst niemand eine Idee hat koenntest du es ja mit der Neuinstallation probieren.
     
  5. Manning

    Manning Cripps Pink

    Dabei seit:
    02.12.04
    Beiträge:
    151
    AppleJack

    hi, danke für den guten support. ich habe alles so gemacht wie du es gesagt hast. war echt cool: guter lüftersound und ms dos auf meinem apple!!! :) apple jack hat auch ganz schön repariert. nun habe ich aber das problem, das nach dieser reparatur der lüfter weiterhin arbeitet als woller er gleich abheben. habe schon einen neustart versucht und aus + eingeschaltet. aber das lüftergeräusch geht nicht weg. was kann ich tun. danke für die hilfe und grüsse manning
     
  6. Manning

    Manning Cripps Pink

    Dabei seit:
    02.12.04
    Beiträge:
    151
    ok ok alles wieder gut!!!

    also kommando zurück. nachdem ich meinen mac mal eine kurze ruhepause gegönnt habe, ist der lüfter wieder so gut wie geräuschlos. so nun hoffe ich mal das dieser applejack eingriff geholfen hat. bis jetzt ist zumindest nichts abnormales mehr passiert. und er scheint auch etwas schneller geworden zu sein. also danke nochmal für den guten tipp. grüsse manning
     
  7. Freut mich das dein Mac wieder macht so wie er soll. ;)
     
  8. Manning

    Manning Cripps Pink

    Dabei seit:
    02.12.04
    Beiträge:
    151
    ahhh mist!!! zu früh gefreut

    hi soul monkey. da habe ich mich wohl zu früh gefreut. es ging eine weile gut und dann wieder die selben symptome :-[ habe nun auch mit der mitgelieferten hardwaretest - dvd einen scan gemacht (siehe bild). dieser test hat aber keine hardwarepropleme gefunden. damit müsste ja auch 100% ig die grafikkarte ok sein oder??? was meinst du. tiger neu installieren? danke und grüsse manning
     

    Anhänge:

Diese Seite empfehlen